










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	<link rel="alternate" hreflang="en" href="https://www.techhive.com/article/3585170/amazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html" />	
	<meta charset="utf-8" />
	<title>Amazon Prime Day 2020: Best deals on TVs, soundbars, media streamers, and more | TechHive</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js"></script>
	
	












<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
//is from EU?
var isEU = null;

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>





<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>



<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break; } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
//CCPA Stub file
      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>




<script  type="text/javascript">
window._sp_ = {
      config: {
    	  accountId: 146,
          baseEndpoint: "https://cmpv2.techhive.com",
          targetingParams: {
            type: "GDPR"
         }
      }
}
window._sp_ccpa = {
   config: {
         mmsDomain: "https://cmp.techhive.com",
         ccpaOrigin: "https://ccpa-service.sp-prod.net",
         accountId: 146,
         getDnsMsgMms: true,
         alwaysDisplayDns: false,
         targetingParams: {
         	type: "CCPA"
         }
   }
}
</script>

<script src="https://cmpv2.techhive.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>


 
<script>
	var debug = false;
</script>
 
 


<script>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</script>



	
	
		











<script>
//if no cmp then execute as normal.
window.idgus = window.idgus || {};
window.idgus.cmp = window.idgus.cmp || {};
(function (promise) {
	promise.then(function (consentOk) {
		var isDebug = !!window.idgus.cmp.isDebug ? window.idgus.cmp.isDebug() : false;
		if (isDebug) console.log('GDPR', 'blueconic - consentOk', consentOk);
		if (!consentOk) return;
		var bcscript = document.createElement("script");
		bcscript.async = true;
		bcscript.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    bcscript.src = (useSSL ? "https:" : "http:") + "//cdn.blueconic.net/idg.js";
	    var node=document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(bcscript, node);
	});
})(!!window.idgus.cmp.blueconic ? window.idgus.cmp.blueconic : {
	then: function (f) {
		f(true);
	}
});
</script>
	
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "th";
let brandConfigBrandId = "4";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/TechHive";
var linkedInUrl = "";
var facebookUrl = "http://www.facebook.com/techhivemedia";
var youTubeUrl = "";
var twitterHandle = "TechHive";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'au') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nz') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nl') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'au') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nz') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nl') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	

	
    <script src="/www/js/init_device.js"></script>    
    
    	
    
    
   	
   	
		
			



















	<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>




	<script async src="//js-sec.indexww.com/ht/p/183980-58723449634151.js"></script>

	
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20201007113303"></script>


	












<script>

function refreshCountdown(slotName) {
	IDG.GPT.log(slotName + " refresh countdown: " + IDG.GPT.refreshCountdown[slotName].timeRemaining);
	IDG.GPT.refreshCountdown[slotName].timeRemaining -= 1;
	
	if (IDG.GPT.refreshCountdown[slotName].timeRemaining == 0) {
		clearInterval(IDG.GPT.refreshCountdown[slotName].interval);
		IDG.GPT.log(slotName + ' - time to refresh ad!');
		
		//perform ad refresh
		IDG.GPT.refreshAd(slotName);		
	}
}

var refreshInterval = 30;

var testRefreshInterval = IDG.GPT.getUrlParameter("interval");
if (typeof testRefreshInterval !== "undefined" && typeof parseInt(testRefreshInterval) === "number") {
	refreshInterval = parseInt(testRefreshInterval);
}

IDG.GPT.log("Ad refreshing ON - every " + refreshInterval + " seconds");

IDG.GPT.viewable = {};
IDG.GPT.visibility = {};
IDG.GPT.refreshCountdown = {};

IDG.GPT.impressionViewable = function (){
	googletag.pubads().addEventListener('impressionViewable', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			IDG.GPT.viewable[currentSlot] = true;
			IDG.GPT.log("The ad in " + currentSlot + " counts as a viewable impression.");
			
			IDG.GPT.refreshCountdown[currentSlot] = {};
			//if slot visibility > 50, start countdown timer
			if (IDG.GPT.visibility[currentSlot] >= 50) {
				IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
				IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
					refreshCountdown(currentSlot);
				}, 1000)			
				IDG.GPT.log('Impression viewable - starting countdown for ' + currentSlot);
			}
		}
	});
};



IDG.GPT.visibilityChanged = function() {
	googletag.pubads().addEventListener('slotVisibilityChanged', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		var currentVisibility = event.inViewPercentage;
		
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			if (typeof IDG.GPT.visibility[currentSlot] !== "undefined") {
				//if this slot has a viewable impression...
				if (typeof IDG.GPT.viewable[currentSlot] === "boolean" && IDG.GPT.viewable[currentSlot] == true) {
					//if stored value < 50 and current value >=50, start countdown timer
					if (IDG.GPT.visibility[currentSlot] < 50 && currentVisibility >= 50) {
						IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
						IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
							refreshCountdown(currentSlot);
						}, 1000)
						IDG.GPT.log('Came into view - restarting countdown for ' + currentSlot);
					}
					//else if stored value >= 50 and current value < 50, stop countdown timer (if exists)
					else if (IDG.GPT.visibility[currentSlot] >= 50 && currentVisibility < 50) {
						clearInterval(IDG.GPT.refreshCountdown[currentSlot].interval);
						IDG.GPT.log('Went out of view - stopping countdown for ' + currentSlot);
					}
				}
				//update visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			else {
				//set initial visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			
			IDG.GPT.log(currentSlot + " visibility: " + currentVisibility);
		}
	});
};

IDG.GPT.googleCommandPush(IDG.GPT.impressionViewable);
IDG.GPT.googleCommandPush(IDG.GPT.visibilityChanged);



</script>


<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_TechHive.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/tv');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'streaming-media');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3585170');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'deals');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '16');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'lg');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", ['2123','3018','3941','2124','3059','4847','3799','4937']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['tv','speakers','streaming-hardware','streaming-media','home-theater','amazon-prime-day','consumer-electronics','holiday-shopping-2020']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", ['401','403','416','1014','398','1178','1025']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Ben Patterson');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
	
	//k/v for Inskin partner
	var fn_pageskin = screen.width >= 1330 ? "true" : "false";
	try {
		IDG.GPT.addTarget("inskin_yes", fn_pageskin);
        IDG.GPT.log("Inskin: added k/v pair inskin_yes : "+fn_pageskin);
	} catch (exception) {
		console.log("Inskin: google_dfp can't use IDG.GPT " + exception);
	}
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
	

</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20201007113303"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
			
			//IDGMPM-18418 - capture paermutive key-values
			window.headertag = window.headertag || {};
			window.headertag.cmd = window.headertag.cmd || [];
			window.headertag.cmd.push(function() {
				try {
					var segs = JSON.parse(localStorage._pdfps || '[]').slice(0,250);
					window.headertag.setUserKeyValueData({ segments: {"permutive": segs} });                
				} catch (e) {}
			});
			
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	
		<script type="text/javascript" src="/www/js/ads/ias_gpt_launcher.js?v=20201007113303"></script>
	

	



		
		
	

	

    <link rel="canonical" href="https://www.techhive.com/article/3585170/amazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html" />
	
	
	
	
	
	<meta name="description" content="Whether you want to trade up to a new 4K (or 8K!) TV or you&#039;re in the market for a soundbar or a streaming player, there are great Prime Day deals to be had for home entertainment." />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2020/10/sony-x900h-100861714-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2020-10-13" />
			<meta name="date" content="2020-10-13" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.techhive.com/article/3585170/amazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.amp.html" />

	
		<link rel="stylesheet" href="https://use.typekit.net/azu1qsr.css" />
	
	
	<meta property="twitter:account_id" content="499275959" />
	<meta property="fb:app_id" content="1566936830273000" />
	
		
		
		
			
				
			
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.techhive.com/article/3585170/amazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html">
    <meta property="og:site_name" content="TechHive">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2020/10/sony-x900h-100861714-large.3x2.jpg">
    	<meta property="og:image:width" content="1200">
    	<meta property="og:image:height" content="800">
    
    
    
    
    
    
    
    <meta property="og:description" content="Whether you want to trade up to a new 4K (or 8K!) TV or you&#039;re in the market for a soundbar or a streaming player, there are great Prime Day deals to be had for home entertainment.">
    
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="techhive" />
	
	<meta name="category" content="tvs,speakers,streaming hardware,streaming media,home theater,amazon prime day,consumer electronics,holiday shopping 2020" />
	
	<meta name="storytype" content="deals" />
	
	
	
		<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20201007113303" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20201007113303" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20201007113303" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20201007113303" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-layout.css?v=20201007113303" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20201007113303" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-colors.css?v=20201007113303" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20201007113303" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-typography.css?v=20201007113303" rel="stylesheet" />
	
	
	
	
		
		
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20201007113303" />	
			
			
		<link href="/www.idgcsmb.th/css/article.css?v=20201007113303" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20201007113303" rel="stylesheet" media="all" />

	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
			
		
	
	<script>
		var	suppressItemsForHoliday = "true";
	</script>
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png" />
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Ben Patterson";
			
		
			
			
	_sf_async_config.sections="tv";	
		
		
		
		
	_sf_async_config.domain = "techhive.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="Whether you want to trade up to a new 4K (or 8K!) TV or you&#039;re in the market for a soundbar or a streaming player, there are great Prime Day deals to be had for home entertainment.">
	
	
		
			<meta name="twitter:site" content="@TechHive">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2020/10/sony-x900h-100861714-orig.jpg" />
				
				
						
			
				
					<meta name="og:title" content="Amazon Prime Day 2020: Best deals on TVs, soundbars, media streamers, and more" />
				
				
				
			
			
				
				
					<meta name="twitter:url" content="www.techhive.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	
	
	<script src="/www/js/ads/ad.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
		
		
	
	
	<script>
	var supMontMods = false;
	</script>
	


	
	
			
			
			
			
				
					
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	


			
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	
	
 
		 
	 
		<script>	
		{	
			let categorySlug = 'tv';
			
			const stripOutIllegal = s => s.replace(/[~'"=!+#;^()<>&[]]/g,'');
			
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			const segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
			}
			
			const metaKeywordsTag = document.querySelector("meta[name='keywords']");
			if ( metaKeywordsTag && (metaKeywordsTag.hasAttribute('content')) ) {
				const kwds = metaKeywordsTag.content.split(',').filter(kw => kw.length <= 40);
				window.ntvConfig.keyValues.contextual = stripOutIllegal(kwds.join(','));
			}
			[categorySlug].forEach(function(val) {
				if (val.length !== 0) {
					window.ntvConfig.keyValues.channel = stripOutIllegal(val);
				}
			});
			if (typeof(window.ntvConfig.keyValues.channel) === "undefined") {
				window.ntvConfig.keyValues.channel = "";
			}
		}
		</script>
	
	 
	 
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
		
	
	
	<script>
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined') {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode;
	}

	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	var catIdList = '2123,3018,3941,2124,3059,4847,3799,4937';
	var goldenTaxList = '401,403,416,1014,398,1178,1025';
	var primaryCatList = 'tvs,speakers,streaming hardware,streaming media,home theater,amazon prime day,consumer electronics,holiday shopping 2020';
	
	// if huid parameter from email link query string is available and no reg cookie defined, assign huid to idg_uuid cookie
	if (getQueryVariable("huid") !== false && idg_uuid === '') {
		idg_uuid = getQueryVariable("huid");
		$.cookie('idg_uuid', idg_uuid, {path:'/', domain: ".techhive.com", expires: 90/*,secure:true*/});
	}
	
	dataLayer.push({
		'ancestorGoldenCategories': '',
		'articleId': '3585170',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': '',
		'articleTitle': 'Best Prime Day deals on TVs, soundbars, media streamers, and more',
		'articleType': 'Deal',
		'audience':'consumer',
		'author':'Ben Patterson',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdAll': (catIdList.length > 0 ? catIdList.split(',') : []),
		'categoryIdList':catIdList,
		'categoryIdPrimary': '2123',
		'contentStrategy': '',
		'contentType':'deals',
		'datePublished':'2020-10-13',
		'dateUpdated':'2020-10-13',
		'daysSincePublished':'0',
		'daysSinceUpdated':'0',
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-30870572-1',
		'geolocEnabled':'true',
		'goldenTaxArray': (goldenTaxList.length > 0 ? goldenTaxList.split(',') : []),
		'goldenTaxonomyIdAll': '401, 403, 416, 1014, 398, 1178, 1025',
		'goldenTaxonomyIdList': '403,416,1014,398,1178,1025',
		'goldenTaxonomyIdPrimary': '401',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCatArray': (primaryCatList.length > 0 ? primaryCatList.split(',') : []),
		'primaryCategory': 'tvs',
		'primaryCategoryAll': 'tvs, speakers, streaming hardware, streaming media, home theater, amazon prime day, consumer electronics, holiday shopping 2020',
		'primaryCategoryList': 'speakers,streaming hardware,streaming media,home theater,amazon prime day,consumer electronics,holiday shopping 2020',
		'primaryAncestorCategoryList': 'tvs',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'techhive',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569484',
		'source':'techhive',
		'sponsorName':'',
		'suppressForHoliday':'true',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>
	 
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	//look for variable set in ad.js
	if (window.canRunAds === undefined) {
		adBlockStatus = 'true';
	} else {
		adBlockStatus = 'false';
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	

	
		










<script>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</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
	
	
	
</head>

	<body id="article3585170" class="article techhive">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			<div id="gpt-superstitial" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
	    			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		











	
	
		
		
		
		
		
			
		
				
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


		
		
		
		
		
		
		
		
		
		<div id="page-top">
				<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
				<link itemprop="url" href="http://www.techhive.com"> 
			    
		
						<header id="banner">
						<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
						<div id="logo">
						<a href="/" class="ir banner-logo" id="logoImage">Home</a>
						</div>
						<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
						
						</header>
						
		
		
						














		<ul id="th-nav">
			<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			
				
				
					<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
							
								<li><a href="/category/smart-appliance/">Appliances</a></li>
								<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
								<li><a href="/category/home-control/">Home Control</a></li>
								<li><a href="/category/home-networking/">Home Networking</a></li>				
								<li><a href="/category/home-security/">Home Security</a></li>
								<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
								<li><a href="/category/internet-of-things/">Internet of Things</a></li>
								<li><a href="/tag/kitchen/">Kitchen</a></li>	            		
								<li><a href="/category/lighting/">Lighting</a></li>
								<li><a href="/category/security-cameras/">Security Cameras</a></li>
								<li><a href="/category/thermostats/">Thermostats</a></li>
			            			            		
		            		
		            		
		            		
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
					<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
									            		
		            		
		            		
		            		
								<li><a href="/category/cord-cutting/">Cord Cutting</a></li>						
								<li><a href="/category/home-audio/">Home audio</a></li>
								<li><a href="/category/tv/">TVs</a></li>
								<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
								<li><a href="/category/streaming-media/">Streaming Media</a></li>
								<li><a href="/category/streaming-services/">Streaming services</a></li>		            		
							
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
			
				
				
			
			<li class="th-category-nav"><a href="/deals">Deals</a></li>
			<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a></li>
		</ul><!-- /.th-nav -->





						
		
		
						<div id="th-social">					                  
							<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
								&#xF610;
							</a>
							<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
								&#xF611;
							</a>
							
						</div><!-- /#th-social -->
		
						
						<div id="th-search">
							
								  
									










<div class="gcse-searchbox" >
    <script>
		(function() {
			var cx = '011881588825642368632:peponeqfeou';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
	</script>
	<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
	<script>
		$(window).load(function(){
			const hdrSearchBox = document.querySelector(".gcse-searchbox input.gsc-input");
			hdrSearchBox.setAttribute("placeholder", "Start Searching");
		});
	</script>
</div>
								
								
							
						</div>
						
						
						<div id="saved-comparisons"></div>							
						
		
			</div> 
		</div> 
		
		
		
		
		<div id="section-nav">
				<div class="container clearfix">
					<ul class="fmenu">
						
							<li >
								
									
									
										<a href="/category/software-music/">Audio</a>
									
								
							</li>
		
						
							<li >
								
									
									
										<a href="/category/streaming-media/" class="active">Streaming Media</a>
									
								
							</li>
		
						
					</ul>
				</div>
		</div><!--/#section-nav-->
		
		
		
		
		
		
		
		
		
					<!-- Events Header -->
				
					
						
						 
							
								
								
								
								
								
											    			
								
							
							
							
							
							
						
						 
						 
						 
						 
						  
						  
						 
						 
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #3243 blox4.banners  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		















 
	
		
		
			<link rel="stylesheet" type="text/css" href="/www.idgcsmb/css/banner.css">
			
				<style type="text/css">
					.promoBannerFrame { 
						background-color: transparent;
					}
				</style>
			
		
	
	<div class="promoBannerFrame">	
		<div class="innerPromoBanner" >		
			<a class="promoBannerImage" href="/category/amazon-prime-day/"><img  class="originalImage  imgId100861767 " src="https://images.idgesg.net/images/article/2020/10/th-2020-prime-day-100861767-orig.jpg" /></a>
		</div>
	</div>

	


				
		
		
		<script>
		$(document).ready(function(){
			$('.searchbox-input-class').each(function(){
			    $(this).change(function(){
			    	var qStr=$(this).val();
			    	if($(this).val().indexOf('@')!=-1){
			    		qStr=qStr.replace(/@/g,' ');
			    		$(this).val(qStr);
			    	}
			    });
			});
		});
		</script>
	


		
		













<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main" itemscope itemtype="http://schema.org/Article">
	
		
		
		

		<article itemscope itemtype="http://schema.org/Article"  >

		











	
	
























	
	
	
		
	
















<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2020-10-13T00:00-0700";
			var dateFormat = "MMM D, YYYY h:mm a z";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



















	
			












	
	
		<meta itemprop="keywords" content="tvs, speakers, streaming hardware, streaming media, home theater, amazon prime day, consumer electronics, holiday shopping 2020 "/>
	







<header class='cat'>

	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a class="edition-link-url primary-cat-url" href="/category/tv/" itemprop="url"><span class="primary-cat-name" itemprop="title">TVs</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
	
	
	
		
		
			<div class="category"><a class="edition-link-url" href="/deals" itemprop="genre">Deal</a></div>
		
	
	

	<h1 itemprop="headline">Best Prime Day deals on TVs, soundbars, media streamers, and more</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Your home entertainment is about to get a boost. </h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&via=TechHive&text=Best+Prime+Day+deals+on+TVs%2C+soundbars%2C+media+streamers%2C+and+more" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&title=Best+Prime+Day+deals+on+TVs%2C+soundbars%2C+media+streamers%2C+and+more" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&title=Best+Prime+Day+deals+on+TVs%2C+soundbars%2C+media+streamers%2C+and+more" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="mailto:?Subject=Best Prime Day deals on TVs, soundbars, media streamers, and more&Body=Check%20out%20this%20article%20from%20TechHive%3A%20https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=TechHive/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Ben-Patterson/" rel="author" title="Ben Patterson"><img  class="bylineImage  imgId100808710 " src="https://images.idgesg.net/images/article/2019/08/ben_patterson-100808710-byline.jpg" width="34" width="34" alt="Ben Patterson" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Ben-Patterson/"><span itemprop="name">Ben Patterson</span></a></span>
						</p>
						<p class="dateline">
						
							Senior Writer, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="url" content="https://www.techhive.com" /><meta itemprop="logo" content="https://alt.idgesg.net/images/furniture/techhive/TH_logo_300x300.png"/></span> <span class="divider break">|</span>
							
	
							<span class="pub-date" class='break-date' itemprop="datePublished" 
							    content="2020-10-13T00:00-0700"><span class="format-date"></span>
								
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2020/10/sony-x900h-100861714-large.jpg" class="lazy" loading="lazy" alt="sony x900h" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
					    		
						    		<script>
						    			try {
						    				performance.clearMarks("mark_primary_img_rendered");
											performance.mark("mark_primary_img_rendered");
						    			}
						    			catch(e) {
						    				console.log("Error saving performance mark -- this function may not be supported in this browser");
						    			}
									</script>
								
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    				Amazon
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
		<div class="techDeals">
			<div class="hed">
				<p>Today's Best Tech Deals</p>
				<p>Picked by TechHive's Editors</p>
			</div>
			<div class="techDealsModule"></div>
		  	
			<div class="moreDeals"><a href="/deals/">Find More Hand-Picked Tech Deals</a></div>
		</div>
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			




















<script>
	var isJWfloatTest = false;
</script>

	<script>
		var isJWfloatTest = true;
	</script>




	

		
			
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
                    
				}
				</script>
			
		
	
 	
 
 
		
	
</div>
	
	
	
	
		<div class="topDeals topper">
					<div class="hed">
						<p>Top Deals On Great Products</p>
						<p>Picked by Techconnect's Editors</p>
					</div>
					<div class="topDealsModule"></div>
				  	
					<div class="moreDeals"><a href="http://www.techconnect.com/deals/">See More Hand-Picked Deals</a></div>
		</div>
	
	
	
	
	
	
	
	
	
	

		
		
			
			
			
			
			
			
			
				














	


<style>
article .epo {
	z-index: 2;
}

#bottomRightPlayer {
	overflow: visible !important;
}

@media only screen and (max-width: 929px) {
	.brVideoContainer {
    	width: 100%;
  		height: auto;
  		display: inline-block;
        position: relative;
  		border: none;
  		overflow: hidden;
  		z-index: 10000;
  		margin-top: 15px;
  		overflow: visible !important;
	}
  	#bottomRightPlayer {
      	margin-bottom: 10px;
    }
}

@media only screen and (min-width: 930px) {
	.brVideoContainer {
  		bottom: 22px;
  		width: 100%;
  		height: auto;
      	position: relative;
        border: none;
      	overflow: hidden;
  		z-index: 100001;
  		margin-top: 75px;
    	padding-bottom: 8px;
    	overflow: visible !important;
	}
}

@media only screen and (min-width: 1190px) {
	.brVideoContainer #bottomRightPlayer.jw-flag-floating .jw-wrapper {
		right: calc(50% - 585px);
	}
}
@media only screen and (max-width: 1189px) {
	.brVideoContainer #bottomRightPlayer.jw-flag-floating .jw-wrapper {
		right: calc(50% - 485px);
		max-width: 300px !important;
	}
}
@media only screen and (max-width: 969px) {
	.brVideoContainer #bottomRightPlayer.jw-flag-floating .jw-wrapper {
		right: calc(50% - 460px);
		max-width: 300px !important;
	}
}
@media only screen and (max-width: 930px) {
	.brVideoContainer #bottomRightPlayer.jw-flag-floating .jw-wrapper {
		right: calc(50% - 447px);
		max-width: 300px !important;
	}
}

.brVideoContainer .outer-wrapper {
	margin-top: 20px;
  	top: 0px;
  	left: 0px;
  	width: 100%;
  	height: 100%;
  	border: none;
  	overflow: hidden;
  	position: relative;
  	overflow: visible !important;
}

.brVideoContainer #bottomRightPlayer .jw-wrapper:before {
   	position: absolute;
    top: -35px;
    height: 35px;
    line-height: 28px;
    box-sizing: border-box;
    text-transform: none;
    padding: 4px;
    padding-left: 8px;
    width: 100%;
    font-size: 20px;
    border-top: 1px solid #3b2c1c;
    border-left: 1px solid #3b2c1c;
    border-right: 1px solid #3b2c1c;
    background-color: #3b2c1c;
    display: inline-block;
   	background-image: url("https://alt.idgesg.net/images/logos/th-logo-video.svg");
   	content: ' ';
   	background-size: auto 20px;
   	background-repeat: no-repeat;
   	background-position: 8px center;
   }
    
.brVideoContainer .outer-wrapper #bottomRightPlayer .jw-logo.jw-logo-bottom-right {
	display: none;
}

.jwplayer.jw-flag-floating .jw-float-icon {
    display: inline-block !important;
    color: #ffffff;
    top: -30px;
    right: -15px;
}
.jwplayer.jw-flag-floating .jw-controls {
	overflow: visible;
}
</style>



<script src="https://cdn.jwplayer.com/libraries/kAvvfxjt.js"></script>




<script>
let brandAbbreviation = "";





var beforeEndDate = false;




if (suppressItemsForHoliday == "false") {

  if (edition === "us" || (edition === "in" && beforeEndDate === true) || (edition === "uk" && brandAbbreviation === "ctw")) {

	googletag.cmd.push(function() {

		  var customParams = {
		    "dlm": googletag.pubads().getTargeting('dlm'),
		    "fr": googletag.pubads().getTargeting('fr'),
		    "grm": googletag.pubads().getTargeting('grm'),
		    "vw":googletag.pubads().getTargeting('vw'),
		    "URL": IDG.GPT.targets["URL"],
		    "articleId": IDG.GPT.targets["articleId"],
		    "blogId": IDG.GPT.targets["blogId"],
		    "categoryIds": IDG.GPT.targets["categoryIds"],
		    "categorySlugs": IDG.GPT.targets["categorySlugs"],
		    "channel": IDG.GPT.targets["channel"],
		    "env": IDG.GPT.targets["env"],
		    "goldenIds": IDG.GPT.targets["goldenIds"],
		    "pagetype": adLayer["itemType"],
		    "permutive": localStorage.getItem('_pdfps'),
		    "playertype": "bottomRightPlayer",
		    "pos": "bottom_right",
		    "positiondata": buildPositionData("bottom_right"),
		    "sponsored": IDG.GPT.targets["sponsored"],
		    "zone": IDG.GPT.targets["zone"]
		  };
		  
		  var custAdTag = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu="+IDG.GPT.unitName+"&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&description_url=http%3A%2F%2Fwww.techhive.com&url=[referrer_url]&correlator=[timestamp]";
		  
		  var customAdRoll = [
		  		   {
		              "tag": custAdTag,
		              "offset":"pre",
		              "custParams": customParams
		           },	
		  		];

		  if (edition === 'us') {
		  	 if (true==true) {
			    
			  	  
				   
				    
					  customAdRoll.push({
				         "tag": custAdTag,
				         "offset": "50%",
				         "custParams": customParams
				      });
				    
				   
				   
				
			  }
		  }
		  
		  
		  if (edition === "in" && beforeEndDate === true) {
			  if (true==true) {
				  customAdRoll.push({
			         "tag": custAdTag,
			         "offset": 30,
			         "custParams": customParams
			      });
			  }
		  }
		  
		  
		  $(function() {
			  var videoPlayerMarkup='<div class="brVideoContainer" itemscope itemtype="http://schema.org/VideoObject"><div class="outer-wrapper"><div id="bottomRightPlayer"></div></div></div>';
			  $("#page-wrapper").prepend(videoPlayerMarkup);
			
			    
			  try {
	    	      window.idgus.cmp.gpt.then(function (consentOk) {
		    		//console.log("*****GDPR: floating video: is there consent? = " + consentOk);
			    	if (!consentOk) {
		  				jwplayer("bottomRightPlayer").setup({ 
						      "playlist": "https://cdn.jwplayer.com/v2/playlists/JAlPV8CF?search=__CONTEXTUAL__",
						      "autostart": "viewable",
						      "floating": true,
						      "mute": true,
						      "advertising": {}
						   });
			  		} else {
			  			//console.log("GDPR: floating video player - consented");
			  			jwplayer("bottomRightPlayer").setup({ 
					      "playlist": "https://cdn.jwplayer.com/v2/playlists/JAlPV8CF?search=__CONTEXTUAL__",
					      "autostart": "viewable",
					      "floating": true,
					      "mute": true,
					      "advertising": {
					        "client": "googima",
					        "loadVideoTimeout": 60000,
					        "creativeTimeout": 60000,
					        "requestTimeout": 60000,
					        "adscheduleid": "fQeHP23f",
					        "schedule": customAdRoll
					      }
					   });
			  		}
			    	
			    	if ($(window).width() <= 929) {
			    		jwplayer("bottomRightPlayer").setFloating(false);
					}
			  		
			  	});
			}
	    	catch (e) {
	    		console.log(e);
	    	}

		    // article
 			var p4 = ""; // paragraph 4
	   		var prevSib = ""; // element prior to paragraph 4 (p4)
	   		var figEle = "";
	   		
		   	if ($("#drr-container").length > 0) { // article page
		   		if ($("#drr-container p").length >= 4) { // there are at least 4 paragraphs
		   			
		   			p4 = document.querySelector('article .bodee #drr-container p:nth-of-type(4)');
			   		prevSib = p4.previousElementSibling; // element prior to paragraph 4 (p4)	
			   		figEle = $("article .bodee #drr-container p:nth-of-type(4)").closest('#drr-container').find('figure');
			   		
			   		if ( (prevSib.nodeName.toLowerCase() === "figure" && !figEle.hasClass("large") ) || prevSib.nodeName.toLowerCase() === "aside") {
			  			$("article .bodee #drr-container p:nth-of-type(1)").after($(".brVideoContainer"));
			   		} else {
			   			$("article .bodee #drr-container p:nth-of-type(4)").after($(".brVideoContainer"));
			   		}
		   		} else {
		   			$("article .bodee #drr-container p:nth-of-type(1)").after($(".brVideoContainer"));
		   		}
		   	
		   	}
			    
		  });
	});
  }
}
</script>
				
			
			
		
	
		
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>



		<section class="bodee">

			
				
				
					

























	


<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container .jw-icon-next {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}

/* new floating styles for TH IDGMPM-19038 */
body.techhive article .thm-gallery .items .embed-wrapper .embed-container {
    padding-bottom: 53.25%;
}

body.techhive #bcplayer-gallery {
	overflow: visible !important;
}

@media only screen and (max-width: 929px) {
	body.techhive .embed-container {
    	width: 100%;
  		height: auto;
  		display: inline-block;
        position: relative;
  		border: none;
  		overflow: hidden;
  		z-index: 10000;
  		margin-top: 15px;
  		overflow: visible !important;
	}
  	body.techhive #bcplayer-gallery {
      	margin-bottom: 10px;
    }
}

@media only screen and (min-width: 930px) {
	body.techhive .embed-container {
  		bottom: 22px;
  		width: 100%;
  		height: auto;
      	position: relative;
        border: none;
      	overflow: hidden;
  		z-index: 100001;
  		margin-top: 75px;
    	padding-bottom: 8px;
    	overflow: visible !important;
	}
}

@media only screen and (min-width: 1190px) {
	body.techhive .embed-container #bcplayer-gallery.jw-flag-floating .jw-wrapper {
		right: calc(50% - 585px);
	}
}
@media only screen and (max-width: 1189px) {
	body.techhive .embed-container #bcplayer-gallery.jw-flag-floating .jw-wrapper {
		right: calc(50% - 485px);
		max-width: 300px !important;
	}
}
@media only screen and (max-width: 969px) {
	body.techhive .embed-container #bcplayer-gallery.jw-flag-floating .jw-wrapper {
		right: calc(50% - 460px);
		max-width: 300px !important;
	}
}
@media only screen and (max-width: 930px) {
	body.techhive .embed-container #bcplayer-gallery.jw-flag-floating .jw-wrapper {
		right: calc(50% - 447px);
		max-width: 300px !important;
	}
}
@media only screen and (max-width: 929px) {
	body.techhive article .thm-gallery .items .embed-wrapper .embed-container {
	    padding-bottom: 58.25%;
	}
}

body.techhive .embed-container > div {
	margin-top: 20px;
  	top: 0px;
  	left: 0px;
  	width: 100%;
  	height: 100%;
  	border: none;
  	overflow: hidden;
  	position: relative;
  	overflow: visible !important;
}

body.techhive .embed-container #bcplayer-gallery .jw-wrapper:before {
   	position: absolute;
    top: -35px;
    height: 35px;
    line-height: 28px;
    box-sizing: border-box;
    text-transform: none;
    padding: 4px;
    padding-left: 8px;
    width: 100%;
    font-size: 20px;
    border-top: 1px solid #3b2c1c;
    border-left: 1px solid #3b2c1c;
    border-right: 1px solid #3b2c1c;
    background-color: #3b2c1c;
    display: inline-block;
   	background-image: url("https://alt.idgesg.net/images/logos/th-logo-video.svg");
   	content: ' ';
   	background-size: auto 20px;
   	background-repeat: no-repeat;
   	background-position: 8px center;
   }
    
body.techhive .embed-container > div #bcplayer-gallery .jw-logo.jw-logo-bottom-right {
	display: none;
}

body.techhive #bcplayer-gallery.jwplayer.jw-flag-floating .jw-float-icon {
    display: inline-block !important;
    color: #ffffff;
    top: -30px;
    right: -15px;
}
body.techhive #bcplayer-gallery.jwplayer.jw-flag-floating .jw-controls {
	overflow: visible;
}
</style>
<script>
$(document).ready(function() {
	var params = {
			def : "editfakeSideBar",
			geo : getLocale(),
			aid : 3585170
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#editorialfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "sponsoredfakeSideBar",
			geo : getLocale(),
			aid : 3585170
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#sponsoredfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "nativefakeSideBar",
			geo : getLocale(),
			aid : 3585170
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#nativefakesidebardiv').html(data);
			},
			"html");
	
});
</script>

	



	
	
	
	
		<div class="ad placement">
			
				
			




















<script>
	var isJWfloatTest = false;
</script>

	<script>
		var isJWfloatTest = true;
	</script>




	

		
			
			
			
				<script>
					var supLocaleEd = false;
					if (typeof countryCode !== 'undefined' && countryCode !== "" && countryCode === 'in' || (brandAbbrev === 'cio' && countryCode === 'nz')) {
						supLocaleEd = true;
					}
				</script>
				<!--  Begin inread -->
				<div id="inread" class=" ad-container">					
				</div>
				
				<script>
					if (supLocaleEd === true || isJWfloatTest === true) {
						$("div#inread").remove();
					} else {
						IDG.GPT.addDisplayedAd("inread", "true");
						IDG.GPT.displayGoogleTagSlot('inread');
					}
				</script>
				
				<!--  End inread -->	
			
			
			
			
		
	
 	
 
 
		</div>
	
	
	
	
	
	
	
	
		
			
				<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
					<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
					<ul class="articleToc">
						
							
								
								
							
							<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">Best Amazon Prime Day deals on TVs</a></li>
						
							
								
								
							
							<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">Best Amazon Prime Day 2020 deals on soundbars and home theater</a></li>
						
							
								
								
							
							<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Best Amazon Prime Day 2020 deals on streaming video and Blu-ray players</a></li>
						
							
								
								
							
							<li data-pagenum="1" data-tocnum="4"><a href="#toc-4" class="trackLink">Best Amazon Prime Day 2020 deals on Bluetooth headphones and speakers</a></li>
						
							
								
								
							
							<li data-pagenum="1" data-tocnum="5"><a href="#toc-5" class="trackLink">Top tech sales during Prime Day</a></li>
						
					</ul>
					<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
				</div>
	
					
				<script>
					var dataLayer = window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'event': 'loadInArticleToc'
						});
				</script>    
			
		
		
	
	
	
	
	
	
			
	
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
			
				<p dir="ltr">If you’re looking to make the jump to a 4K TV, upgrade your home theater audio, snag a sweet-sounding pair of cans, or join the cord-cutting revolution, there’s no better day to start than Amazon Prime Day, and this year’s crop of UHD TVs, soundbars, headphones and more includes some enticing deals.</p><p dir="ltr">Even with Prime Day kicking off late this year due to the pandemic, we still have some sweet UHD TV deals from the likes of LG, Samsung, and Sony, along with a solid lineup of streaming player bargains from Roku and a variety of head-turning Bluetooth headphone discounts from Apple’s Beats brand, JBL, Sony (again), and even Bose.</p><h2 class="toc" id="toc-1">Best Amazon Prime Day deals on TVs</h2><p>We have some great 4K TV deals on tap for Prime Day this year, and in particular I’d like to call out the 55-inch LG CX, one of the most popular (and eye-popping) OLED TVs on the market. LG is also shaving a few hundred dollars off its 75-inch 8K (but non-OLED) TV, and Sony has some decent savings on its mid-range 4K LED TVs. Samsung, meanwhile, has a truckload of 8K and 4K models on sale, including its mammoth 85-inch Q900T QLED TV.</p><div id="editorialfakesidebardiv" class="fakesidebar fakesidebar-auto">
 </div><ul>
<li>$546.99 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0829RXX2F%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="LG 49-inch NanoCell 85 4K UHD TV" data-vars-product-name="LG 49-inch NanoCell 85 4K UHD TV" data-vars-outbound-link="https://www.amazon.com/dp/B0829RXX2F" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="LG" data-vars-bkmfr="LG" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">LG 49-inch NanoCell 85 4K UHD TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="LG 49-inch NanoCell 85 4K UHD TV|LG|https://www.amazon.com/dp/B0829RXX2F|Amazon|LG 49-inch NanoCell 85 4K UHD TV|4|Add Link">Remove non-product link</span></a> (20% off) </li>
<li>$1,596.99 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0829RYP8V%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="LG 55-inch CX 4K UHD OLED TV" data-vars-product-name="LG 55-inch CX 4K UHD OLED TV" data-vars-outbound-link="https://www.amazon.com/dp/B0829RYP8V" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="LG" data-vars-bkmfr="LG" data-bkvndr="OLED" data-vars-bkvndr="OLED">LG 55-inch CX 4K UHD OLED TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="LG 55-inch CX 4K UHD OLED TV|LG|https://www.amazon.com/dp/B0829RYP8V|OLED|LG 55-inch CX 4K UHD OLED TV|4|Add Link">Remove non-product link</span></a> (20% off)</li>
<li>$3,996.99 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0829RWFH9%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="LG 75-inch Nanocell 99 8K TV" data-vars-product-name="LG 75-inch Nanocell 99 8K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0829RWFH9" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="LG" data-vars-bkmfr="LG" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">LG 75-inch NanoCell 99 8K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="LG 75-inch Nanocell 99 8K TV|LG|https://www.amazon.com/dp/B0829RWFH9|Amazon|LG 75-inch Nanocell 99 8K TV|4|Add Link">Remove non-product link</span></a> (7% off)</li>
<li>$6,999 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB08592BWFG%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 85-inch Q900T 8K TV" data-vars-product-name="Samsung 85-inch Q900T 8K TV" data-vars-outbound-link="https://www.amazon.com/dp/B08592BWFG" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung " data-vars-bkmfr="Samsung " data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 85-inch Q900T 8K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 85-inch Q900T 8K TV|Samsung |https://www.amazon.com/dp/B08592BWFG|Amazon|Samsung 85-inch Q900T 8K TV|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$4,999 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0858ZZCFW%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 75-inch Q900T 8K TV" data-vars-product-name="Samsung 75-inch Q900T 8K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0858ZZCFW" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 75-inch Q900T 8K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 75-inch Q900T 8K TV|Samsung|https://www.amazon.com/dp/B0858ZZCFW|Amazon|Samsung 75-inch Q900T 8K TV|4|Add Link">Remove non-product link</span></a> (33% off)</li>
<li>$3,999 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0858XDPYN%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 65-inch Q900T 8K TV" data-vars-product-name="Samsung 65-inch Q900T 8K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0858XDPYN" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 65-inch Q900T 8K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 65-inch Q900T 8K TV|Samsung|https://www.amazon.com/dp/B0858XDPYN|Amazon|Samsung 65-inch Q900T 8K TV|4|Add Link">Remove non-product link</span></a> (27% off)</li>
<li>$3,299 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB084QDYLTC%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 75-inch Q800T 8K TV" data-vars-product-name="Samsung 75-inch Q800T 8K TV" data-vars-outbound-link="https://www.amazon.com/dp/B084QDYLTC" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 75-inch Q800T 8K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 75-inch Q800T 8K TV|Samsung|https://www.amazon.com/dp/B084QDYLTC|Amazon|Samsung 75-inch Q800T 8K TV|4|Add Link">Remove non-product link</span></a> (27% off)</li>
<li>$1,999 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085L7GTSF%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 85-inch Q60T 4K TV" data-vars-product-name="Samsung 85-inch Q60T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B085L7GTSF" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 85-inch Q60T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 85-inch Q60T 4K TV|Samsung|https://www.amazon.com/dp/B085L7GTSF|Amazon|Samsung 85-inch Q60T 4K TV|4|Add Link">Remove non-product link</span></a> (20% off)</li>
<li>$1,199 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0845YHTK3%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 75-inch Q60T 4K TV" data-vars-product-name="Samsung 75-inch Q60T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0845YHTK3" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 75-inch Q60T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 75-inch Q60T 4K TV|Samsung|https://www.amazon.com/dp/B0845YHTK3|Amazon|Samsung 75-inch Q60T 4K TV|4|Add Link">Remove non-product link</span></a> (20% off)</li>
<li>$499 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0849P657W%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 50-inch Q60T 4K TV" data-vars-product-name="Samsung 50-inch Q60T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0849P657W" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 50-inch Q60T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 50-inch Q60T 4K TV|Samsung|https://www.amazon.com/dp/B0849P657W|Amazon|Samsung 50-inch Q60T 4K TV|4|Add Link">Remove non-product link</span></a> (23% off)</li>
<li>$1,999 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085L9GNG6%2F%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 82-inch Q70T 4K TV" data-vars-product-name="Samsung 82-inch Q70T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B085L9GNG6/" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 82-inch Q70T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 82-inch Q70T 4K TV|Samsung|https://www.amazon.com/dp/B085L9GNG6/|Amazon|Samsung 82-inch Q70T 4K TV|4|Add Link">Remove non-product link</span></a> (20% off)</li>
<li>$2,599 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0851Q4F7P%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 75-inch Q90T 4K TV" data-vars-product-name="Samsung 75-inch Q90T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0851Q4F7P" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 75-inch Q90T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 75-inch Q90T 4K TV|Samsung|https://www.amazon.com/dp/B0851Q4F7P|Amazon|Samsung 75-inch Q90T 4K TV|4|Add Link">Remove non-product link</span></a> (21% off)</li>
<li>$1,899 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0851NMSC6%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 65-inch Q90T 4K TV" data-vars-product-name="Samsung 65-inch Q90T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0851NMSC6" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 65-inch Q90T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 65-inch Q90T 4K TV|Samsung|https://www.amazon.com/dp/B0851NMSC6|Amazon|Samsung 65-inch Q90T 4K TV|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$1,299 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0851PK789%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Samsung 55-inch Q90T 4K TV" data-vars-product-name="Samsung 55-inch Q90T 4K TV" data-vars-outbound-link="https://www.amazon.com/dp/B0851PK789" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Samsung 55-inch Q90T 4K TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 55-inch Q90T 4K TV|Samsung|https://www.amazon.com/dp/B0851PK789|Amazon|Samsung 55-inch Q90T 4K TV|4|Add Link">Remove non-product link</span></a> (19% off)</li>
<li>$698 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB083R3145Z%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony 55-inch X800H 4K UHD TV" data-vars-product-name="Sony 55-inch X800H 4K UHD TV" data-vars-outbound-link="https://www.amazon.com/dp/B083R3145Z" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony 55-inch X800H 4K UHD TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony 55-inch X800H 4K UHD TV|Sony|https://www.amazon.com/dp/B083R3145Z|Amazon|Sony 55-inch X800H 4K UHD TV|4|Add Link">Remove non-product link</span></a> (13% off)</li>
<li>$698 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085M7NVGR%2F%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony X750H 65-inch 4K Ultra HD LED TV" data-vars-product-name="Sony X750H 65-inch 4K Ultra HD LED TV" data-vars-outbound-link="https://www.amazon.com/dp/B085M7NVGR/" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony 65-inch X750H 4K UHD TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony X750H 65-inch 4K Ultra HD LED TV|Sony|https://www.amazon.com/dp/B085M7NVGR/|Amazon|Sony X750H 65-inch 4K Ultra HD LED TV|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$998 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB084KQLVFH%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony X900H 65 Inch TV: 4K Ultra HD Smart LED TV" data-vars-product-name="Sony X900H 65 Inch TV: 4K Ultra HD Smart LED TV" data-vars-outbound-link="https://www.amazon.com/dp/B084KQLVFH" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony 65-inch X900H 4K UHD TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony X900H 65-inch TV 4K Ultra HD Smart LED TV|Sony|https://www.amazon.com/dp/B084KQLVFH|Amazon|Sony X900H 65 Inch TV: 4K Ultra HD Smart LED TV|4|Add Link">Remove non-product link</span></a> (29% off)</li>
</ul><p>Hoping to steal Amazon’s Prime Day thunder, Best Buy and Walmart have some enticing UHD TV bargains of their own, including a budget 50-inch 4K TV from Samsung for less than $400. </p><ul>
<li>$248 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FJVC-55-Class-4K-UHD-2160p-HDR-Roku-Smart-LED-TV-LT-55MAW595%2F832008708&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="JVC 55-inch 4K UHD Roku Smart TV" data-vars-product-name="JVC 55-inch 4K UHD Roku Smart TV" data-vars-outbound-link="https://www.walmart.com/ip/JVC-55-Class-4K-UHD-2160p-HDR-Roku-Smart-LED-TV-LT-55MAW595/832008708" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="JVC" data-vars-bkmfr="JVC" data-bkvndr="Walmart" data-vars-bkvndr="Walmart">JVC 55-inch 4K UHD Roku Smart TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="JVC 55-inch 4K UHD Roku Smart TV|JVC|https://www.walmart.com/ip/JVC-55-Class-4K-UHD-2160p-HDR-Roku-Smart-LED-TV-LT-55MAW595/832008708|Walmart|JVC 55-inch 4K UHD Roku Smart TV|4|Add Link">Remove non-product link</span></a> (38% off, Walmart)</li>
<li>$298 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FSAMSUNG-50-Class-4K-UHD-2160p-LED-Smart-TV-with-HDR-UN50NU6900%2F435389545&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Samsung 50-inch UN50NU6900 4K UHD 2160p LED Smart TV" data-vars-product-name="Samsung 50-inch UN50NU6900 4K UHD 2160p LED Smart TV" data-vars-outbound-link="https://www.walmart.com/ip/SAMSUNG-50-Class-4K-UHD-2160p-LED-Smart-TV-with-HDR-UN50NU6900/435389545" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Walmart" data-vars-bkvndr="Walmart">Samsung 50-inch UN50NU6900 4K UHD 2160p LED Smart TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 50-inch UN50NU6900 4K UHD 2160p LED Smart TV|Samsung|https://www.walmart.com/ip/SAMSUNG-50-Class-4K-UHD-2160p-LED-Smart-TV-with-HDR-UN50NU6900/435389545|Walmart|Samsung 50-inch UN50NU6900 4K UHD 2160p LED Smart TV|4|Add Link">Remove non-product link</span></a> (30% off, Walmart)</li>
<li>$1,697.99 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FSAMSUNG-75-Class-4K-Ultra-HD-2160P-HDR-Smart-QLED-TV-QN75Q70R-2019-Model%2F646638699&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Samsung 75-inch QN75Q70R 4K UHD QLED TV" data-vars-product-name="Samsung 75-inch QN75Q70R 4K UHD QLED TV" data-vars-outbound-link="https://www.walmart.com/ip/SAMSUNG-75-Class-4K-Ultra-HD-2160P-HDR-Smart-QLED-TV-QN75Q70R-2019-Model/646638699" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Walmart" data-vars-bkvndr="Walmart">Samsung 75-inch QN75Q70R 4K UHD QLED TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung 75-inch QN75Q70R 4K UHD QLED TV|Samsung|https://www.walmart.com/ip/SAMSUNG-75-Class-4K-Ultra-HD-2160P-HDR-Smart-QLED-TV-QN75Q70R-2019-Model/646638699|Walmart|Samsung 75-inch QN75Q70R 4K UHD QLED TV|4|Add Link">Remove non-product link</span></a> (11% off, Walmart) </li>
<li>$1,499.99 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fsony-65-class-x950h-series-led-4k-uhd-smart-android-tv%2F6401206.p%3FskuId%3D6401206%26ascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony 65-inch X950H 4K UHD TV" data-vars-product-name="Sony 65-inch X950H 4K UHD TV" data-vars-outbound-link="https://www.bestbuy.com/site/sony-65-class-x950h-series-led-4k-uhd-smart-android-tv/6401206.p?skuId=6401206" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony 65-inch X950H 4K UHD TV</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony 65-inch X950H 4K UHD TV|Sony|https://www.bestbuy.com/site/sony-65-class-x950h-series-led-4k-uhd-smart-android-tv/6401206.p?skuId=6401206|Amazon|Sony 65-inch X950H 4K UHD TV|4|Add Link">Remove non-product link</span></a> (25% off, Best Buy)</li>
</ul><h2 class="toc" id="toc-2">Best Amazon Prime Day 2020 deals on soundbars and home theater</h2><p>The list of this year’s Prime Day deals on soundbars and home theater gear is (so far) a short one. Still, check out the Yamaha YAS-109, a budget soundbar with DTS Virtual:X audio and onboard Alexa. Also worth mentioning is one of Yamaha’s newest soundbar models, the 2.0-channel SR-B20A, which also comes with DTS Virtual:X but no Alexa, hence the cheaper price tag. Finally, the CineHome II from Enclave is a true 5.1 home theater system with wireless speakers that connect via WiSA (Wireless Speakers &amp; Audio Association), a low-latency, wireless multi-channel technology that supports up to eight channels of uncompressed 24-bit audio. </p><ul>
<li>$998.98 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB081QQ7YXY%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Enclave CineHome II" data-vars-product-name="Enclave CineHome II" data-vars-outbound-link="https://www.amazon.com/dp/B081QQ7YXY" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Enclave" data-vars-bkmfr="Enclave" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Enclave CineHome II</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Enclave CineHome II|Enclave|https://www.amazon.com/dp/B081QQ7YXY|Amazon|Enclave CineHome II|4|Add Link">Remove non-product link</span></a> (9% off)</li>
<li>$297.49 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB00L1ZR7EK%2F%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Q Acoustics M4 soundbar with built-in subwoofer" data-vars-product-name="Q Acoustics M4 soundbar with built-in subwoofer" data-vars-outbound-link="https://www.amazon.com/dp/B00L1ZR7EK/" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Q Acoustics" data-vars-bkmfr="Q Acoustics" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Q Acoustics M4 soundbar with built-in subwoofer</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Q Acoustics M4 soundbar with built-in subwoofer|Q Acoustics|https://www.amazon.com/dp/B00L1ZR7EK/|Amazon|Q Acoustics M4 soundbar with built-in subwoofer|4|Add Link">Remove non-product link</span></a> (15% off)</li>
<li>$179.95 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB08F14WY7L%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Yamaha SR-B20A" data-vars-product-name="Yamaha SR-B20A" data-vars-outbound-link="https://www.amazon.com/dp/B08F14WY7L" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Yamaha" data-vars-bkmfr="Yamaha" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Yamaha SR-B20A</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Yamaha SR-B20A|Yamaha|https://www.amazon.com/dp/B08F14WY7L|Amazon|Yamaha SR-B20A|4|Add Link">Remove non-product link</span></a> (10% off)</li>
<li>$199.95 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07T17918N%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Yamaha YAS-109" data-vars-product-name="Yamaha YAS-109" data-vars-outbound-link="https://www.amazon.com/dp/B07T17918N" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Yamaha" data-vars-bkmfr="Yamaha" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Yamaha YAS-109</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Yamaha YAS-109|Yamaha|https://www.amazon.com/dp/B07T17918N|Amazon|Yamaha YAS-109|4|Add Link">Remove non-product link</span></a> (5% off)</li>
</ul><p>Not to be outdone, Best Buy and Target are offering their own soundbar deals during Prime Day, complete with discounts on Samsung models (including a 7.1.2-channel soundbar with Dolby Atmos and DTS:X support) and the Yamaha YAS-109 that’s on sale at Amazon.</p><ul>
<li>$229.99 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fsamsung-hw-t550-2-1ch-soundbar-with-dolby-audio-dts-virtualx-2020-black%2F6400703.p%3FskuId%3D6400703&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Samsung HW-T550 with DTS Virtual:X support" data-vars-product-name="Samsung HW-T550 with DTS Virtual:X support" data-vars-outbound-link="https://www.bestbuy.com/site/samsung-hw-t550-2-1ch-soundbar-with-dolby-audio-dts-virtualx-2020-black/6400703.p?skuId=6400703" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Best Buy" data-vars-bkvndr="Best Buy">Samsung HW-T550 with DTS Virtual:X support</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung HW-T550 with DTS Virtual:X support|Samsung|https://www.bestbuy.com/site/samsung-hw-t550-2-1ch-soundbar-with-dolby-audio-dts-virtualx-2020-black/6400703.p?skuId=6400703|Best Buy|Samsung HW-T550 with DTS Virtual:X support|4|Add Link">Remove non-product link</span></a> (18% off, Best Buy)</li>
<li>$447.99 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.target.com%2Fp%2Fsamsung-hwq60t-soundbar%2F-%2FA-80221230&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Samsung HWQ60T with DTS Virtual:X support" data-vars-product-name="Samsung HWQ60T with DTS Virtual:X support" data-vars-outbound-link="https://www.target.com/p/samsung-hwq60t-soundbar/-/A-80221230" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Target" data-vars-bkvndr="Target">Samsung HW-Q60T with DTS Virtual:X support</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung HWQ60T with DTS Virtual:X support|Samsung|https://www.target.com/p/samsung-hwq60t-soundbar/-/A-80221230|Target|Samsung HWQ60T with DTS Virtual:X support|4|Add Link">Remove non-product link</span></a> (10% off, Target)</li>
<li>$1,099.99 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fsamsung-hw-q900t-7-1-2ch-soundbar-with-dolby-atmos-dtsx-and-alexa-built-in-2020-black%2F6420885.p%3FskuId%3D6420885&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Samsung HW-Q900T with Dolby Atmos support" data-vars-product-name="Samsung HW-Q900T with Dolby Atmos support" data-vars-outbound-link="https://www.bestbuy.com/site/samsung-hw-q900t-7-1-2ch-soundbar-with-dolby-atmos-dtsx-and-alexa-built-in-2020-black/6420885.p?skuId=6420885" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Samsung" data-vars-bkmfr="Samsung" data-bkvndr="Best Buy" data-vars-bkvndr="Best Buy">Samsung HW-Q900T with Dolby Atmos support</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Samsung HW-Q900T with Dolby Atmos support|Samsung|https://www.bestbuy.com/site/samsung-hw-q900t-7-1-2ch-soundbar-with-dolby-atmos-dtsx-and-alexa-built-in-2020-black/6420885.p?skuId=6420885|Best Buy|Samsung HW-Q900T with Dolby Atmos support|4|Add Link">Remove non-product link</span></a> (15% off, Best Buy)</li>
<li>$199.99 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fyamaha-2-1-channel-soundbar-with-3-subwoofers-with-alexa-black%2F6358598.p%3FskuId%3D6358598&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Yamaha YAS-109" data-vars-product-name="Yamaha YAS-109" data-vars-outbound-link="https://www.bestbuy.com/site/yamaha-2-1-channel-soundbar-with-3-subwoofers-with-alexa-black/6358598.p?skuId=6358598" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Yamaha" data-vars-bkmfr="Yamaha" data-bkvndr="Best Buy" data-vars-bkvndr="Best Buy">Yamaha YAS-109</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Yamaha YAS-109|Yamaha|https://www.bestbuy.com/site/yamaha-2-1-channel-soundbar-with-3-subwoofers-with-alexa-black/6358598.p?skuId=6358598|Best Buy|Yamaha YAS-109|4|Add Link">Remove non-product link</span></a> (5% off, Best Buy)</li>
</ul><h2 class="toc" id="toc-3">Best Amazon Prime Day 2020 deals on streaming video and Blu-ray players</h2><p>Roku makes some of the best and easiest-to-use streaming video players we’ve ever tested, and during Prime Day, you can pick up an HD-quality Roku streaming for a song, or for just a tad more you can snag a discounted 4K-ready Roku Premiere or Streaming Stick+. Also on sale: a mid-range Sony UHD Blu-ray player that supports both Dolby Vision HDR and immersive Dolby Atmos audio.</p><ul>
<li>$21 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07WVFCVJN%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Roku Express" data-vars-product-name="Roku Express" data-vars-outbound-link="https://www.amazon.com/dp/B07WVFCVJN" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Roku Express</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Roku Express|Roku|https://www.amazon.com/dp/B07WVFCVJN|Amazon|Roku Express|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$27 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07HDBZN7Q%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Roku Premiere" data-vars-product-name="Roku Premiere" data-vars-outbound-link="https://www.amazon.com/dp/B07HDBZN7Q" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Roku Premiere</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Roku Premiere|Roku|https://www.amazon.com/dp/B07HDBZN7Q|Amazon|Roku Premiere|4|Add Link">Remove non-product link</span></a> (32% off)</li>
<li>$37 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB075XLWML4%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Roku Streaming Stick+" data-vars-product-name="Roku Streaming Stick+" data-vars-outbound-link="https://www.amazon.com/dp/B075XLWML4" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Roku Streaming Stick+</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Roku Streaming Stick+|Roku|https://www.amazon.com/dp/B075XLWML4|Amazon|Roku Streaming Stick+|4|Add Link">Remove non-product link</span></a> (26% off)</li>
<li>$248 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07PFRDT16%2F%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony UBP-X800M2 4K UHD Blu-ray player" data-vars-product-name="Sony UBP-X800M2 4K UHD Blu-ray player" data-vars-outbound-link="https://www.amazon.com/dp/B07PFRDT16/" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony UBP-X800M2 4K UHD Blu-ray player</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony UBP-X800M2 4K UHD Blu-ray player|Sony|https://www.amazon.com/dp/B07PFRDT16/|Amazon|Sony UBP-X800M2 4K UHD Blu-ray player|4|Add Link">Remove non-product link</span></a> (17% off)</li>
</ul><h2 class="toc" id="toc-4">Best Amazon Prime Day 2020 deals on Bluetooth headphones and speakers</h2><p>Sony is offering some rare—and steep—discounts for some of its mid-range over-ear Bluetooth headphones this year, while the 60-percent-off deal for JBL’s truly wireless earbuds is enticing. Also notable: a rare deal on a pair of sweat- and water-resistant Beats wireless workout earphones, along with a discount on a Denon HEOS-compatible wireless speaker.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><ul>
<li>$119 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB06XCQKTKR%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Bose SoundLink Revolve Portable Bluetooth Speaker with 360 Wireless Surround Sound" data-vars-product-name="Bose SoundLink Revolve Portable Bluetooth Speaker with 360 Wireless Surround Sound" data-vars-outbound-link="https://www.amazon.com/dp/B06XCQKTKR" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Bose" data-vars-bkmfr="Bose" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Bose SoundLink Revolve Portable Bluetooth Speaker with 360 Wireless Surround Sound</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Bose SoundLink Revolve Portable Bluetooth Speaker with 360 Wireless Surround Sound|Bose|https://www.amazon.com/dp/B06XCQKTKR|Amazon|Bose SoundLink Revolve Portable Bluetooth Speaker with 360 Wireless Surround Sound|4|Add Link">Remove non-product link</span></a> (40% off)</li>
<li>$199 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07G95TJ3P%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Bose QuietComfort 35 (Series II) Wireless Headphones" data-vars-product-name="Bose QuietComfort 35 (Series II) Wireless Headphones" data-vars-outbound-link="https://www.amazon.com/dp/B07G95TJ3P" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Bose" data-vars-bkmfr="Bose" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Bose QuietComfort 35 (Series II) Wireless Headphones</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Bose QuietComfort 35 (Series II) Wireless Headphones|Bose|https://www.amazon.com/dp/B07G95TJ3P|Amazon|Bose QuietComfort 35 (Series II) Wireless Headphones|4|Add Link">Remove non-product link</span></a> (33% off)</li>
<li>$199 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0837K4WXB%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Denon Home 150 HEOS-compatible Wireless Speaker" data-vars-product-name="Denon Home 150 HEOS-compatible Wireless Speaker" data-vars-outbound-link="https://www.amazon.com/dp/B0837K4WXB" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Denon" data-vars-bkmfr="Denon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Denon Home 150 HEOS-compatible Wireless Speaker</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Denon Home 150 HEOS-compatible Wireless Speaker|Denon|https://www.amazon.com/dp/B0837K4WXB|Amazon|Denon Home 150 HEOS-compatible Wireless Speaker|4|Add Link">Remove non-product link</span></a> (20% off)</li>
<li>$279.95 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0759DKJVT%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="JBL Boombox Waterproof Portable Bluetooth Speaker" data-vars-product-name="JBL Boombox Waterproof Portable Bluetooth Speaker" data-vars-outbound-link="https://www.amazon.com/dp/B0759DKJVT" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="JBL" data-vars-bkmfr="JBL" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">JBL Boombox Waterproof Portable Bluetooth Speaker</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="JBL Boombox Waterproof Portable Bluetooth Speaker|JBL|https://www.amazon.com/dp/B0759DKJVT|Amazon|JBL Boombox Waterproof Portable Bluetooth Speaker|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$174.95 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07R5QD598%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Powerbeats Pro Wireless Earphones" data-vars-product-name="Powerbeats Pro Wireless Earphones" data-vars-outbound-link="https://www.amazon.com/dp/B07R5QD598" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Beats" data-vars-bkmfr="Beats" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Powerbeats Pro Wireless Earphones</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Powerbeats Pro Wireless Earphones|Beats|https://www.amazon.com/dp/B07R5QD598|Amazon|Powerbeats Pro Wireless Earphones|4|Add Link">Remove non-product link</span></a> (30% off)</li>
<li>$88 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085RNVJ3P%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony WHCH710N Noise Cancelling Bluetooth Over-Ear Headset" data-vars-product-name="Sony WHCH710N Noise Cancelling Bluetooth Over-Ear Headset" data-vars-outbound-link="https://www.amazon.com/dp/B085RNVJ3P" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony WHCH710N Noise Cancelling Bluetooth Over-Ear Headset</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony WHCH710N Noise Cancelling Bluetooth Over-Ear Headset|Sony|https://www.amazon.com/dp/B085RNVJ3P|Amazon|Sony WHCH710N Noise Cancelling Bluetooth Over-Ear Headset|4|Add Link">Remove non-product link</span></a> (55% off)</li>
<li>$123 - <a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07RM8WQ8G%3Fascsubtag%3DUS-003-3585170-000-000000-web-20" rel="nofollow noopener" target="_blank" data-product-name="Sony WHXB900N Noise Cancelling Headphones" data-vars-product-name="Sony WHXB900N Noise Cancelling Headphones" data-vars-outbound-link="https://www.amazon.com/dp/B07RM8WQ8G" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sony" data-vars-bkmfr="Sony" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">Sony WHXB900N Noise Cancelling Headphones</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sony WHXB900N Noise Cancelling Headphones|Sony|https://www.amazon.com/dp/B07RM8WQ8G|Amazon|Sony WHXB900N Noise Cancelling Headphones|4|Add Link">Remove non-product link</span></a> (50% off)</li>
<li>$219.95 - <a href="https://en-us.sennheiser.com/pxc-550-ii" rel="nofollow">Sennheiser PXC 550-II Wireless Headphones</a> (37% off)</li>
<li>$49.95 - <a class="addLink" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fen-us.sennheiser.com%2Fcx-150bt&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3585170%2Famazon-prime-day-2020-best-tvs-soundbars-media-streamers-home-entertainment.html&amp;xcust=US_003_3585170_000_000000_web" rel="noopener" target="_blank" data-product-name="Sennheiser CX 150BT Wireless Earbuds" data-vars-product-name="Sennheiser CX 150BT Wireless Earbuds" data-vars-outbound-link="https://en-us.sennheiser.com/cx-150bt" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Sennheiser " data-vars-bkmfr="Sennheiser " data-bkvndr="Sennheiser " data-vars-bkvndr="Sennheiser ">Sennheiser CX 150BT Wireless Earbuds</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Sennheiser CX 150BT Wireless Earbuds|Sennheiser |https://en-us.sennheiser.com/cx-150bt|Sennheiser |Sennheiser CX 150BT Wireless Earbuds|4|Add Link">Remove non-product link</span></a> (37% off)</li>
</ul><h2 class="toc" id="toc-5">Top tech sales during Prime Day</h2><p>Want to do your own digging around to see what’s available? All of these stores have sales right now:</p><ul>
<li><a href="https://www.amazon.com/" rel="nofollow">Amazon</a></li>
<li><a href="https://www.walmart.com/" rel="nofollow">Walmart</a></li>
<li><a href="https://www.bestbuy.com/" rel="nofollow">Best Buy</a></li>
<li><a href="https://www.newegg.com/" rel="nofollow">Newegg</a><a href="https://www.bhphotovideo.com/" rel="nofollow"/></li>
<li><a href="https://www.target.com/" rel="nofollow">Target</a></li>
</ul>
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2010 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">Note: When you purchase something after clicking links in our articles, we may earn a small commission. Read our <a href="https://www.techhive.com/about/affiliates.html">affiliate link policy</a> for more details. </div>
		
	

	


</div>
		
		
	</div>
	
		<script>
			try {
				performance.mark("mark_article_body_rendered");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");
			}
		</script>
	
	
	
		
		
		
	
	
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/tv"><span class="primary-cat-name2">TVs</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/speakers"><span class="primary-cat-name2">Speakers</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/streaming-hardware"><span class="primary-cat-name2">Streaming Hardware</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/streaming-media"><span class="primary-cat-name2">Streaming Media</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/home-theater"><span class="primary-cat-name2">Home Theater</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/amazon-prime-day"><span class="primary-cat-name2">Amazon Prime Day</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/consumer-electronics"><span class="primary-cat-name2">Consumer Electronics</span></a></li>
			 
			
				
				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		
			












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="benpatterson">		
			
			
				<p>Ben has been writing about technology and consumer electronics for more than 20 years. A PCWorld contributor since 2014, Ben joined TechHive in 2019, where he covers smart home and home entertainment products.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Ben-Patterson/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					<li>
						<a href="https://twitter.com/benpatt" class="twitter-follow" target="_blank">
							<i class="ss-icon ss-social ss-twitter"></i>
						</a>
					</li>
					
					
					<li>
						<a href="https://www.facebook.com/benpatt" class="facebook-follow" target="_blank">
							<i class="ss-icon ss-social ss-facebook"></i>
						</a>
					</li>
					
					
				</ul>
			</div>
			
	</div>
	
	
		
			
			
	
	
	
	
		 
	
	
	
	
	
		
		
	

















	 
	




<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com/|csoonline.com/|computerworld.com/|itnews.com/|itworld.com/|infoworld.com/|networkworld.com/|javaworld.com/|techconnect.com/|techhive.com/|macworld.com/|pcworld.com/|greenbot.com/|gamestar.com/|idginsiderpro.com/|idgesg.net/", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	

	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20201007113303"></script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>

















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	
	













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
</style>

<script type="text/javascript">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</script>		



<script>
// this debouce() function is used here and with related-content ribbon-ribbon.jsp
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

let galleryNode; // undefined if element is not found
let mobileDeviceWidth = 0;
let eventDeviceOrientation = "portrait";

if (window.innerWidth > 0) {
	mobileDeviceWidth = window.innerWidth;
} else {
	mobileDeviceWidth = document.documentElement.clientWidth;
}

if ($("figure").hasClass("thm-gallery")) {
	galleryNode = document.querySelector('.thm-gallery .embed-wrapper');
}

var supportsOrientationChange = "onorientationchange" in window,
orientationEvent = supportsOrientationChange ? "orientationchange" : "resize";

window.addEventListener(orientationEvent, function() {
	  // if device is rotated to landscape orientation
	  if (window.orientation === 90 || window.orientation === -90) {
		  eventDeviceOrientation = "landscape";
	  } else {
		  eventDeviceOrientation = "portrait";
	  }
}, false);

if (typeof galleryNode !== 'undefined') {	
	if (mobileDeviceWidth <= 480) {
		window.addEventListener('scroll', debounce(function(e) {
			// if device is rotated to landscape after page load, do not pause and play video!
			if (eventDeviceOrientation !== "landscape") {
				if (isVisible(galleryNode)) {
					jwplayer('bcplayer-gallery').play();
				} else {
			    	jwplayer('bcplayer-gallery').pause();
			  	}
			}			
		}, 5));
	}
}
</script>


					










				
			
		
		</section><!-- /.bodee -->

		














		
			
				











<script>
	if (suppressItemsForHoliday == "true") {
		$("div#content-recommender").remove();
	}
</script>

<script>var suppressEd = false;</script>







	<div id="content-recommender">
		<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="TechHive_1"></div>  
	</div>
	<script>
		var obEdition = edition ||  countryCode || '';
		var widgetId="";
		
		if (obEdition === "asean") {
			widgetId="AR_3";
			if ($("body").hasClass("slideshow")) {
				widgetId="AR_4";
			}
		}
		if (widgetId !== "") {
			$(".OUTBRAIN").attr("data-widget-id", widgetId);
		}
		
		// suppressed for certain editions
		
		if (!suppressEd) {
			if (suppressItemsForHoliday == "false") {
				$.getScript("//widgets.outbrain.com/outbrain.js");
			}
		}
	</script>


			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			//consent.adsel.queue.push(function(){
			try {
	    	      window.idgus.cmp.gpt.then(function (consentOk) {
		    		//console.log("*****GDPR: floating video: is there consent? = " + consentOk);
			    	if (consentOk) {
			    		
			    		
						try {
							$("div#amazon-links").lazyLoadAd({
						          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
						          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
						          onLoad       : false,       // Callback function on call ad loading
						          onComplete   : false,       // Callback function when load is loaded
						          timeout      : 2000,        // Timeout ad load
						          debug        : false,       // For debug use : draw colors border depends on load status
						          xray         : false      // For debug use : display a complete page view with ad placements
						    });
						} catch (exception){
							console.log("ERROR loading amazon widget links " + exception);
						}
						
						
			    	}
	    	      });
			} catch (e) {
	  	    		console.log(e);
	  	    	}
			
			//});
		});
		</script>
	



	<div class="lazyload_ad">
		<code type="text/javascript">
						<!--
						var slotName = 'bottomleaderboard';
						var slotSize = [];
						if ($thm.deviceClass == 'mobile') {
							slotSize = [[300,50],[320,50],[300,250]];
						}
						else if ($thm.deviceClass == 'tablet') {
							slotSize = [[728,90],[468,60]];
						}
						else {
							slotSize = [[728,90],[970,90],[970,250]];
						}
						IDG.GPT.addDisplayedAd(slotName, "true");
						document.write('<div id="' + slotName + '" class="ad-container">');
						IDG.GPT.defineGoogleTagSlot(slotName, slotSize, false, true);
						document.write('</div>');
						$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []}, true);
						//-->
		</code>
	</div>



		</article>

	</section><!-- /role=main -->

	
	
	

</div><!-- /#page-wrapper -->
		
		












 





<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20201007113303" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,10);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Sponsored Links</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0) {
						html += selectedAds[i].pixel;
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20201007113303" />
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20201007113303" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="#" id="footer-logo" class="ir">TechHive</a>
    		<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/idg-ad-choices/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/ccpa.html">California: Do Not Sell My Personal Info</a></li>
			</ul>
			
			<ul class="right">	
				<li><a href="https://shop.techhive.com">Shop</a></li>
				
				<li><a href="https://www.pcworld.com/couponcodes">Coupon Codes</a>
					<ul>
						<li><a href="https://www.pcworld.com/couponcodes/aliexpress">Aliexpress</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/ebay">Ebay</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/home-depot">Home Depot</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/hp">HP</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/jcpenney">jcpenney</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/walmart">Walmart</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/target">Target</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/6pm-com">6PM</a></li>
					</ul>
				</li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
				
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>TechHive Categories</h2>
    		<ul>
    			
				<li><a href="/category/connected-home/">Connected Home</a></li>
				<li><a href="/category/cord-cutting/">Cord Cutting</a></li>
				<li><a href="/category/home-audio/">Home Audio</a></li>
				<li><a href="/category/home-networking/">Home Networking</a></li>
				<li><a href="/category/home-security/">Home Security</a></li>
				<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
			</ul>
			<ul class="right">
				
				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
				<li><a href="/category/lighting/">Lighting</a></li>
				<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
				<li><a href="/category/streaming-media/">Streaming Media</a></li>
				<li><a href="/category/thermostats/">Thermostats</a></li>
				<li><a href="/deals">Deals</a></li>
			</ul>



			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="https://www.idg.com/our-brands/techhive/" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-social">
    			<span>Follow us</span> 
    			<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
					&#xF610;
				</a>
				<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
					&#xF611;
				</a>
				
    		</div>
    		
    		
		    <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techconnect.com">TechConnect</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2020 IDG Communications, Inc.</small></p>
    	</div>
    </div>
</footer>

	
	<script src="/www/js/ads/stickyLb.js"></script>
	<script>
		(function(){
			var parallaxArgs = {
				topNavEl: 'page-top',
				topNavIsSticky: false,
				leaderboadrdId: 'gpt-leaderboard', 
				adContainer: 'articleLeaderboardWrapper',
				adUnit: 'articleLeaderboardInner',
				viewabilityTime: 10000
			}
			parallaxLb(parallaxArgs) ;
		})();
		
	</script>



		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
		
		
			
		
















<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


<script src="/www.idgcsmb/js/thm_post.js?v=20201007113303"></script>
<script src="/www/js/product-toc.js?v=20201007113303"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<!-- <script src="/www.idgcsmb/js/autocomplete.js"></script>
 -->






<script>
$(function() {
	if (typeof $.fn.lazyload === 'undefined' ) {
		if ('loading' in HTMLImageElement.prototype) {
		    const images = document.querySelectorAll('img[loading="lazy"]');
		    images.forEach(img => {
		      img.src = img.dataset.original;
		    });
		}
		else {
			$.getScript('/www/js/jquery/jquery.lazyload.min.js',function(){
				 $("img.lazy").lazyload({ 
			    	effect : "fadeIn", 
			    	threshold: 200,
			    	failure_limit:25
				 });
			});
		}
	}
});
</script>

<!-- Do not include here when empty article or not empty and article is slideshow as this script is included with DRR code in body-base.jsp. -->
















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>

<script>
//click event for Sponsorship "Learn More" buttons
	 $(".learn-more-sponsorship").click(function(event) {
		 var sponsorship_txt = "<div class=\"about-sponsorships\"><p>This content is written and edited by members of our sponsor community. Such sponsor content creates an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of sponsor content.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 sponsorship_txt = "<div class=\"about-sponsorships\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(sponsorship_txt);
		 $(".about-sponsorships").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-sponsorships").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-sponsorships .close-bar").click(function() {
			 $(".about-sponsorships").remove();
			 return false;
		 });
		 return false;
	 });
</script>





<script type='text/javascript'>

					$(document).ready(function() {
						var tocTopper = 10;
						if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
							tocTopper = 0;
						}
						
						$(window).resize(function() { 
							var scaleTocFixBegin = $("#drr-container.cat").offset().top - tocTopper;
							var scaleTocFixEnd = $(".bodee").offset().top + $(".bodee").height();			
							var scaleTocStartOffsetTop = 5;
							doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);
	
						}).resize();
					});
				

	g_bRequireHttps = true;
	 	var localeId = getLocale();
		$.ajax('/ads/tso?localeId=' + localeId,{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
	<script type="text/javascript">
		var subscribersSiteId = "fbaf0d7e-da03-4205-a3e0-d0e8d979a55b"; 
	</script>
	<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	




 		
		










<script type="text/javascript">
//consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3585170"});
//});
</script>
	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20201007113303  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			</script>
		
		
		
		
	
 
 
			
		
		
		
			
		




















	
		
		
		
		
			<div id="gpt_custom_promo_2" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt_custom_promo_2", "true");
	    			$('#gpt_custom_promo_2').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt_custom_promo_2 [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
			
	</body>
</html>
