










<!DOCTYPE html>


	
	
	
		
		
	
	
	
	

<html lang="en">
	












<head>
	<link rel="alternate" hreflang="en" href="https://www.techhive.com/article/3384710/powerdvd-19-review.html" />	
	<meta charset="utf-8" />
	<title>PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements | TechHive</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/xsouDc-hlLIlrDskvEwLo4NqErNxhsQhZEvJMkeR-V-Adls6lbE9ThjXDi5dQCQjkWxUA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>



	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "th";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "";
var linkedInUrl = "";
var facebookUrl = "";
var twitterHandle = "";
if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	

	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		
















<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20190415112431"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_TechHive.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "software_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/home-theater');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", '');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1442682');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3384710');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'reviews');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '3');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'intel');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-review');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3059,3116,3029]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['home-theater','home-bluray','software']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [398,388,2]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jon L. Jacobi');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20190415112431"></script>

	<script type="text/javascript">
        $thm.useBusinessData=true;
	</script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	

	
		<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
		<script>$(window).trigger("runConsent", [IDG.GPT.displayQueue]);</script>
	



	

	

    <link rel="canonical" href="https://www.techhive.com/article/3384710/powerdvd-19-review.html" />
	
	
	
	
	
	<meta name="description" content="Cyberlink&#039;s PowerDVD series just keeps getting better, with PowerDVD 19 adding 8K video playback to its bag of tricks. Don&#039;t have an 8K display? The new 4K True Theater color, lighting, and HDR are worth a look." />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2019/04/powerdvd-19-100793940-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2019-04-17" />
			<meta name="date" content="2019-04-17" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.techhive.com/article/3384710/powerdvd-19-review.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="499275959" />
	<meta property="fb:app_id" content="1566936830273000" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.techhive.com/article/3384710/powerdvd-19-review.html">
    <meta property="og:site_name" content="TechHive">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2019/04/powerdvd-19-100793940-large.3x2.jpg">
    	<meta property="og:image:width" content="1200">
    	<meta property="og:image:height" content="800">
    
    
    
    
    
    
    	<meta property="og:title" content="PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements"> 
    
    
    <meta property="og:description" content="Cyberlink&#039;s PowerDVD series just keeps getting better, with PowerDVD 19 adding 8K video playback to its bag of tricks. Don&#039;t have an 8K display? The new 4K True Theater color, lighting, and HDR are worth a look.">
    
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="associatedproducts" content="cyberlink powerdvd 19" />
	
	<meta name="source" content="techhive" />
	
	<meta name="category" content="home theater,blu-ray,software" />
	
	<meta name="storytype" content="reviews" />
	
	
	
		<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20190415112431" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20190415112431" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20190415112431" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20190415112431" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-layout.css?v=20190415112431" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20190415112431" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-colors.css?v=20190415112431" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20190415112431" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-typography.css?v=20190415112431" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20190415112431" />	
			
			
		<link href="/www.idgcsmb.th/css/article.css?v=20190415112431" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20190415112431" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Jon L. Jacobi";
			
		
			
			
	_sf_async_config.sections="home-theater";	
		
		
		
		
	_sf_async_config.domain = "techhive.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="Cyberlink&#039;s PowerDVD series just keeps getting better, with PowerDVD 19 adding 8K video playback to its bag of tricks. Don&#039;t have an 8K display? The new 4K True Theater color, lighting, and HDR are worth a look.">
	
	
		
			<meta name="twitter:site" content="@TechHive">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2019/04/powerdvd-19-100793940-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.techhive.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	<script>
	var supMontMods = false;
	</script>
	


	
	
			
			
				
					
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	


			
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	 
	 
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	 
	 
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
		
		<script>
			prodNames += "Cyberlink PowerDVD 19" + "|";
			prodManufacturers += "CyberLink" + "|";
			prodCategories += "Software" + "|";
			prodVendors += "Cyberllink" + "|";
		</script>
		
	
	
	<script>
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined') {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode;
	}

	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	dataLayer=[{
		'articleId': '3384710',
		'articleDisplayId':'1',
		'articleLocale': '',
		'articleTitle': 'PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements',
		'articleType': 'Reviews',
		'audience':'consumer',
		'author':'Jon L. Jacobi',
		'blogName':'',
		'brandpost': '',
		'categoryIdList':'3059,3116,3029',
		'categoryIdPrimary': '3059',
		'contentStrategy': '',
		'contentType':'reviews',
		'datePublished':'2019-04-17',
		'dateUpdated':'2019-04-17',
		'daysSincePublished':'0',
		'daysSinceUpdated':'0',
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-30870572-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '398',
		'goldenTaxonomyIdList': '388,2',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'home theater',
		'ancestorGoldenCategories': '',
		'primaryCategoryList': 'blu-ray,software',
		'primaryAncestorCategoryList': 'home theater',
		'property': 'techhive',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569484',
		'source':'techhive',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'false',
		'prodNames':prodNames.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodCategories':prodCategories.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1)	
	}];
	</script>
	 
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/183980-58723449634151.js"></script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	
	
	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'Cyberlink\'s PowerDVD series just keeps getting better, with PowerDVD 19 adding 8K video playback to its bag of tricks. Don\'t have an 8K display? The new 4K True Theater color, lighting, and HDR are worth a look.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'Cyberlink\'s PowerDVD series just keeps getting better, with PowerDVD 19 adding 8K video playback to its bag of tricks. Don\'t have an 8K display? The new 4K True Theater color, lighting, and HDR are worth a look.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2019-04-17T03:00:17Z",
	        publishedAt: "2019-04-17T03:00:17Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [398,],
	        secondaryIds: [388,2,398]
	      },
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
</head>

	<body id="article3384710" class="article review techhive">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			<div id="gpt-superstitial" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
	    			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		











	
	
		
		
		
		
		
			
		
				
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


		
		
		
		
		
		
		
		
		
		<div id="page-top">
				<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
				<link itemprop="url" href="http://www.techhive.com"> 
			    
		
						<header id="banner">
						<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
						<div id="logo">
						<a href="/" class="ir banner-logo" id="logoImage">Home</a>
						</div>
						<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
						
						</header>
						
		
		
						














		<ul id="th-nav">
			<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			
				
				
					<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
							
								<li><a href="/category/smart-appliance/">Appliances</a></li>
								<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
								<li><a href="/category/home-control/">Home Control</a></li>
								<li><a href="/category/home-networking/">Home Networking</a></li>				
								<li><a href="/category/home-security/">Home Security</a></li>
								<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
								<li><a href="/category/internet-of-things/">Internet of Things</a></li>
								<li><a href="/tag/kitchen/">Kitchen</a></li>	            		
								<li><a href="/category/lighting/">Lighting</a></li>
								<li><a href="/category/security-cameras/">Security Cameras</a></li>
								<li><a href="/category/thermostats/">Thermostats</a></li>
			            			            		
		            		
		            		
		            		
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
					<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
									            		
		            		
		            		
		            		
								<li><a href="/tag/cordcutting/">Cord Cutting</a></li>						
								<li><a href="/category/home-audio/">Home audio</a></li>
								<li><a href="/category/tv/">TVs</a></li>
								<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
								<li><a href="/category/streaming-media/">Streaming Media</a></li>
								<li><a href="/category/streaming-services/">Streaming services</a></li>		            		
							
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
			
				
				
			
			<li class="th-category-nav"><a href="/deals">Deals</a></li>
			<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a></li>
		</ul><!-- /.th-nav -->





						
		
		
						<div id="th-social">					                  
							<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
								&#xF610;
							</a>
							<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
								&#xF611;
							</a>
							
						</div><!-- /#th-social -->
		
						
						<div id="th-search">
						<form id="search-form" action="/search">
							<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
							<input type="submit" name="submit" id="banner-search-submit" value="search" />
							<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
						</form>
						</div>
						
						
						<div id="saved-comparisons"></div>							
						
		
			</div> 
		</div> 
		
		
		
		
		
		
		
		
		
		
		
		
					<!-- Events Header -->
				
					
						
						 
							
								
								
								
								
								
											    			
								
							
							
							
							
							
						
						 
						 
						 
						 
						  
						  
						 
						 
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


				
		
		
		<script>
		$(document).ready(function(){
			$('.searchbox-input-class').each(function(){
			    $(this).change(function(){
			    	var qStr=$(this).val();
			    	if($(this).val().indexOf('@')!=-1){
			    		qStr=qStr.replace(/@/g,' ');
			    		$(this).val(qStr);
			    	}
			    });
			});
		});
		</script>
	


		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Review"  >

		











	
	























	
	
		<script>
		$(document).ready(function() {
			var fullDate = "April 17, 2019 03:00 AM";
			document.querySelector(".format-date").textContent = fullDate;
		});
		</script>
	




	
			















<header class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a class="edition-link-url primary-cat-url" href="/category/home-theater/" itemprop="url"><span class="primary-cat-name" itemprop="title">Home Theater</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a class="edition-link-url" href="/reviews" itemprop="genre">Review</a></div>
		
	
	

	<h1 itemprop="headline">PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Yes, there are precious few 8K TVs, and hardly any 8K content, but PC support is already here thanks to Cyberlink.</h3>
		</section>
	
	
	
	
			<div class="cat-social">
				
					
				


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3384710%2Fpowerdvd-19-review.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3384710%2Fpowerdvd-19-review.html&via=TechHive&text=PowerDVD+19+review%3A+8K+UHD+playback+and+4K+UHD+TrueTheater+enhancements" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3384710%2Fpowerdvd-19-review.html&description=PowerDVD+19+review%3A+8K+UHD+playback+and+4K+UHD+TrueTheater+enhancements" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3384710%2Fpowerdvd-19-review.html&title=PowerDVD+19+review%3A+8K+UHD+playback+and+4K+UHD+TrueTheater+enhancements" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=TechHive/, "via="+twitterHandle);
		});
	}
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3384710">
		<input type="hidden" name="title" value="PowerDVD 19 review: 8K UHD playback and 4K UHD TrueTheater enhancements" />
		<input type="hidden" name="url" value="https://www.techhive.com/article/3384710/powerdvd-19-review.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Jon-L.-Jacobi/" rel="author" title="Jon L. Jacobi"><img  class="bylineImage  imgId100572505 " src="https://images.techhive.com/images/article/2015/03/jacobil-100572505-byline.jpg" width="34" width="34" alt="Jon L. Jacobi" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jon-L.-Jacobi/"><span itemprop="name">Jon L. Jacobi</span></a></span>
						</p>
						<p class="dateline">
						
							Freelance contributor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
							
	
							<span class="pub-date" class='break-date' itemprop="datePublished" 
							    content="2019-04-17T03:00-0700"><span class="format-date"></span>
								<span class="time-zone"> PT</span>
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="800" />
						<meta itemprop="width" content="1200" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2019/04/powerdvd-19-100793940-large.jpg" alt="PowerDVD 19" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Cyberlink
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
	
		











<!-- Related -->


 
	
	
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->









 <!-- Temporarily turn off "More like this" module and replace with ZipRecruiter -->


	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3268755/powerdvd-review.html"><img  class="small.3x2Image  imgId100755109 " src="https://images.idgesg.net/images/article/2018/04/powerdvd-1810-100755109-small.3x2.jpg" alt="powerdvd 1810" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3268755/powerdvd-review.html">Cyberlink PowerDVD 18 Ultra review: Still the best, and now a little bit better</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/2906140/powerdvd-15-review-the-best-picture-bar-none.html"><img  class="smallImage  imgId100577599 " src="https://images.techhive.com/images/article/2015/04/powerdvd-1514-100577599-small.jpg" alt="PowerDVD 15" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/2906140/powerdvd-15-review-the-best-picture-bar-none.html">PowerDVD 15 review: The best picture, bar none</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3337501/how-to-copy-blu-ray-discs.html"><img  class="small.3x2Image  imgId100788318 " src="https://images.idgesg.net/images/article/2019/02/gettyimages-182517074-100788318-small.3x2.jpg" alt="movie rentals" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3337501/how-to-copy-blu-ray-discs.html">How to rip (copy) Blu-ray and other movies, so you can stream and archive them</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in"><i class="ss-play"></i></a>
		<a  href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in"><img  class="small.3x2Image  imgId100787837 " src="https://images.idgesg.net/images/article/2019/02/tht19_003_pickatvantenna-100787837-small.3x2.jpg" alt="tht19 003 pickatvantenna" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in">How to determine which free over-the-air TV channels you can tune in</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>



   	


				<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>









	





















	
	
	






	
	
	
	
	
	
	
	<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
		
		<div class="product-list-header">At a Glance</div>
		<ul class="aag-list">
			
			
				
						
							
						
						
				
				
				<li class="aag-item single " data-product-id="1442682" >
					
						<div class="product-left">
						
						<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
					
					
						
							
								
									
								
								
							
						
						
					
					<h3 class="product-name" itemprop="name">
						
							
							Cyberlink PowerDVD 19
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-half-star"></span><meta itemprop="ratingValue" content="4.5"></div>
							
							
							
							
						
					</div>
										
					
					<div class="product-right">
						
						
						<div class="price-msrp">
							
							<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-001-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow" class="product-list-price trackLink" data-product-id="1442682" data-po="vendor" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Cyberllink" data-product-name="Cyberlink PowerDVD 19" data-vars-product-id="1442682" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Cyberllink" data-vars-product-name="Cyberlink PowerDVD 19" data-vars-outbound-link="https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" data-vars-link-position-id="001" data-vars-link-position="AAG Top">$99.99</a>	
							
													</div>
						<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-001-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow" class="btn-amazon trackLink" data-product-id="1442682" data-po="vendor" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Cyberllink" data-product-name="Cyberlink PowerDVD 19"  data-vars-product-id="1442682" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Cyberllink" data-vars-product-name="Cyberlink PowerDVD 19" data-vars-outbound-link="https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" data-vars-link-position-id="001" data-vars-link-position="AAG Top">See it</a>
						<div class="vendor">
							<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-001-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow">on <span class="vendor-name">Cyberllink</span></a>
						</div>
					</div>
					
				
				
			</li>
			
		</ul>
	</div>









		<section class="bodee">

			
				
				
					



















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
		
			<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
				<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
				<ul class="articleToc">
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">8K Ultra HD support</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">New spatial audio</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Broad file format support</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="4"><a href="#toc-4" class="trackLink">PowerDVD versions</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="5"><a href="#toc-5" class="trackLink">A worthwhile purchase</a></li>
					
				</ul>
				<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
			</div>

				
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadInArticleToc'
					});
			</script>    
		
	
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	

		












	
	



<script type="text/javascript">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</script>






	
		
	
	





	
		
			
			
			
				
			
			
		
	
	


	
		<div id="drr-container" class='cat primary-review ' itemprop="reviewBody">
	
	
	
	
	

	<p>PowerDVD, the most powerful and complete video playback solution on the planet, is once again playing well ahead of the curve. Revving to version 19 results in the industry’s first 8K Ultra HD playback software for the PC. Between the dearth of 8K displays and TVs (and the cost of what <em>is </em>available) and the fact that 8K content is virtually non-existent, PowerDVD 19 is a solution in search of a problem. But it never hurts to be prepared, and the new software does deliver practical enhancements for 4K UHD content as well.</p><p>Those new features include 360-degree-video spatial audio (sounds emanate from the proper location in surround systems); color, lighting, and HDR TrueTheater enhancements for 4K video (these were formerly available only for 1080 video); an internal 64-bit engine for more precise processing; support for external subtitles (streamed across the web); HEIC/HEIF and GIF image support; <em>and</em> support for <a href="https://www.webmproject.org/about/" rel="nofollow">WebM</a>, a free and open-source video codec (VP9/9.2 + Opus &amp; VP9 + Vorbis). Nice one there. Royalty-free is better.</p><p>Two other minor tweaks are the ability to change the program background image, and to select the quality of YouTube videos before you pin them. “Pin” in PowerDVD speak means download for offline viewing. Yup, it does that.</p><aside class="fakesidebar"><a href="https://www.techhive.com/article/3197573/speakers/best-soundbars.html">[ Further reading: Best soundbars ]</a></aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/04/powerdvd-19-youtube-100793738-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/04/powerdvd-19-youtube-100793738-large.jpg" border="0" alt="powerdvd 19 youtube" width="1200" height="879" data-imageid="100793738" data-license="IDG"/></a> <small class="credit">IDG</small>
<figcaption>
<p>YouTube videos available for viewing and pinning (downloading) in PowerDVD 19</p>
</figcaption>
</figure><p>PowerDVD also does a whole lot more, such as playing a number of music formats, pull double-duty as a music/video/image librarian, sync with portable devices, stream from network locations, and interface with Cyberlink’s online storage. For more granular info on other features, check out our reviews of <a href="https://www.techhive.com/article/3268755/powerdvd-review.html">PowerDVD 18</a>, <a href="https://www.techhive.com/article/3184611/powerdvd-17-ultra-review-best-way-to-play-ultra-hd-blu-ray-movies.html">PowerDVD 17</a>, and <a href="https://www.techhive.com/article/3056640/cyberlink-powerdvd-16-review-enough-new-features-to-justify-upgrading-from-powerdvd-14-at-least.html">PowerDVD 16</a>.</p><h2 class="toc" id="toc-1">8K Ultra HD support</h2><p>Full disclosure: I didn’t have an 8K display available during my evaulation period, and I had just two 8K UHD test files to work with. The software successfully decoded these files and displayed them on a 4K display.</p><p>Be aware that decoding 8K video requires a <em>lot</em> of processor horsepower due to the compression and sheer amount of data involved. My older Intel Core i7-2700 couldn’t cut it, but my newer computers did. You’ll need a PC with an Intel Kaby Lake (ix-6xxx) CPU or better, or a discrete graphics card that supports HDCP 2.2 to play back the Ultra HD Blu-ray discs that PowerDVD also handles.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/04/powerdvd-19-8k-100793737-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/04/powerdvd-19-8k-100793737-large.jpg" border="0" alt="powerdvd 19 8k" width="1200" height="879" data-imageid="100793737" data-license="IDG"/></a> <small class="credit">IDG</small>
<figcaption>
<p>PowerDVD 19 playing an 8K Ultra HD file.</p>
</figcaption>
</figure><p>I must say that while I’ve seen 8K images that show distinct improvement in detail over 4K, the videos I’ve seen so far don’t offer the same increase. I suspect that’s the heavier compression at work, as might be the case in most broadcasts. In other words, sexy it may sound, but it’s not going to be all it could be until still larger pipes are available or it arrives on disc (Ultra HD Blu-ray will support it).</p><h2 class="toc" id="toc-2">New spatial audio</h2><p>If you haven’t seen 360 video, it’s quite the treat. It hasn’t taken off as quickly as I thought it would (it’s a no-brainer promotional tool for travel companies and tourist destinations), but it is quite interesting. Previous iterations of PowerDVD, however, were unable to convince your ears that audio was emanating from the locations where your eyes told you it should. PowerDVD 19 can, although you’ll need a surround-sound system or a VR headset to experience it.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><h2 class="toc" id="toc-3">Broad file format support</h2><p>As previously mentioned, PowerDVD 19 supports HEIC/HEIF and GIF images. That it didn’t support GIF before was a bit of a puzzler, as it’s a very popular format on the web, especially for animation. HEIF stands for High-Efficiency Image Format (basically a companion to HEVC/h.265) developed by the Motion Pictures Experts Group, more famously known as MPEG.</p><p>It’s said to halve the size of current JPEG photos, or double the amount of information in the same size file—whichever way you prefer to look at it. HEIC (High-Efficiency Image Compression) is simply another file extension for the same format. </p><h2 class="toc" id="toc-4">PowerDVD versions</h2><p>I reviewed PowerDVD 19 Ultra ($99.95), but the software is available in three other configurations: The Live edition is essentially a subscription that delivers all the features in Ultra in three-month ($19.95) or one-year ($44.99) increments. PowerDVD 19 Pro costs $79.95, but it drops support for the h.265 codec—that means it can’t play Blu-ray Ultra HD video. PowerDVD 19 Standard costs $59.95, but it lacks even more features than the Pro version. Cyberlink publishes a table explaining <a href="https://www.cyberlink.com/products/powerdvd-ultra/compare-versions_en_US.html?r=1" rel="nofollow">what is and isn’t in each version here</a>. Peruse it carefully before you buy, as many of the features I  described above are only available in Ultra.</p><p>If you’re going to buy this program, the best value is to go all in with PowerDVD 19 Ultra. That said, PowerDVD Standard does a bang-up job on old movies, and that’s  what I use if for the most.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2 class="toc" id="toc-5">A worthwhile purchase</h2><p>Not everyone needs PowerDVD in any of its forms. There are plenty of free alternatives, including VLC, Media Player Classic, Windows Video, and more. But PowerDVD is the only Windows software (there is no MacOS version) that can play virtually any type of video, including copy-protected commercial Ultra HD Blu-ray discs, 3D video, 360 video, and more.</p><p>And for videophiles, PowerDVD’s ability to transform older and less-pristine video into something far more pleasant to watch makes it a must-have. Good stuff from Cyberlink.</p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2010 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>



	
	  
	


























	
	
	
	
	
	
	
	<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
		
		<div class="product-list-header">At a Glance</div>
		<ul class="aag-list">
			
			
				
						
							
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item single " data-product-id="1442682" >
					
						<div class="product-left">
						
						<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
					
					
						
							
								
								
									<span class="editors-choice"></span>
								
							
						
						
					
					<h3 class="product-name expandable" itemprop="name" title="View More Details">
						
							
							Cyberlink PowerDVD 19
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-half-star"></span><meta itemprop="ratingValue" content="4.5"></div>
							
							
							
							
						
					</div>
										
					
					<div class="product-right">
						
						
						<div class="price-msrp">
							
							<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-002-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow" class="product-list-price trackLink" data-product-id="1442682" data-po="vendor" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Cyberllink" data-product-name="Cyberlink PowerDVD 19" data-vars-product-id="1442682" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Cyberllink" data-vars-product-name="Cyberlink PowerDVD 19" data-vars-outbound-link="https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" data-vars-link-position-id="002" data-vars-link-position="AAG Bottom">$99.99</a>	
							
													</div>
						<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-002-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow" class="btn-amazon trackLink" data-product-id="1442682" data-po="vendor" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Cyberllink" data-product-name="Cyberlink PowerDVD 19"  data-vars-product-id="1442682" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Cyberllink" data-vars-product-name="Cyberlink PowerDVD 19" data-vars-outbound-link="https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" data-vars-link-position-id="002" data-vars-link-position="AAG Bottom">See it</a>
						<div class="vendor">
							<a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3384710-002-1442682-web-20/https://www.cyberlink.com/products/powerdvd-ultra/features_en_US.html" target="_blank" rel="nofollow">on <span class="vendor-name">Cyberllink</span></a>
						</div>
					</div>
					
				
				<div class="expanded-content">
					<p  itemprop="description" class="expanded-desc">There's little urgency for PowerDVD 18 owners to upgrade, given the dearth of 8K video content, but PowerDVD 19's 4K TrueTheater FX, spatially accurate audio for 360-degree video, and its support for WebM video and HEIC/HEIF and GIF images do sweeten the pot.</p>
					
						
							<div class="product-pros">
								<h4>Pros</h4>
								<ul>
								
									<li>Supports 8K UHD video</li>
								
									<li>Plays a wide variety of video, music, and images</li>
								
									<li>Both 10-foot and PC user interfaces</li>
								
								</ul>
							</div>
						
						
							<div class="product-cons">
							<h4>Cons</h4>
								<ul>
								
									<li>Heavy hardware requirements for 4K, Ultra HD Blu-ray, and 8K video playback (the video codecs need the horsepower, not Cyberlink's software)</li>
								
									<li>Pricey given the number of high-quality free players available</li>
								
								</ul>
							</div>
						
					
				</div>
				
				
			</li>
			
		</ul>
	</div>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a class="edition-link-url primary-cat-url2" href="/category/home-theater"><span class="primary-cat-name2">Home Theater</span></a></li>
		
			<li><a class="edition-link-url primary-cat-url2" href="/category/home-bluray"><span class="primary-cat-name2">Blu-ray</span></a></li>
		
			<li><a class="edition-link-url primary-cat-url2" href="/category/software"><span class="primary-cat-name2">Software</span></a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="jonljacobi">		
			
			
				<p>Jon is a Juilliard-trained musician, former x86/6800 programmer, and long-time (late 70s) computer enthusiast living in the San Francisco bay area. jjacobi@pcworld.com</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Jon-L.-Jacobi/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					
					
				</ul>
			</div>
			
	</div>
	
	
		
		
		




	 





	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20190415112431"></script>


					










				
			
		
		</section><!-- /.bodee -->

		















		
			
				

















<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="TechHive_1"></div>  
</div>
<script>
	var obEdition = edition ||  countryCode || '';
	var widgetId="";
	
	if (obEdition === "asean") {
		widgetId="AR_3"
		if ($("body").hasClass("slideshow")) {
			widgetId="AR_4"
		}
	}
	if (widgetId !== "") {
		$(".OUTBRAIN").attr("data-widget-id", widgetId);
	}
	$.getScript("//widgets.outbrain.com/outbrain.js");
</script>


			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20190415112431" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20190415112431" />
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20190415112431" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="#" id="footer-logo" class="ir">TechHive</a>
    		<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>				
			</ul>
			<ul class="right">
				
				<li><a href="https://shop.techhive.com">Shop</a></li>
				
				<li><a href="https://www.pcworld.com/couponcodes">Coupon Codes</a>
					<ul>
						<li><a href="https://www.pcworld.com/couponcodes/aliexpress">Aliexpress</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/ebay">Ebay</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/home-depot">Home Depot</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/hp">HP</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/jcpenney">jcpenney</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/walmart">Walmart</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/target">Target</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/6pm-com">6PM</a></li>
					</ul>
				</li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
				
				
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>TechHive Categories</h2>
    		<ul>
    			
				<li><a href="/category/connected-home/">Connected Home</a></li>
				<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
				<li><a href="/category/home-audio/">Home Audio</a></li>
				<li><a href="/category/home-networking/">Home Networking</a></li>
				<li><a href="/category/home-security/">Home Security</a></li>
				<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
			</ul>
			<ul class="right">
				
				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
				<li><a href="/category/lighting/">Lighting</a></li>
				<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
				<li><a href="/category/streaming-media/">Streaming Media</a></li>
				<li><a href="/category/thermostats/">Thermostats</a></li>
				<li><a href="/deals">Deals</a></li>
			</ul>



			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="https://www.idg.com/advertise-with-us/macworld/" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-social">
    			<span>Follow us</span> 
    			<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
					&#xF610;
				</a>
				<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
					&#xF611;
				</a>
				
    		</div>
    		
    		
		    <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.gamestar.com">GameStar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2019 IDG Communications, Inc.</small></p>
    	</div>
    </div>
</footer>
<script src="/www/js/ads/parallaxLb.js"></script>
<script>
	(function(){
		var parallaxArgs = {
			topNavEl: 'page-top',
			topNavIsSticky: false,
			leaderboadrdId: 'gpt-leaderboard', 
			adContainer: 'articleLeaderboardWrapper',
			adUnit: 'articleLeaderboardInner',
			viewabilityTime: 10000
		}
		parallaxLb(parallaxArgs) ;
	})();
	
</script>


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		
















<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


<script src="/www.idgcsmb/js/thm_post.js?v=20190415112431"></script>
<script src="/www/js/product-toc.js?v=20190415112431"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>











<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>




	<!-- LiveRamp Sources -->
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

				$(document).ready(function() {
					var tocTopper = 10;
					if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
						tocTopper = 0;
					}
					
					$(window).resize(function() { 
						var scaleTocFixBegin = $("#drr-container.cat").offset().top - tocTopper;
						var scaleTocFixEnd = $(".bodee").offset().top + $(".bodee").height();			
						var scaleTocStartOffsetTop = 5;
						doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);

					}).resize();
				});
			

	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	




 		
		










<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3384710"});
	
});
</script>
	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20190415112431  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
		
		
		
			
		




















	
		
		
		
		
			<div id="gpt_custom_promo_2" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt_custom_promo_2", "true");
	    			$('#gpt_custom_promo_2').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt_custom_promo_2 [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
			
	</body>
</html>
