










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
		
	<meta charset="utf-8" />
	<title>A cord-cutters guide to the best President's Day movies now streaming | TechHive</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/xsouDc-hlLIlrDskvEwLo4NqErNxhsQhZEvJMkeR-V-Adls6lbE9ThjXDi5dQCQjkWxUA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>




	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20190207115002"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_TechHive.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "cloud-computing_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/streaming-media');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'streaming-media,entertainment');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1442150');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1441704');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1439460');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1436704');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1442316');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3340821');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'sony');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [2124,2215,3255,4740,4067]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['streaming-media','entertainment','data-center-cloud','roku-inc','apple']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [1014,1010,932,1158,739]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jeffrey M. Anderson');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
		try {
			IDG.GPT.addTarget("tagNames", 'Cord Cutting,Movies');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20190207115002"></script>

	<script type="text/javascript">
        $thm.useBusinessData=true;
	</script>















	
		
	
	
	



	
	
		
		<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
		<script type="text/javascript">
            console.log("PROXIMIC RESPONSE: SITE-LEVEL");
            var currentUrl = 'https://www.techhive.com/article/3340821/streaming-media/cord-cutters-guide-to-the-best-presidents-day-movies.html';
            (function (u) {
                var f = "scr";
                var e = (u ? ("url=" + u) : "");
                document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
            })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
		</script>
		
	



	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	

	

    <link rel="canonical" href="https://www.techhive.com/article/3340821/streaming-media/cord-cutters-guide-to-the-best-presidents-day-movies.html" />
	
	
	
	
	
	<meta name="description" content="Presenting 12 great movies with presidents both fictional and real, both flawed and revered." />
	
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2019-02-15" />
			<meta name="date" content="2019-02-15" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.techhive.com/article/3340821/streaming-media/cord-cutters-guide-to-the-best-presidents-day-movies.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="499275959" />
	<meta property="fb:app_id" content="1566936830273000" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.techhive.com/article/3340821/streaming-media/cord-cutters-guide-to-the-best-presidents-day-movies.html">
    <meta property="og:site_name" content="TechHive">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-large.3x2.jpg">
    	<meta property="og:image:width" content="700">
    	<meta property="og:image:height" content="467">
    
    
    
    
    
    
    	<meta property="og:title" content="Ever president: A cord-cutters guide to the best President's Day movies available for streaming"> 
    
    
    <meta property="og:description" content="Presenting 12 great movies with presidents both fictional and real, both flawed and revered.">
    
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="associatedproducts" content="apple tv 4k,mi box android tv,fire tv recast (75-hour model),marseille mcable cinema edition (6-foot),roku tv wireless speakers " />
	
	<meta name="source" content="techhive" />
	
	<meta name="category" content="streaming media,entertainment,cloud computing,roku inc.,apple" />
	
	<meta name="storytype" content="feature" />
	
	<meta name="tags" content="cord cutting,movies" />
	
	
	
		<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20190207115002" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20190207115002" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20190207115002" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20190207115002" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-layout.css?v=20190207115002" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20190207115002" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-colors.css?v=20190207115002" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20190207115002" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-typography.css?v=20190207115002" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20190207115002" />	
			
			
		<link href="/www.idgcsmb.th/css/article.css?v=20190207115002" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20190207115002" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Jeffrey M. Anderson";
			
		
			
			
	_sf_async_config.sections="streaming-media";	
		
		
		
		
	_sf_async_config.domain = "techhive.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="Presenting 12 great movies with presidents both fictional and real, both flawed and revered.">
	
	
		
			<meta name="twitter:site" content="@TechHive">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="Ever president: A cord-cutters guide to the best President&#039;s Day movies available for streaming">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.techhive.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	<script>
	var supMontMods = false;
	</script>
	


	
	
			
			
				
					
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	


			
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	 
	 
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	 
	 
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
		
	
	
	<script>
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	dataLayer=[{
		'articleId': '3340821',
		'articleDisplayId':'1',
		'articleTitle': 'Ever president: A cord-cutters guide to the best President\'s Day movies available for streaming',
		'articleType': 'Feature',
		'audience':'consumer',
		'author':'Jeffrey M. Anderson',
		'blogName':'',
		'brandpost': '',
		'categoryIdList':'2124,2215,3255,4740,4067',
		'categoryIdPrimary': '2124',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2019-02-15',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-30870572-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '1014',
		'goldenTaxonomyIdList': '1010,932,1158,739',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'streaming media',
		'ancestorGoldenCategories': '',
		'primaryCategoryList': 'entertainment,cloud computing,roku inc.,apple',
		'primaryAncestorCategoryList': 'streaming media',
		'property': 'techhive',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569484',
		'source':'techhive',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': 'cord cutting,movies',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'false',
		'prodNames':prodNames.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodCategories':prodCategories.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1)	
	}];
	</script>
	 
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-135663723608637.js"></script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	
	
	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'Presenting 12 great movies with presidents both fictional and real, both flawed and revered.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'Presenting 12 great movies with presidents both fictional and real, both flawed and revered.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2019-02-15T03:00:00Z",
	        publishedAt: "2019-02-15T03:00:00Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [1014,],
	        secondaryIds: [1010,932,1158,739,1014]
	      },
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
</head>

	<body id="article3340821" class="article techhive">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			<div id="gpt-superstitial" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
	    			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	











<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.techhive.com"> 
	    

				<header id="banner">
				<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
				<div id="logo">
				<a href="/" class="ir banner-logo" id="logoImage">Home</a>
				</div>
				<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
				
				</header>
				


				














		<ul id="th-nav">
			<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			
				
				
					<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
							
								<li><a href="/category/smart-appliance/">Appliances</a></li>
								<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
								<li><a href="/category/health-fitness/">Health</a></li>		            		
								<li><a href="/category/home-control/">Home Control</a></li>
								<li><a href="/category/home-networking/">Home Networking</a></li>				
								<li><a href="/category/home-security/">Home Security</a></li>
								<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
								<li><a href="/category/internet-of-things/">Internet of Things</a></li>
								<li><a href="/tag/kitchen/">Kitchen</a></li>	            		
								<li><a href="/category/lighting/">Lighting</a></li>
								<li><a href="/category/security-cameras/">Security Cameras</a></li>
								<li><a href="/category/thermostats/">Thermostats</a></li>
			            			            		
		            		
		            		
		            		
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
					<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
									            		
		            		
		            		
		            		
								<li><a href="/tag/cordcutting/">Cord Cutting</a></li>						
								<li><a href="/category/home-audio/">Home audio</a></li>
								<li><a href="/category/smart-tv/">Smart TVs</a></li>
								<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
								<li><a href="/category/streaming-media/">Streaming Media</a></li>
								<li><a href="/category/streaming-services/">Streaming services</a></li>		            		
							
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
			
				
				
			
			<li class="th-category-nav"><a href="/deals">Deals</a></li>
			<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a></li>
		</ul><!-- /.th-nav -->





				


				<div id="th-social">					                  
					<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					
				</div><!-- /#th-social -->

				
				<div id="th-search">
				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>
				</div>
				
				
				<div id="saved-comparisons"></div>							
				

	</div> 
</div> 




<div id="section-nav">
		<div class="container clearfix">
			<ul class="fmenu">
				
					<li >
						
							
							
								<a href="/category/software-music/">Home Audio</a>
							
						
					</li>

				
					<li >
						
							
							
								<a href="/category/streaming-media/" class="active">Streaming Media</a>
							
						
					</li>

				
			</ul>
		</div>
</div><!--/#section-nav-->









			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						
						
							
								
				   				
				   				
				   			
								
				   				
				   				
				   					    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				   
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		











	
	























	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/streaming-media/" itemprop="url"><span itemprop="title">Streaming Media</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
		
	
	

	<h1 itemprop="headline">Ever president: A cord-cutters guide to the best President's Day movies available for streaming</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Presenting 12 great movies with presidents both fictional and real, both flawed and revered.</h3>
		</section>
	
	
	
	
			<div class="cat-social">
				
					
				


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&via=TechHive&text=Ever+president%3A+A+cord-cutters+guide+to+the+best+President%27s+Day+movies" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&description=Ever+president%3A+A+cord-cutters+guide+to+the+best+President%27s+Day+movies" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&title=Ever+president%3A+A+cord-cutters+guide+to+the+best+President%27s+Day+movies" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3340821">
		<input type="hidden" name="title" value="Ever president: A cord-cutters guide to the best President\'s Day movies available for streaming" />
		<input type="hidden" name="url" value="https://www.techhive.com/article/3340821/streaming-media/cord-cutters-guide-to-the-best-presidents-day-movies.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Jeffrey-M.-Anderson/" rel="author" title="Jeffrey M. Anderson"><img  class="bylineImage  imgId100038539 " src="https://csmb.staticworld.net/images/editors/jeffanderson_sq.jpg" width="34" width="34" alt="Jeffrey M. Anderson" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jeffrey-M.-Anderson/"><span itemprop="name">Jeffrey M. Anderson</span></a></span>
						</p>
						<p class="dateline">
						
							Freelance contributor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
							
										
							<span class="pub-date" class='break-date' itemprop="datePublished" content="2019-02-15T03:00-0800">Feb 15, 2019 3:00 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="466" />
						<meta itemprop="width" content="700" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-large.jpg" alt="Hyde Park on the Hudson" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Focus Features
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->









 <!-- Temporarily turn off "More like this" module and replace with ZipRecruiter -->


	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3243702/streaming-media/20-offbeat-christmas-movies-for-streaming.html"><img  class="small.3x2Image  imgId100745130 " src="https://images.idgesg.net/images/article/2017/12/7-christmas2-nightmarebeforechristmas-100745130-small.3x2.jpg" alt="7 christmas2 nightmarebeforechristmas" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3243702/streaming-media/20-offbeat-christmas-movies-for-streaming.html">20 offbeat Christmas movies for streaming</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3315747/streaming-media/best-halloween-cult-classic-movies-for-streaming.html"><img  class="small.3x2Image  imgId100777869 " src="https://images.idgesg.net/images/article/2018/10/9-hillshaveeyes-h18-jma-100777869-small.3x2.jpg" alt="9 hillshaveeyes h18 jma" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3315747/streaming-media/best-halloween-cult-classic-movies-for-streaming.html">Best Halloween cult classic movies for streaming</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3244126/streaming-services/best-christmas-movies-for-streaming.html"><img  class="small.3x2Image  imgId100744864 " src="https://images.idgesg.net/images/article/2017/12/18-christmas1-whitechristmas-100744864-small.3x2.jpg" alt="18 christmas1 whitechristmas" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3244126/streaming-services/best-christmas-movies-for-streaming.html">Have yourself a streaming little Christmas</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in"><i class="ss-play"></i></a>
		<a  href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in"><img  class="small.3x2Image  imgId100787837 " src="https://images.idgesg.net/images/article/2019/02/tht19_003_pickatvantenna-100787837-small.3x2.jpg" alt="tht19 003 pickatvantenna" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/93687/how-to-determine-which-free-over-the-air-tv-channels-you-can-tune-in">How to determine which free over-the-air TV channels you can tune in</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>



   	


				<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	

	
		











<!-- Related -->


 
	

</section>













		<section class="bodee">

			
				
				
					



















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
		
			<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
				<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
				<ul class="articleToc">
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">Air Force One</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">Amistad</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Elvis &amp; Nixon</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="4"><a href="#toc-4" class="trackLink">Escape from New York</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="5"><a href="#toc-5" class="trackLink">Head of State</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="6"><a href="#toc-6" class="trackLink">Hyde Park on Hudson</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="7"><a href="#toc-7" class="trackLink">Jimmy Carter Man from Plains</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="8"><a href="#toc-8" class="trackLink">Lincoln</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="9"><a href="#toc-9" class="trackLink">Mr. Peabody &amp; Sherman</a></li>
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="10"><a href="#toc-10" class="trackLink">Selma</a></li>
					
				</ul>
				<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
			</div>

				
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadInArticleToc'
					});
			</script>    
		
	
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>President’s Day honors the combined birthdays of George Washington and Abraham Lincoln, in the hopes that we will all continue to remember them and the values they instilled in our country.</p><p>To celebrate, we’ve chosen a few movies that focusing not just POTUS #1 and #16, but also a handful of other presidents, from John Quincy Adams to Barack Obama.</p><p>And to add to your streaming fun, we’ve included a few movies about fictitious presidents, both super-cool (Harrison Ford) and not-so-cool (Donald Pleasence). Happy streaming!</p><aside class="fakesidebar"><a href="https://www.techhive.com/article/3211536/streaming-services/best-tv-streaming-service-slingtv-vs-hulu-vs-playstation-vue-and-all-the-rest.html">[ Further reading: The best streaming TV services ]</a></aside><h2 class="toc" id="toc-1">Air Force One</h2><h2><span style="color: orange;">★★★☆☆</span></h2><p><strong>On Crackle</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/1-presidents-airforceone-jma-100788366-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/1-presidents-airforceone-jma-100788366-large.jpg" border="0" alt="Air Force One" width="700" height="466" data-imageid="100788366" data-license="Supplied Art"/></a> <small class="credit">Columbia/Tri-Star</small>
<figcaption>
<p>President James Marshall (Harrison Ford) attempts to outwit terrorists in the air in <em>Air Force One</em>.</p>
</figcaption>
</figure><p>Wolfgang Petersen’s summertime hit <em>Air Force One</em> (1997) is a slick, adrenaline-pumping popcorn muncher, and a fine afternoon-killer. Harrison Ford plays President James Marshall, who is riding on the title presidential plane when terrorists, led by Ivan Korshunov (a great, scenery-chewing Gary Oldman), hijack it. But as with similar titles like <em>Die Hard</em> and <em>Under Siege</em>, the bad guys underestimate how resourceful and how well-trained our hero is, and he’s able to hide out and pick off the bad guys, little by little.</p><p>The movie is notable for featuring a female vice president (Glenn Close), who takes charge of the situation from the ground. William H. Macy, Dean Stockwell, and Philip Baker Hall are also on board. Petersen keeps the suspense grinding effectively, even if the movie goes on a bit too long and goes a bit over the top in the final stretch. It offered—and still offers—a pretty decent fantasy about how potentially cool an American president could be.</p><h2 class="toc" id="toc-2">Amistad</h2><h2><span style="color: orange;">★★★★☆</span></h2><p class="body"><strong>On Vudu (with ads)</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/2-presidents-amistad-jma-100788369-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/2-presidents-amistad-jma-100788369-large.jpg" border="0" alt="Amistad" width="700" height="466" data-imageid="100788369" data-license="Supplied Art"/></a> <small class="credit">Dreamworks</small>
<figcaption>
<p>Former U.S. President John Quincy Adams (Anthony Hopkins) helps a shipload of slaves against a charge of murder in <em>Amistad</em>.</p>
</figcaption>
</figure><p><em>Amistad</em> (1997) was Steven Spielberg’s attempt to shed the same sort of light on slavery as he did for the Holocaust with <em>Schindler’s List</em> (1993) The film is earnest and well-intentioned, but somewhat clueless in terms of cultural representation. It also has some very big Spielbergian moments that never played well and have aged even more poorly. It is a powerful film nonetheless, with Anthony Hopkins providing a memorable, showboating performance as the former sixth United States President John Quincy Adams.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><aside class="emo emo-sb">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html" rel="noopener" target="_blank"><img src="https://images.idgesg.net/images/article/2018/12/roku-wireless-family-100782093-small.jpg" border="0" data-productid="1442150"/></a><a class="product-name" href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html" data-productid="1442150">Roku TV Wireless Speakers </a></figure>

  <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><span class="msrp">MSRP $199.99</span></div><a class="btn-amazon" href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3340821-005-1442150-web-20/https://www.roku.com/products/roku-tv-wireless-speakers-bundle" rel="nofollow" target="_blank" data-product-name="Roku TV Wireless Speakers " data-vars-product-name="Roku TV Wireless Speakers " data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="other" data-vars-outbound-link="https://www.roku.com/products/roku-tv-wireless-speakers-bundle" data-product-id="1442150" data-vars-product-id="1442150" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Roku" data-vars-bkvndr="Roku">Learn more</a></div><div class="product-line3 vendor">on <span class="vendor-name">Roku</span></div></div></div>
</aside><p>A proud slave called Cinque (Djimon Hounsou, in his breakout role) leads a revolt against his captors on a ship, but the surviving crew directs the ship toward America, where the slaves are arrested and tried for murder. President Martin Van Buren (Nigel Hawthorne) is the slavery-supporting bad guy, campaigning for re-election, while slavery abolitionist (Morgan Freeman) and a real estate lawyer (Matthew McConaughey) recruit former president Adams for the good guy side. Anna Paquin co-stars as Queen Isabella.</p><h2 class="toc" id="toc-3">Elvis &amp; Nixon</h2><h2><span style="color: orange;">★★★☆☆</span></h2><p class="body"><strong>On Amazon Prime</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/3-presidents-elvisnixon-jma-100788367-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/3-presidents-elvisnixon-jma-100788367-large.jpg" border="0" alt="Elvis &amp; Nixon" width="700" height="466" data-imageid="100788367" data-license="Supplied Art"/></a> <small class="credit">Amazon Studios</small>
<figcaption>
<p>President Nixon (Kevin Spacey) takes a famous photograph with Elvis Presley (Michael Shannon) in <em>Elvis &amp; Nixon</em>.</p>
</figcaption>
</figure><p>Based on one of the slenderest movie ideas imaginable, <em>Elvis &amp; Nixon</em> (2016) is almost a novelty item. But somehow, director Liza Johnson’s gentle, earnest, and humorous approach brings it together in a diverting, pleasant way. A 1970 photograph of the U.S. President and the King of Rock ‘n’ Roll became the most requested item in the National Archives, and this movie tells the story of what might have happened that day.</p><p>Elvis Presley (Michael Shannon) decides he wants to be an agent-at-large for the Narcotics Bureau, complete with a badge, so he writes a letter to President Richard Nixon (Kevin Spacey). After the manipulations of Elvis’s pals (Alex Pettyfer and Johnny Knoxville) and Nixon’s aides (Colin Hanks and Evan Peters), Nixon reluctantly agrees to meet. Weirdly, the two men have more in common than anyone could have guessed, making that bizarre meeting a little less bizarre and more human. Even at 86 minutes, the movie still feels a bit padded, and it was a mistake to give the bland actor Pettyfer his own subplot, but overall, this is a delightful little treat. Actor Cary Elwes (<em>The Princess Bride</em>) was a co-writer.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2 class="toc" id="toc-4">Escape from New York</h2><h2><span style="color: orange;">★★★★★</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc. from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/4-presidents-escapefromnewyork-jma-100788368-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/4-presidents-escapefromnewyork-jma-100788368-large.jpg" border="0" alt="Escape From New York" width="700" height="466" data-imageid="100788368" data-license="Supplied Art"/></a> <small class="credit">Shout! Factory</small>
<figcaption>
<p>Snake Plissken (Kurt Russell) is sent on a deadly mission to rescue the president in <em>Escape from New York</em>.</p>
</figcaption>
</figure><p>The master genre filmmaker John Carpenter—who only recently has begun to find the recognition he deserves, followed up two of his classic horror movies (<em>Halloween</em> and <em>The Fog</em>) with this great, tough, futuristic sci-fi story. In <em>Escape from New York</em> (1981), New York of 1997 has become a deadly war zone run by gangs. Snake Plissken (Kurt Russell) is caught during a robbery and the Commissioner (Lee Van Cleef) makes him a deal. The President of the United States (Englishman Donald Pleasence) bailed out of a hijacked Air Force One and landed somewhere inside the city. If Snake can get him out, he will go free.</p><aside class="emo emo-sb">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3321002/streaming-hardware/amazon-fire-tv-recast-review.html" rel="noopener" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/I/31YDlhU%2BfQL.jpg" border="0" data-productid="1441704"/></a><a class="product-name" href="https://www.techhive.com/article/3321002/streaming-hardware/amazon-fire-tv-recast-review.html" data-productid="1441704">Amazon Fire TV Recast (75-hour model)</a></figure>

  <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3321002/streaming-hardware/amazon-fire-tv-recast-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3321002/streaming-hardware/amazon-fire-tv-recast-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FFire-Recast-over-air-hours%2Fdp%2FB01J6A6H74%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01J6A6H74%26ascsubtag%3DUS-003-3340821-005-1441704-web-20" rel="nofollow" target="_blank" data-product-name="Fire TV Recast (75-hour model)" data-vars-product-name="Fire TV Recast (75-hour model)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Fire-Recast-over-air-hours/dp/B01J6A6H74?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01J6A6H74" data-product-id="1441704" data-vars-product-id="1441704" data-bkc="ConsumerElectronics" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$229.99</a><span class="msrp">MSRP $229.99</span></div><a class="btn-amazon" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FFire-Recast-over-air-hours%2Fdp%2FB01J6A6H74%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01J6A6H74%26ascsubtag%3DUS-003-3340821-005-1441704-web-20" rel="nofollow" target="_blank" data-product-name="Fire TV Recast (75-hour model)" data-vars-product-name="Fire TV Recast (75-hour model)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Fire-Recast-over-air-hours/dp/B01J6A6H74?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01J6A6H74" data-product-id="1441704" data-vars-product-id="1441704" data-bkc="ConsumerElectronics" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">See it</a></div><div class="product-line3 vendor"><a href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FFire-Recast-over-air-hours%2Fdp%2FB01J6A6H74%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01J6A6H74%26ascsubtag%3DUS-003-3340821-005-1441704-web-20" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>Inside, Snake’s reputation precedes him (“I thought you were dead!”), and he meets a wonderful array of colorful nasties and low-down types (Ernest Borgnine, Isaac Hayes, Harry Dean Stanton, Adrienne Barbeau, et al), teaming up with the better ones to help fight the worse ones. Filmed on a surprisingly low budget, the movie looks fantastic with its widescreen compositions and ruined cityscapes, enhanced by the sinister sounds of Carpenter’s electronic score. A young James Cameron worked on the visual effects.</p><h2 class="toc" id="toc-5">Head of State</h2><h2><span style="color: orange;">★★★☆☆</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc. from $2.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/5-presidents-headofstate-jma-100788370-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/5-presidents-headofstate-jma-100788370-large.jpg" border="0" alt="Head of State" width="700" height="466" data-imageid="100788370" data-license="Supplied Art"/></a> <small class="credit">DreamWorks</small>
<figcaption>
<p>Mays Gilliam (Chris Rock) finds himself an unexpected presidential candidate in <em>Head of State</em>.</p>
</figcaption>
</figure><p>Chris Rock’s directorial debut, <em>Head of State</em> (2003) might be a little dated in some ways, but in other ways it’s still right on the money. Rock, who also co-wrote the screenplay, stars as Mays Gilliam, a Washington alderman who is chosen to be the Democratic Party’s presidential nominee after the previous one dies in a plane crash. He’s not expected to win, but he’ll at least make the party look good. But when Gilliam begins to speak his mind on real issues that affect everyday people, he starts rising in the polls.</p><p>Bernie Mac co-stars, and is perfect, as Gilliam’s brother, and eventual running mate. Rock’s direction goes more for jokes than for visuals, and not every joke hits, but the ones that do are immensely satisfying. Nick Searcy plays the Republican opponent who says things like “God bless America, and no place else.” Lynn Whitfield and Dylan Baker are members of Gilliam’s campaign team, and Tamala Jones is the hero’s love interest.</p><h2 class="toc" id="toc-6">Hyde Park on Hudson</h2><h2><span style="color: orange;">★★★★☆</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc. from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/6-presidents-hydeparkonhudson-jma-100788371-large.jpg" border="0" alt="Hyde Park on the Hudson" width="700" height="466" data-imageid="100788371" data-license="Supplied Art"/></a> <small class="credit">Focus Features</small>
<figcaption>
<p>President Franklin D. Roosevelt (Bill Murray) prepares to meet with the King of England in <em>Hyde Park on Hudson</em>.</p>
</figcaption>
</figure><p>In 2012, Daniel Day-Lewis won every award imaginable for playing a former U.S. president in Steven Spielberg’s <em>Lincoln</em>, but Bill Murray was just as good playing another former U.S. president, Franklin D. Roosevelt, in <em>Hyde Park on Hudson</em> (2012). Rather than disappearing into the role, Murray brought his Bill Murray-ness to it, finding ways to incorporate the comedian’s command of a room and his inner sadness. The movie takes place over a weekend, during an auspicious visit by the queen and king of England (that’s King “Bertie,” made famous by Colin Firth in <em>The King’s Speech</em>). In one great scene, Bertie and FDR talk about life and their supposed deficiencies (the king’s stutter and the president’s polio).</p><aside class="emo emo-sb">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3236053/streaming-hardware/apple-tv-4k-review.html" rel="noopener" target="_blank"><img src="https://images.idgesg.net/images/article/2017/11/apple-tv-100741667-small.jpg" border="0" data-productid="1439460"/></a><a class="product-name" href="https://www.techhive.com/article/3236053/streaming-hardware/apple-tv-4k-review.html" data-productid="1439460">Apple TV 4K</a></figure>

  <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3236053/streaming-hardware/apple-tv-4k-review.html"><span class="rating-star three-half-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3236053/streaming-hardware/apple-tv-4k-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.apple.com/shop/buy-tv/apple-tv-4k" rel="nofollow" target="_blank" data-product-name="Apple TV 4K" data-vars-product-name="Apple TV 4K" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.apple.com/shop/buy-tv/apple-tv-4k" data-product-id="1439460" data-vars-product-id="1439460" data-bkc="Hardware" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="Apple" data-vars-bkvndr="Apple">$179.00</a><span class="msrp">MSRP $179.00</span></div><a class="btn-amazon" href="https://www.apple.com/shop/buy-tv/apple-tv-4k" rel="nofollow" target="_blank" data-product-name="Apple TV 4K" data-vars-product-name="Apple TV 4K" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.apple.com/shop/buy-tv/apple-tv-4k" data-product-id="1439460" data-vars-product-id="1439460" data-bkc="Hardware" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="Apple" data-vars-bkvndr="Apple">See it</a></div><div class="product-line3 vendor"><a href="https://www.apple.com/shop/buy-tv/apple-tv-4k" rel="nofollow">on <span class="vendor-name">Apple</span></a></div></div></div>
</aside><p>It’s all viewed through the eyes of FDR’s distant cousin Daisy Suckley (Laura Linney), with whom he has a sweet, tender (possibly sexual) extramarital relationship. Linney also gives a terrific performance, looking at the president with awe, and showing the slightest hint of disappointment when he isn’t able to bestow his attentions on her. Roger Michell directs, focusing on longing rather than payoff, with an appealingly gentle touch.</p><h2 class="toc" id="toc-7">Jimmy Carter Man from Plains</h2><h2><span style="color: orange;">★★★★☆</span></h2><p><strong>On Amazon Prime</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/7-presidents-jimmycartermfp-jma-100788372-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/7-presidents-jimmycartermfp-jma-100788372-large.jpg" border="0" alt="Jimmy Carter Man From Plains" width="700" height="467" data-imageid="100788372" data-license="Supplied Art"/></a> <small class="credit">Sony Pictures Classics</small>
<figcaption>
<p>Former President James Carter goes on a troublesome book tour in the documentary <em>Jimmy Carter Man from Plains</em>.</p>
</figcaption>
</figure><p>Directed by the late Jonathan Demme (<em>The Silence of the Lambs</em>, <em>Rachel Getting Married</em>, etc.), <em>Jimmy Carter Man from Plains</em> (2007) quietly follows the 39th President of the United States on a book tour, promoting the controversial <em>Palestine: Peace Not Apartheid</em> in late 2006 and early 2007. Some have joked that Carter has made a career out of being ex-president; he comes across as an awesome diplomat, knowledgeable and capable of speaking compellingly on just about any subject. His discourse on religion and not letting it cross with science is especially enlightening. When journalists and interviewers challenge him on his book, he holds his ground, but as the controversy grows, he shows tiny signs of becoming flustered.</p><p>The movie’s major flaw is that, though Carter is on camera all the time, he is accompanied by his publicist, and remains in control, in “performance mode” throughout; Demme can’t quite get to the “real” Carter. Even so, Demme’s scrutiny leaves us with the picture of a very respectable and admirable man.</p><h2 class="toc" id="toc-8">Lincoln</h2><h2><span style="color: orange;">★★★★★</span></h2><p><strong>On Netflix</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/8-presidents-lincoln-jma-100788374-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/8-presidents-lincoln-jma-100788374-large.jpg" border="0" alt="Lincoln" width="700" height="467" data-imageid="100788374" data-license="Supplied Art"/></a> <small class="credit">TouchStone</small>
<figcaption>
<p>Abraham Lincoln (Daniel Day-Lewis) attempts to pass the Emancipation Proclamation in <em>Lincoln</em>.</p>
</figcaption>
</figure><p>Astoundingly, Steven Spielberg’s two-and-a-half-hour <em>Lincoln</em> (2012), a biographical drama with all kinds of educational stuff in it, was one of the biggest hits of the year. Rather than telling the life story of Lincoln, the screenplay—written by Broadway legend Tony Kushner—takes place over the course of a few months in 1865. In short, Lincoln (Daniel Day-Lewis) has just been re-elected and is determined to pass the 13th amendment, abolishing slavery. It’s almost all talk and very little action, with a great deal of complex, convoluted information to get across, and yet Spielberg shows his astonishing skill by making it not only fascinating, but dynamic as well.</p><aside class="emo emo-sb">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3140159/streaming-hardware/xiaomi-mi-box-review-android-tv-elevated-with-cheap-4k-hdr-streaming.html" rel="noopener" target="_blank"><img src="https://images.techhive.com/images/article/2017/04/mi-box-100716709-small.jpg" border="0" data-productid="1436704"/></a><a class="product-name" href="https://www.techhive.com/article/3140159/streaming-hardware/xiaomi-mi-box-review-android-tv-elevated-with-cheap-4k-hdr-streaming.html" data-productid="1436704">Mi Box Android TV</a></figure>

  <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3140159/streaming-hardware/xiaomi-mi-box-review-android-tv-elevated-with-cheap-4k-hdr-streaming.html"><span class="rating-star three-half-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3140159/streaming-hardware/xiaomi-mi-box-review-android-tv-elevated-with-cheap-4k-hdr-streaming.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FMi-Box-Android-TV%2F54827138&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&amp;xcust=US_003_3340821_005_1436704_web" target="_blank" data-product-name="Mi Box Android TV" data-vars-product-name="Mi Box Android TV" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.walmart.com/ip/Mi-Box-Android-TV/54827138" data-product-id="1436704" data-vars-product-id="1436704" data-bkc="ConsumerElectronics" data-bkmfr="Xiaomi" data-vars-bkmfr="Xiaomi" data-bkvndr="Walmart" data-vars-bkvndr="Walmart">$69.00</a><span class="msrp">MSRP $69.00</span></div><a class="btn-amazon" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FMi-Box-Android-TV%2F54827138&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&amp;xcust=US_003_3340821_005_1436704_web" target="_blank" data-product-name="Mi Box Android TV" data-vars-product-name="Mi Box Android TV" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.walmart.com/ip/Mi-Box-Android-TV/54827138" data-product-id="1436704" data-vars-product-id="1436704" data-bkc="ConsumerElectronics" data-bkmfr="Xiaomi" data-vars-bkmfr="Xiaomi" data-bkvndr="Walmart" data-vars-bkvndr="Walmart">See it</a></div><div class="product-line3 vendor"><a href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fwww.walmart.com%2Fip%2FMi-Box-Android-TV%2F54827138&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3340821%2Fstreaming-media%2Fcord-cutters-guide-to-the-best-presidents-day-movies.html&amp;xcust=US_003_3340821_005_1436704_web">on <span class="vendor-name">Walmart</span></a></div></div></div>
</aside><p>The setting doesn’t feel like a setting; it feels like the filmmakers time-traveled and merely started filming. This goes for Day-Lewis as well, whose performance is already the stuff of legend; under tons of makeup, research, and acting, he makes the heroic president into a relatable human. Among the huge cast, Sally Field and Tommy Lee Jones also received Oscar nominations, and David Strathairn, Joseph Gordon-Levitt, James Spader, Hal Holbrook, John Hawkes, Jackie Earle Haley, and Tim Blake Nelson co-star.</p><h2 class="toc" id="toc-9">Mr. Peabody &amp; Sherman</h2><h2><span style="color: orange;">★★★☆☆</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc. from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/9-presidents-mrpeabodysherman-jma-100788373-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/9-presidents-mrpeabodysherman-jma-100788373-large.jpg" border="0" alt="Mr. Peabody and Sherman" width="700" height="466" data-imageid="100788373" data-license="Supplied Art"/></a> <small class="credit">DreamWorks</small>
<figcaption>
<p>Sherman (Max Charles) and Mr. Peabody (Ty Burrell) meet many historical figures in their time machine in <em>Mr. Peabody &amp; Sherman</em>.</p>
</figcaption>
</figure><p>For some reason, there are few outstanding feature films about George Washington, but, happily <em>Mr. Peabody &amp; Sherman</em> (2014) pays homage to the first U.S. President in a fun way. This animated movie is based on the 1950s television cartoons by Jay Ward, who helped re-invent the format by relying on quick, cheap animation buoyed by sharp writing and voice acting. Now with a big Hollywood budget, the time-traveling dog Mr. Peabody (voiced by Ty Burrell) and his boy Sherman (voiced by Max Charles) get to have slick, colorful, fluid, fast-paced adventures through time, with subplots about the space-time continuum, school bullies, and the government trying to take Sherman away from Mr. Peabody.</p><p>Though the jokes range wildly from silly, subtle, and funny, to vaguely off-color, the voicework (especially by Patrick Warburton as King Agamemnon) is terrific. Veteran voice actor Jess Harnell (<em>Animaniacs</em>, <em>Transformers, Rick and Morty</em>) provides the voice of Washington, as well as two other presidents. Rob Minkoff (<em>The Lion King</em>) directs.</p><h2 class="toc" id="toc-10">Selma</h2><h2><span style="color: orange;">★★★★★</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc. from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/10-presidents-selma-jma-100788375-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/10-presidents-selma-jma-100788375-large.jpg" border="0" alt="Selma" width="700" height="466" data-imageid="100788375" data-license="Supplied Art"/></a> <small class="credit">Paramount</small>
<figcaption>
<p>Dr. Martin Luther King, Jr. (David Oyelowo, right) tries to convince President Johnson (Tom Wilkinson) to sign the Voting Rights act in <em>Selma</em>.</p>
</figcaption>
</figure><p>Far from just another dull, historical drama, Ava DuVernay’s <em>Selma</em> (2014) is an extremely well-made, highly intelligent, powerful, and gripping movie, done without annoying biopic clichés, about a key moment in the life of Dr. Martin Luther King, Jr. (David Oyelowo). DuVernay’s smart rhythms and choices of camera placement constantly play with power relationships, often using empty space to achieve a kind of restlessness. English actor Oyelowo is remarkably good as Dr. King, who leads a march from Selma, Alabama to Montgomery to protest the treatment of blacks at the polls.</p><aside class="emo emo-sb">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3333801/home-bluray/marseille-mcable-cinema-edition-review.html" rel="noopener" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/I/41pFY5SFDJL.jpg" border="0" data-productid="1442316"/></a><a class="product-name" href="https://www.techhive.com/article/3333801/home-bluray/marseille-mcable-cinema-edition-review.html" data-productid="1442316">Marseille mCable Cinema Edition (6-foot)</a></figure>

  <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3333801/home-bluray/marseille-mcable-cinema-edition-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3333801/home-bluray/marseille-mcable-cinema-edition-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FMarseille-Networks-mCable-not-machine-specific%2Fdp%2FB01LZ3AZ1W%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01LZ3AZ1W%26ascsubtag%3DUS-003-3340821-005-1442316-web-20" rel="nofollow" target="_blank" data-product-name="Marseille mCable Cinema Edition (6-foot)" data-vars-product-name="Marseille mCable Cinema Edition (6-foot)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Marseille-Networks-mCable-not-machine-specific/dp/B01LZ3AZ1W?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01LZ3AZ1W" data-product-id="1442316" data-vars-product-id="1442316" data-bkc="ConsumerElectronics" data-bkmfr="MarseilleInc" data-vars-bkmfr="MarseilleInc" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$99.00</a><span class="msrp">MSRP $99.00</span></div><a class="btn-amazon" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FMarseille-Networks-mCable-not-machine-specific%2Fdp%2FB01LZ3AZ1W%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01LZ3AZ1W%26ascsubtag%3DUS-003-3340821-005-1442316-web-20" rel="nofollow" target="_blank" data-product-name="Marseille mCable Cinema Edition (6-foot)" data-vars-product-name="Marseille mCable Cinema Edition (6-foot)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Marseille-Networks-mCable-not-machine-specific/dp/B01LZ3AZ1W?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01LZ3AZ1W" data-product-id="1442316" data-vars-product-id="1442316" data-bkc="ConsumerElectronics" data-bkmfr="MarseilleInc" data-vars-bkmfr="MarseilleInc" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">See it</a></div><div class="product-line3 vendor"><a href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FMarseille-Networks-mCable-not-machine-specific%2Fdp%2FB01LZ3AZ1W%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01LZ3AZ1W%26ascsubtag%3DUS-003-3340821-005-1442316-web-20" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>DuVernay treats King as a human being, full of doubts and flaws, but also a commanding, impressive leader; the film’s focus on small things, one step at a time, makes it seem less “important” than it might sound. Among the great performances are Carmen Ejogo as Coretta King, Nigel Thatch as Malcolm X, Tom Wilkinson as President Lyndon Johnson, and Tim Roth as Alabama governor George Wallace.</p><h2 class="toc" id="toc-11">Southside with You</h2><h2><span style="color: orange;">★★★★☆</span></h2><p><strong>Rental: Amazon Prime, iTunes, Vudu, YouTube, etc., from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/11-presidents-southsidewithyou-jma-100788376-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/11-presidents-southsidewithyou-jma-100788376-large.jpg" border="0" alt="Southside with You" width="700" height="466" data-imageid="100788376" data-license="Supplied Art"/></a> <small class="credit">Roadside Attractions</small>
<figcaption>
<p>Michelle (Tika Sumpter) and Barack Obama (Parker Sawyers) enjoy a day-long early date in <em>Southside with You</em>.</p>
</figcaption>
</figure><p>Writer/director Richard Tanne’s remarkable first-date movie <em>Southside with You</em> (2016) takes place in the summer of 1989 in Chicago, as a young Barack Obama (Parker Sawyers) works as an intern in a law firm and boldly asks out his co-worker Michelle (Tika Sumpter), not on a date, but to a meeting. They spend the day talking and eating and driving around in Barack’s car with a hole in the floorboard.</p><p>Michelle witnesses Barack’s remarkable speaking powers at the meeting. They discuss painter Ernie Barnes and Stevie Wonder records, and they see Spike Lee’s <em>Do the Right Thing</em>. Issues of sex and race come up, and are handled intellectually; everything flows naturally, without preaching. The final result is the feeling of getting to know two people, stripped of whatever labels might be applied to them nowadays, and leaving off with a feeling of unfettered hope.</p><h2 class="toc" id="toc-12">W.</h2><h2><span style="color: orange;">★★★☆☆</span></h2><p><strong>Rental: Google Play, iTunes, Vudu, YouTube, etc. from $3.99</strong></p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/02/12-presidents-w-jma-100788377-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/02/12-presidents-w-jma-100788377-large.jpg" border="0" alt="W." width="700" height="466" data-imageid="100788377" data-license="Supplied Art"/></a> <small class="credit">Lionsgate</small>
<figcaption>
<p>President George W. Bush (Josh Brolin) and Karl Rove (Toby Jones) weigh the implications of a war in Iraq in <em>W.</em></p>
</figcaption>
</figure><p>Known for incendiary, accusatory political movies such as <em>Salvador</em>, <em>Platoon</em>, and <em>JFK</em>, Oliver Stone’s soft, unremarkable biopic <em>W.</em> (2008) came at the tail end of George W. Bush’s presidency and fizzled at the box office. But it’s still surprisingly interesting and sympathetic. Josh Brolin gives a fine performance as Bush, shown as a simple, baseball-loving guy—a hellraiser in his early years—who really just wanted to impress his father, George H.W. “Poppy” Bush (James Cromwell), and got in a little over his head.</p><p>An amazing cast makes up the rogues gallery: Dick Cheney (a sneering, reptilian Richard Dreyfuss), Donald Rumsfeld (Scott Glenn), Karl Rove (Toby Jones), General Colin Powell (Jeffrey Wright), Condoleezza Rice (Thandie Newton) and Paul Wolfowitz (Dennis Boutsikaris). Additionally, Ellen Burstyn is Barbara Bush, Elizabeth Banks is Laura Bush, Ioan Gruffudd is Prime Minister Tony Blair, while Stacy Keach takes top acting honors as Bush’s harelipped minister, Earle Hudd. Third-hand sources suggested in 2010 that Bush himself saw the movie and “liked it very much” but “thought there were sad moments.”</p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2010 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>



	
	  
	






























<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/streaming-media">Streaming Media</a></li>
		
			<li><a href="/category/entertainment">Entertainment</a></li>
		
			<li><a href="/category/data-center-cloud">Cloud & Services</a></li>
		
			<li><a href="/category/roku-inc">Roku Inc.</a></li>
		
			<li><a href="/category/apple">Apple</a></li>
		 
		
			
			
				 
					 
			    	
			    		<li><a href="/tag/cordcutting/" rel="nofollow">Cord Cutting</a></li>
			    	
			    		<li><a href="/tag/movies/" rel="nofollow">Movies</a></li>
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="jeffreymanderson">		
			
			
				<p>Jeffrey has been a working film critic for more than 14 years. He first fell in love with the movies at age six while watching "Abbott and Costello Meet Frankenstein" and served as staff critic for the San Francisco Examiner from 2000 through 2003.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Jeffrey-M.-Anderson/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					<li>
						<a href="https://twitter.com/moviejeff" class="twitter-follow" target="_blank">
							<i class="ss-icon ss-social ss-twitter"></i>
						</a>
					</li>
					
					
					
				</ul>
			</div>
			
	</div>
	
	
		
		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20190207115002"></script>


					










				
			
		
		</section><!-- /.bodee -->

		















		
			
				















<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="TechHive_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20190207115002" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20190207115002" />
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20190207115002" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="#" id="footer-logo" class="ir">TechHive</a>
    		<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>				
			</ul>
			<ul class="right">
				
				<li><a href="https://shop.techhive.com">Shop</a></li>
				
				<li><a href="https://www.pcworld.com/couponcodes">Coupon Codes</a>
					<ul>
						<li><a href="https://www.pcworld.com/couponcodes/aliexpress">Aliexpress</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/ebay">Ebay</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/home-depot">Home Depot</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/hp">HP</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/jcpenney">jcpenney</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/walmart">Walmart</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/target">Target</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/6pm-com">6PM</a></li>
					</ul>
				</li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
				
				
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>TechHive Categories</h2>
    		<ul>
    			
				<li><a href="/category/connected-home/">Connected Home</a></li>
				<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
				<li><a href="/category/home-audio/">Home Audio</a></li>
				<li><a href="/category/home-networking/">Home Networking</a></li>
				<li><a href="/category/home-security/">Home Security</a></li>
				<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
			</ul>
			<ul class="right">
				
				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
				<li><a href="/category/lighting/">Lighting</a></li>
				<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
				<li><a href="/category/streaming-media/">Streaming Media</a></li>
				<li><a href="/category/thermostats/">Thermostats</a></li>
				<li><a href="/deals">Deals</a></li>
			</ul>



			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="https://www.idg.com/advertise-with-us/macworld/" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-social">
    			<span>Follow us</span> 
    			<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
					&#xF610;
				</a>
				<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
					&#xF611;
				</a>
				
    		</div>
    		
    		
		    <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.cio.com">CIO</option>
	
		<option value="https://www.cio-asia.com">CIO Asia</option>
	
		<option value="https://www.computerworld.com">Computerworld</option>
	
		<option value="https://www.csoonline.com">CSO</option>
	
		<option value="https://www.gamestar.com">Gamestar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.idgconnect.com">IDG Connect</option>
	
		<option value="https://www.idg.tv">IDG.tv</option>
	
		<option value="https://www.infoworld.com">InfoWorld</option>
	
		<option value="https://www.itnews.com">IT News</option>
	
		<option value="https://www.itworld.com">ITworld</option>
	
		<option value="https://www.javaworld.com">JavaWorld</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.networkworld.com">Network World</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	
		<option value="https://www.thefullnerd.com/">The Full Nerd</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2019 IDG Communications, Inc.</small></p>
    	</div>
    </div>
</footer>
 


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		












<script src="/www/js/analytics/mouse_down.js"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


<script src="/www.idgcsmb/js/thm_post.js?v=20190207115002"></script>
<script src="/www/js/product-toc.js?v=20190207115002"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>




	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

				$(document).ready(function() {
					var tocTopper = 10;
					if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
						tocTopper = 0;
					}
					
					$(window).resize(function() { 
						var scaleTocFixBegin = $("#drr-container.cat").offset().top - tocTopper;
						var scaleTocFixEnd = $(".bodee").offset().top + $(".bodee").height();			
						var scaleTocStartOffsetTop = 5;
						doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);

					}).resize();
				});
			

	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13981;
var blueKaiPort=10;
var brandCode = "th";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="https://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




//CMS-Specific
bk_addPageCtx("cmscatids", "[2124,2215,3255,4740,4067]");



	bk_addPageCtx("goldenIds", "[1014,1010,932,1158,739]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '6');

	










try{
	consent.adsel.queue.push(function(){
		console.log('*****GDPR: running queue for bluekai ad selection');
		IDG.bkCoreApi.start();
	});
}
catch(e){
	//alert("Triggering catch")
	consent.adsel.queue.push(function(){
		bk_doJSTag(blueKaiId ,blueKaiPort);
	});
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13981, 10);











$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickStreamingMedia');
			
			bk_addPageCtx('event', 'AmazonClickEntertainment');
			
			bk_addPageCtx('event', 'AmazonClickCloud&Services');
			
			bk_addPageCtx('event', 'AmazonClickRokuInc.');
			
			bk_addPageCtx('event', 'AmazonClickApple');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		










<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3340821"});
	
});
</script>
	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20190207115002  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
			
	</body>
</html>
