










<!DOCTYPE html>


	
		
	
	
		
	
	
	
	

<html lang="en">
	












<head>
	
	<meta charset="utf-8" />
	<title>Roku tips: How to make the most of your streamer | TechHive</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/xsouDc-hlLIlrDskvEwLo4NqErNxhsQhZEvJMkeR-V-Adls6lbE9ThjXDi5dQCQjkWxUA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>




	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20181206115438"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_TechHive.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-blog/streaming-hardware');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'streaming-media');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1442150');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1441780');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1442020');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1439464');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("blogId", '1361');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3326518');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'news');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '2');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'sony');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3941,3030,2123,3799,4740,4119]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['streaming-hardware','streaming-services','smart-tv','consumer-electronics','roku-inc','google']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [416,6,401,1025,1158,778]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jared Newman');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
		try {
			IDG.GPT.addTarget("blog_name", 'Cord-Cutter Confidential');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
		try {
			IDG.GPT.addTarget("tagNames", 'Cord Cutting');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20181206115438"></script>

	<script type="text/javascript">
        $thm.useBusinessData=true;
	</script>















	
		
	
	
	



	
	
		
		<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
		<script type="text/javascript">
            console.log("PROXIMIC RESPONSE: SITE-LEVEL");
            var currentUrl = 'https://www.techhive.com/article/3326518/streaming-hardware/roku-how-to-tips.html';
            (function (u) {
                var f = "scr";
                var e = (u ? ("url=" + u) : "");
                document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
            })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
		</script>
		
	



	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	

	

    <link rel="canonical" href="https://www.techhive.com/article/3326518/streaming-hardware/roku-how-to-tips.html" />
	
	
	
	
	
	<meta name="description" content="These Roku how-to tips will help you navigate faster, find free content, and master your playback controls." />
	
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/10/roku-streaming-stick-100776007-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2018-12-06" />
			<meta name="date" content="2018-12-06" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.techhive.com/article/3326518/streaming-hardware/roku-how-to-tips.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="499275959" />
	<meta property="fb:app_id" content="1566936830273000" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.techhive.com/article/3326518/streaming-hardware/roku-how-to-tips.html">
    <meta property="og:site_name" content="TechHive">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2018/10/roku-streaming-stick-100776007-large.3x2.jpg">
    	<meta property="og:image:width" content="700">
    	<meta property="og:image:height" content="467">
    
    
    
    
    
    
    	<meta property="og:title" content="Roku tips: How to make the most of your streamer"> 
    
    
    <meta property="og:description" content="These Roku how-to tips will help you navigate faster, find free content, and master your playback controls.">
    
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="blogs" content="cord-cutter confidential" />
	
	<meta name="associatedproducts" content="roku tv wireless speakers ,google home mini,roku premiere+ (2018),roku ultra (2018)" />
	
	<meta name="source" content="techhive" />
	
	<meta name="category" content="streaming hardware,streaming services,tvs,consumer electronics,roku inc.,google" />
	
	<meta name="storytype" content="news" />
	
	<meta name="tags" content="cord cutting" />
	
	
	
		<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20181206115438" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20181206115438" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20181206115438" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20181206115438" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-layout.css?v=20181206115438" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20181206115438" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-colors.css?v=20181206115438" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20181206115438" rel="stylesheet" />
	<link href="/www.idgcsmb.th/css/global-typography.css?v=20181206115438" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20181206115438" />	
			
			
		<link href="/www.idgcsmb.th/css/article.css?v=20181206115438" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20181206115438" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Jared Newman";
			
		
			
			
	_sf_async_config.sections="streaming-hardware";	
		
		
		
		
	_sf_async_config.domain = "techhive.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="These Roku how-to tips will help you navigate faster, find free content, and master your playback controls.">
	
	
		
			<meta name="twitter:site" content="@TechHive">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/10/roku-streaming-stick-100776007-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="Roku tips: How to make the most of your streamer">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.techhive.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
		
	
	
		
		
		
		
		  
		
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	
	
	<script>
	var sincePublished = '2 days';
	sincePublished = sincePublished.split(" ")[0];
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	dataLayer=[{
		'articleId': '3326518',
		'articleDisplayId':'1',
		'articleTitle': 'Roku tips: How to make the most of your streamer',
		'articleType': 'News',
		'audience':'consumer',
		'author':'Jared Newman',
		'blogName':'Cord-Cutter Confidential',
		'brandpost': '',
		'categoryIdList':'3941,3030,2123,3799,4740,4119',
		'categoryIdPrimary': '3941',
		'contentStrategy': '',
		'contentType':'news',
		'datePublished':'2018-12-06',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-30870572-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '416',
		'goldenTaxonomyIdList': '416,6,401,1025,1158,778',
		'isBlog':'true',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'streaming hardware',
		'primaryCategoryList': 'streaming hardware,streaming services,tvs,consumer electronics,roku inc.,google',
		'property': 'techhive',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569484',
		'source':'techhive',
		'sponsorName':'',
		'tags': 'cord cutting',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'false'	
	}];
	</script>
	 
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-135663723608637.js"></script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
consent.adsel.queue.push(function(){
	
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'These Roku how-to tips will help you navigate faster, find free content, and master your playback controls.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'These Roku how-to tips will help you navigate faster, find free content, and master your playback controls.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2018-12-06T03:00:00Z",
	        publishedAt: "2018-12-06T03:00:00Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [416],
	        secondaryIds: [416,6,401,1025,1158,778]
	      },
	      tax: {
	        primaryCategories: [stringFromDataLayer('primaryCategory')],
	        secondaryCategories: stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
});



</script>

<script>
consent.adsel.queue.push(function(){
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
});
</script>
	
	
</head>

	<body id="article3326518" class="article blog1361 techhive">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			<div id="gpt-superstitial" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
	    			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	











<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.techhive.com"> 
	    

				<header id="banner">
				<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
				<div id="logo">
				<a href="/" class="ir banner-logo" id="logoImage">Home</a>
				</div>
				<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
				
				</header>
				


				














		<ul id="th-nav">
			<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			
				
				
					<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
							
								<li><a href="/category/smart-appliance/">Appliances</a></li>
								<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
								<li><a href="/category/health-fitness/">Health</a></li>		            		
								<li><a href="/category/home-control/">Home Control</a></li>
								<li><a href="/category/home-networking/">Home Networking</a></li>				
								<li><a href="/category/home-security/">Home Security</a></li>
								<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
								<li><a href="/category/internet-of-things/">Internet of Things</a></li>
								<li><a href="/tag/kitchen/">Kitchen</a></li>	            		
								<li><a href="/category/lighting/">Lighting</a></li>
								<li><a href="/category/security-cameras/">Security Cameras</a></li>
								<li><a href="/category/thermostats/">Thermostats</a></li>
			            			            		
		            		
		            		
		            		
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
					<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
					
						<ul class="th-sub-nav">
			            	
							

		            		
									            		
		            		
		            		
		            		
								<li><a href="/tag/cordcutting/">Cord Cutting</a></li>						
								<li><a href="/category/home-audio/">Home audio</a></li>
								<li><a href="/category/smart-tv/">Smart TVs</a></li>
								<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
								<li><a href="/category/streaming-media/">Streaming Media</a></li>
								<li><a href="/category/streaming-services/">Streaming services</a></li>		            		
							
						</ul><!-- /.th-sub-nav -->
					
					</li><!-- /.th-category-nav -->
				
			
				
				
			
				
				
			
			<li class="th-category-nav"><a href="/deals">Deals</a></li>
			<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a></li>
		</ul><!-- /.th-nav -->





				


				<div id="th-social">					                  
					<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					
				</div><!-- /#th-social -->

				
				<div id="th-search">
				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>
				</div>
				
				
				<div id="saved-comparisons"></div>							
				

	</div> 
</div> 




<div id="section-nav">
		<div class="container clearfix">
			<ul class="fmenu">
				
					<li >
						
							
							
								<a href="/category/software-music/">Home Audio</a>
							
						
					</li>

				
					<li >
						
							
							
								<a href="/category/streaming-media/" class="active">Streaming Media</a>
							
						
					</li>

				
			</ul>
		</div>
</div><!--/#section-nav-->









			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						<!-- blogId: 1361 -->
						
							
								
				   				
				   				
				   					    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				   
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/BlogPosting"  class="blog" >

		











	
	























	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="/category/streaming-hardware/" itemprop="url"><span itemprop="title">Streaming Hardware</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
		<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
			<div class="brand ">
				
				
					
					
						
							
							
							
							
						
















<a href="/author/Jared-Newman/" rel="author" title="Jared Newman"><img  class="bylineImage  imgId100004509 " src="https://images.techhive.com/images/article/2012/09/jnprofil-100004509-byline.jpg" width="34" width="34" alt="Jared Newman" itemprop="image" /></a>

					
					
				
				
				<div class="blog-branding-text">
					
					
					
					
						
					
					
					<div class="blog-title"><a href="/column/cord-cutter-confidential/">Cord-Cutter Confidential</a></div>
					
					
					
						
							<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
								
								
								By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jared-Newman/"><span itemprop="name">Jared Newman</span></a></span>, 
								
								<span class="cn-container">
									
								</span>
								
							  	
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> 
								
								<span class="divider">|</span>
								
								<span class="pub-date"  itemprop="datePublished" content="2018-12-06T03:00-0800">Dec 6, 2018 3:00 AM
									 PT
								</span>
							</p>
							
							
																				
										
					
				</div>
			</div>
			
				<div class="about">
					<div class="about-title">About <span class="divider">|</span> <a href="/column/cord-cutter-confidential/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
					<p>End the tyranny of cable! </p>
				</div>
			
		</div>
	
	
	
	
	
		
		
			<div class="category"><a href="/news" itemprop="genre">News</a></div>
		
	
	

	<h1 itemprop="headline">Roku tips: How to make the most of your streamer</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Navigate faster, find free content, and master your playback controls with these Roku tips and tricks.</h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html&via=TechHive&text=Roku+tips%3A+How+to+make+the+most+of+your+streamer" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html&description=Roku+tips%3A+How+to+make+the+most+of+your+streamer" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html&title=Roku+tips%3A+How+to+make+the+most+of+your+streamer" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3326518">
		<input type="hidden" name="title" value="Roku tips: How to make the most of your streamer" />
		<input type="hidden" name="url" value="https://www.techhive.com/article/3326518/streaming-hardware/roku-how-to-tips.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="467" />
						<meta itemprop="width" content="700" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2018/10/roku-streaming-stick-100776007-large.jpg" alt="roku streaming stick" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Roku
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3319517/data-center-cloud/fire-tv-how-to.html"><img  class="small.3x2Image  imgId100778679 " src="https://images.idgesg.net/images/article/2018/10/firetvstick4kalt-100778679-small.3x2.jpg" alt="firetvstick4kalt" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3319517/data-center-cloud/fire-tv-how-to.html">Fire TV how-to tips: Make the most of Amazon&#039;s media streamers</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html"><img  class="small.3x2Image  imgId100776474 " src="https://images.idgesg.net/images/article/2018/10/rokuhero-100776474-small.3x2.jpg" alt="rokuhero" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html">Roku Premiere and Roku Premiere+ 2018 review: Good deal, bad deal</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3322135/streaming-hardware/chromecast-2018-review.html"><img  class="small.3x2Image  imgId100780662 " src="https://images.idgesg.net/images/article/2018/11/chromecast3hero-100780662-small.3x2.jpg" alt="chromecast3hero" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3322135/streaming-hardware/chromecast-2018-review.html">Chromecast (2018) review: Google&#039;s revamped media streamer is what you make of...</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/91587/google-home-hub-the-least-expensive-smart-display-is-one-of-the-best"><i class="ss-play"></i></a>
		<a  href="/video/91587/google-home-hub-the-least-expensive-smart-display-is-one-of-the-best"><img  class="small.3x2Image  imgId100777819 " src="https://images.idgesg.net/images/article/2018/10/trv18_039_googlehomehub-100777819-small.3x2.jpg" alt="trv18 039 googlehomehub" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/91587/google-home-hub-the-least-expensive-smart-display-is-one-of-the-best">Google Home Hub: The least-expensive smart display is one of the best</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


				<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>













		<section class="bodee">

			
				
				
					


















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>Roku’s streaming boxes, streaming sticks, and smart TVs have a reputation for being easy to use, but that doesn’t mean every useful feature is obvious from the start. Dig a little deeper, and you’ll find plenty of tricks and hidden features that make the experience even better.</p><p>Read on for some of my favorite Roku tips:</p><h2>Install apps remotely</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuchannelstore-100782207-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuchannelstore-100782207-large.jpg" border="0" alt="rokuchannelstore" width="700" height="340" data-imageid="100782207" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Installing all your favorite music and video apps can be a pain when you’re setting up a Roku for the first time. Instead of thumbing around with the remote, use the <a href="https://channelstore.roku.com/browse" rel="nofollow">Roku Channel Store website</a> to install lots of apps quickly. Just log into your account, search for the apps you want, then choose “Add channel.” You can also install apps through the Roku app for <a href="https://itunes.apple.com/us/app/roku/id482066631?mt=8" rel="nofollow">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.roku.remote&amp;hl=en_US" rel="nofollow">Android</a>.</p><aside class="fakesidebar"><a href="https://www.techhive.com/article/3211536/streaming-services/best-tv-streaming-service-slingtv-vs-hulu-vs-playstation-vue-and-all-the-rest.html">[ Further reading: The best streaming TV services ]</a></aside><h2>Rearrange your apps</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokumove-100782202-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokumove-100782202-large.jpg" border="0" alt="rokumove" width="700" height="467" data-imageid="100782202" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Once you’ve installed all your apps, the next step should be to move your favorites up top. To rearrange the app list, press the * button while highlighting any app, then select “Move channel.” Use the arrow keys to select a new spot and press OK when you’re done.</p><h2>Hide (some) unwanted menus</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuhide-100782201-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuhide-100782201-large.jpg" border="0" alt="rokuhide" width="700" height="394" data-imageid="100782201" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Don’t want Fandango’s TV and movies stores cluttering up your home screen? Head to Settings &gt; Home screen &gt; Movie Store and TV Store, and then select “Hide.”</p><p>You can also disable Roku’s “Featured Free” section from the same menu, though I think this is <a href="https://www.techhive.com/article/3299701/consumer-electronics/featured-free-offers-a-glimpse-into-rokus-future.html">a pretty handy feature</a>.</p><h2>Find free stuff</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/08/rokufeaturedfree-100769206-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/08/rokufeaturedfree-100769206-large.jpg" border="0" alt="rokufeaturedfree" width="700" height="467" data-imageid="100769206"/></a> <small class="credit">Roku</small></figure><p>Speaking of free content, Roku offers plenty of it. You can of course download individual free video apps, such as <a href="https://channelstore.roku.com/details/2016/sony-crackle" rel="nofollow">Sony Crackle</a>, <a href="https://channelstore.roku.com/details/74519/pluto-tv-it%27s-free-tv" rel="nofollow">Pluto TV</a>, <a href="https://channelstore.roku.com/details/41468/tubi" rel="nofollow">Tubi</a>, and <a href="https://channelstore.roku.com/details/151908/the-roku-channel" rel="nofollow">The Roku Channel</a>, but you can also track down free movies and shows straight from Roku’s menus.</p><aside class="emo emo-sb">
<h6 class="nav-title">Did you know Roku makes speakers? </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html" rel="noopener" target="_blank"><img src="https://images.idgesg.net/images/article/2018/12/roku-wireless-family-100782093-small.jpg" border="0" data-productid="1442150"/></a><a class="product-name" href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html" data-productid="1442150">Roku TV Wireless Speakers </a></figure>

 <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3326496/speakers/roku-tv-wireless-speakers-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><span class="msrp">MSRP $199.99</span></div><a class="btn-amazon" href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3326518-005-1442150-web-20/https://www.roku.com/products/roku-tv-wireless-speakers-bundle" rel="nofollow" target="_blank" data-product-name="Roku TV Wireless Speakers " data-vars-product-name="Roku TV Wireless Speakers " data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="other" data-vars-outbound-link="https://www.roku.com/products/roku-tv-wireless-speakers-bundle" data-product-id="1442150" data-vars-product-id="1442150" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Roku" data-vars-bkvndr="Roku">Learn more</a></div><div class="product-line3 vendor">on <span class="vendor-name">Roku</span></div></div></div>
</aside><p>The Featured Free section digs up free movies and shows from various apps, including the ones I mentioned above. If you’re looking for something specific—and you have a Roku that supports voice controls—you can search for specific genres by voice. Try saying “free sitcoms” or “free science-fiction shows.” Roku will return a list of results with at least one free source.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><h2>Track the stuff you’re watching</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokufeed-100782209-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokufeed-100782209-large.jpg" border="0" alt="rokufeed" width="700" height="394" data-imageid="100782209" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>With the “My Feed” section of Roku’s home screen, you can follow specific movies, shows, actors, or directors, and be notified when new content arrives or prices drop. Just search for something, then look for the “Follow on Roku” option in the result. You can also browse for movies and shows to follow through the My Feed section.</p><h2>Navigate faster</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuremote-100782195-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuremote-100782195-large.jpg" border="0" alt="rokuremote" width="700" height="525" data-imageid="100782195" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Now that your Roku is loaded with apps and content, use these tricks to get around with fewer clicks on the remote:</p><ul>
<li>On the home screen, press fast forward or rewind to page up or down through your app list. This also works in most menus and in many third-party apps.</li>
<li>Get back to the top of your app list from anywhere by double-tapping the home button.</li>
<li>In some apps (including Netflix), press play while highlighting a program to skip the description page and jump right into the stream.</li>
</ul><h2>Use the Replay button</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokureplay-100782194-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokureplay-100782194-large.jpg" border="0" alt="rokureplay" width="700" height="466" data-imageid="100782194" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Missed a bit of dialog that was too hard to hear? Hit the remote’s Replay button (the one with the arrow moving counter-clockwise) to quickly jump back 10 seconds. You can also set the Replay button to include captions by heading to Settings &gt; Accessibility &gt; Captions mode, then choosing “On replay.”</p><h2>Make dialog easier to understand</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuvolume-100782200-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuvolume-100782200-large.jpg" border="0" alt="rokuvolume" width="700" height="394" data-imageid="100782200" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Roku offers a couple of easy ways to normalize the volume on its streaming players. “Night” mode keeps the volume down during loud scenes, while “Leveling” compresses the overall volume range so you can hear quiet scenes without getting jolted from something loud a minute later.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><aside class="emo emo-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html" rel="noopener" target="_blank"><img src="https://images.idgesg.net/images/article/2018/10/roku-premiere-plus-us-100777055-small.jpg" border="0" data-productid="1441780"/></a><a class="product-name" href="https://www.techhive.com/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html" data-productid="1441780">Roku Premiere+ (2018)</a></figure>

 <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3313578/streaming-hardware/roku-premiere-roku-premiere-plus-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3326518-005-1441780-web-20/https://www.roku.com/products/roku-premiere-plus" rel="nofollow" target="_blank" data-product-name="Roku Premiere+ (2018)" data-vars-product-name="Roku Premiere+ (2018)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.roku.com/products/roku-premiere-plus" data-product-id="1441780" data-vars-product-id="1441780" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Roku" data-vars-bkvndr="Roku">$49.99</a><span class="msrp">MSRP $49.99</span></div><a class="btn-amazon" href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3326518-005-1441780-web-20/https://www.roku.com/products/roku-premiere-plus" rel="nofollow" target="_blank" data-product-name="Roku Premiere+ (2018)" data-vars-product-name="Roku Premiere+ (2018)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://www.roku.com/products/roku-premiere-plus" data-product-id="1441780" data-vars-product-id="1441780" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Roku" data-vars-bkvndr="Roku">See it</a></div><div class="product-line3 vendor"><a href="http://www.qksrv.net/links/8200811/type/am/sid/US-003-3326518-005-1441780-web-20/https://www.roku.com/products/roku-premiere-plus" rel="nofollow">on <span class="vendor-name">Roku</span></a></div></div></div>
</aside><p>Access these features by pressing the * button during any video, scrolling down to “Volume Mode,” and then scrolling left or right.</p><h2>Use the Roku app for better browsing</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuwhatson-100782205-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuwhatson-100782205-large.jpg" border="0" alt="rokuwhatson" width="700" height="466" data-imageid="100782205" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>The free Roku app for <a href="https://itunes.apple.com/us/app/roku/id482066631?mt=8" rel="nofollow">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.roku.remote&amp;hl=en_US" rel="nofollow">Android</a> does more than just offer a virtual remote. It also includes a handy “What’s On” menu, where you can find things to watch from across different apps. Take a look when you’re feeling indecisive.</p><h2>Set a custom screensaver (with Android only)</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuscreensaver-100782204-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuscreensaver-100782204-large.jpg" border="0" alt="rokuscreensaver" width="700" height="467" data-imageid="100782204" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Is Roku’s default screensaver feeling a bit stale? Load your own photos instead using the free Roku app for <a href="https://play.google.com/store/apps/details?id=com.roku.remote&amp;hl=en_US" rel="nofollow">Android</a>. Open the app, head to the “Photos+” tab, select Screensaver, and then select the photos you want to appear. (Sadly, this feature does not appear to work with Roku's iOS app.)</p><p>Once you've added some photos, head to Settings &gt; Screensaver &gt; Change screensaver on your Roku player, then select "Roku Mobile Screensaver."</p><h2>Listen privately (with wired or Bluetooth headphones)</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuprivate-100782199-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuprivate-100782199-large.jpg" border="0" alt="rokuprivate" width="700" height="467" data-imageid="100782199" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>If you have a Roku Ultra or any other player with a 3.5mm jack built into the remote, you can listen privately by plugging in any set of headphones or earbuds.</p><p>For other Roku players, you can listen privately through the free Roku app for <a href="https://itunes.apple.com/us/app/roku/id482066631?mt=8" rel="nofollow">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.roku.remote&amp;hl=en_US" rel="nofollow">Android</a>. Head to the “Remote” tab of the app, hit the menu button at top of the screen, and then set the “Private Listening” toggle to On. Now, you can plug in some wired headphones, connect wireless earbuds, or even listen through your phone’s speakers.</p><h2>Send video from Netflix and YouTube</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuchromecast-100782203-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuchromecast-100782203-large.jpg" border="0" alt="rokuchromecast" width="700" height="467" data-imageid="100782203" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>With Netflix and YouTube, you can send videos from a phone or tablet to your Roku player just as you would with Google’s Chromecast streamer. Just open either app while your Roku is on the same Wi-Fi network, hit the Cast button, and then select your Roku from the list. Any video you select will then appear on the TV instead of your mobile device. This also works from a computer using Google’s Chrome browser.</p><aside class="emo emo-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><span><img src="https://images-na.ssl-images-amazon.com/images/I/31xcNshE6dL.jpg" border="0" data-productid="1442020"/></span><span class="product-name" data-productid="1442020">Roku Ultra (2018)</span></figure>

 <div class="product-lines"><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FRoku-Ultra-Streaming-Enhanced-Headphone%2Fdp%2FB075XMZMWY%3FSubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB075XMZMWY%26ascsubtag%3DUS-003-3326518-005-1442020-web-20" rel="nofollow" target="_blank" data-product-name="Roku Ultra (2018)" data-vars-product-name="Roku Ultra (2018)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Roku-Ultra-Streaming-Enhanced-Headphone/dp/B075XMZMWY?SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B075XMZMWY" data-product-id="1442020" data-vars-product-id="1442020" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$89.00</a><span class="msrp">MSRP $89.99</span></div><a class="btn-amazon" href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FRoku-Ultra-Streaming-Enhanced-Headphone%2Fdp%2FB075XMZMWY%3FSubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB075XMZMWY%26ascsubtag%3DUS-003-3326518-005-1442020-web-20" rel="nofollow" target="_blank" data-product-name="Roku Ultra (2018)" data-vars-product-name="Roku Ultra (2018)" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Roku-Ultra-Streaming-Enhanced-Headphone/dp/B075XMZMWY?SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B075XMZMWY" data-product-id="1442020" data-vars-product-id="1442020" data-bkc="ConsumerElectronics" data-bkmfr="Roku" data-vars-bkmfr="Roku" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">See it</a></div><div class="product-line3 vendor"><a href="http://buy.geni.us/Proxy.ashx?TSID=14157&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FRoku-Ultra-Streaming-Enhanced-Headphone%2Fdp%2FB075XMZMWY%3FSubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB075XMZMWY%26ascsubtag%3DUS-003-3326518-005-1442020-web-20" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>If you’d like to beam your personal media files to Roku, the best way is to use AllCast, a free app for <a href="https://itunes.apple.com/us/app/allcast-cast-photos-music-and-video-to-your-chromecast/id943763227?mt=8" rel="nofollow">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.koushikdutta.cast&amp;hl=en_US" rel="nofollow">Android</a>. (Roku’s app offers similar functionality, but the interface isn’t as good and it doesn’t integrate with cloud storage.) When you launch the app, it should detect your Roku automatically, at which point you can select photos, videos, and music to play on the big screen. (Removing ads and video time limits requires the $5 Premium app.)</p><h2>Connect Google Assistant for playback control</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/googlehomesetup-100782206-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/googlehomesetup-100782206-large.jpg" border="0" alt="googlehomesetup" width="700" height="352" data-imageid="100782206" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Roku now works with the Google Home speaker and other Google Assistant devices, letting you control playback and launch apps with voice commands. On Roku smart TVs, Google Assistant can also control volume and inputs.</p><p>To set this up, open the Google Home app, and then hit “Add” from the main screen. Select “Set up device,” and then choose “Works with Google.” Choose Roku from the list, sign into your account, and choose the Roku device you’d like to connect. (Unfortunately, you can only link a single Roku to Google Assistant.) Once connected, you can say things such as “Hey Google, pause on Roku,” or “Hey Google, launch Amazon Prime on Roku.”</p><h2>Listen to music with ease</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokupandora-100782198-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokupandora-100782198-large.jpg" border="0" alt="rokupandora" width="700" height="394" data-imageid="100782198" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>If your Roku includes a voice remote—or you’re using the mobile app’s remote with a <a href="https://support.roku.com/article/360010940514" rel="nofollow">supported Roku device</a>—you can use voice commands to directly launch music from Pandora, iHeartRadio, and TuneIn. (iHeartRadio and TuneIn support podcasts as well.) Hit the microphone button on your remote, and then say something like “listen to Jazz,” or “listen to Thumbprint Radio on Pandora.” You can also request a specific recording artist. To change which music service loads by default, head to <a href="https://my.roku.com/account/intents" rel="nofollow">Roku’s website</a>.</p><h2>Limit ad tracking</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokuprivacy-100782208-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokuprivacy-100782208-large.jpg" border="0" alt="rokuprivacy" width="700" height="394" data-imageid="100782208" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>By default, Roku players use <a href="https://www.cordcutters.com/roku-privacy-policy-and-ad-tracking-what-you-need-know" rel="nofollow">all kinds of tracking methods</a> to serve personalized ads (including when you’re watching some of the free content I mentioned earlier). You can minimize this tracking by heading to Settings &gt; Advertising &gt; Limit ad tracking, and then checking the box. This won’t stop third-party apps from sending data to measurement firms like Nielsen, but it will stop Roku from doing so and it will tell the company not to serve personalized ads.</p><aside class="emo emo-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html" rel="noopener" target="_blank"><img src="https://images.idgesg.net/images/article/2017/10/google-home-mini_1-100738673-small.jpg" border="0" data-productid="1439464"/></a><a class="product-name" href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html" data-productid="1439464">Google Home Mini</a></figure>

 <span class="editors-choice">  </span><div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fstore.google.com%2Fus%2Fproduct%2Fgoogle_home_mini%3Fgclid%3DEAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE%26dclid%3DCOCuluPB7dYCFQvmZAodsvgOrQ&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html" target="_blank" data-product-name="Google Home Mini" data-vars-product-name="Google Home Mini" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" data-product-id="1439464" data-vars-product-id="1439464" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="Google" data-vars-bkvndr="Google">$49.00</a><span class="msrp">MSRP $49.00</span></div><a class="btn-amazon" href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fstore.google.com%2Fus%2Fproduct%2Fgoogle_home_mini%3Fgclid%3DEAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE%26dclid%3DCOCuluPB7dYCFQvmZAodsvgOrQ&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html" target="_blank" data-product-name="Google Home Mini" data-vars-product-name="Google Home Mini" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="vendor" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" data-product-id="1439464" data-vars-product-id="1439464" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="Google" data-vars-bkvndr="Google">See it</a></div><div class="product-line3 vendor"><a href="https://go.redirectingat.com/?id=111346X1569484&amp;url=https%3A%2F%2Fstore.google.com%2Fus%2Fproduct%2Fgoogle_home_mini%3Fgclid%3DEAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE%26dclid%3DCOCuluPB7dYCFQvmZAodsvgOrQ&amp;sref=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3326518%2Fstreaming-hardware%2Froku-how-to-tips.html">on <span class="vendor-name">Google</span></a></div></div></div>
</aside><p>Roku TVs also use another kind of tracking called “automatic content recognition,” or ACR, to determine what you’re watching through other inputs (such as your cable box or an antenna) and personalize ads that way. You can disable this by heading to Settings &gt; Privacy &gt; Smart TV Experience, and unchecking “Use Information for TV Inputs.”</p><h2>Limit data use</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokubitrate-100782197-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokubitrate-100782197-large.jpg" border="0" alt="rokubitrate" width="700" height="394" data-imageid="100782197" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>Dealing with data caps from your internet service provider? You can use a <a href="https://streamfree.tv/roku-secret-screens/" rel="nofollow">secret Roku menu</a> to limit video quality and consume less data. Press the Home button five times, then press Rewind three times, and then press Fast Forward two times.</p><p>This should take you to a “Bit Rate Override” menu. Choose “Manual selection” and then select a maximum bit rate. As a reference, a bit rate of 5Mbps will use about 2.25GB of data per hour. A couple hours of streaming per day at that rate will use about 140GB per month.</p><p>You can unthrottle your video quality by returning to this secret menu and selecting “Automatic.”</p><h2>Change the theme</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/rokutheme-100782196-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/rokutheme-100782196-large.jpg" border="0" alt="rokutheme" width="700" height="394" data-imageid="100782196" data-license="IDG"/></a> <small class="credit">Jared Newman / IDG</small></figure><p>When you need a break from Roku’s default look, head to Settings &gt; Theme &gt; Change theme, and select one of the other three options. You can also pay for additional themes. To be honest, there aren’t a lot of great options here, especially if you prefer minimalist backgrounds over loud patterns and images, but they’re better than nothing if you have a problem with purple.</p><p>Got other questions about Roku? Just reach out <a href="https://twitter.com/OneJaredNewman" rel="nofollow">on Twitter</a> or <a href="mailto:newmanJB@gmail.com" rel="nofollow">by email</a> and I'll do my best to answer.</p><p><em>Sign up for Jared’s <a href="https://jarednewman.com/cordcutterweekly/" rel="nofollow">Cord Cutter Weekly newsletter</a> to get this column and other cord-cutting news, insights, and deals delivered to your inbox.</em></p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2010 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>



	
	  
	






























<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/streaming-hardware">Streaming Hardware</a></li>
		
			<li><a href="/category/streaming-services">Streaming Services</a></li>
		
			<li><a href="/category/smart-tv">Smart TVs</a></li>
		
			<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
		
			<li><a href="/category/roku-inc">Roku Inc.</a></li>
		
			<li><a href="/category/google">Google</a></li>
		 
		
			
			
				 
					 
			    	
			    		<li><a href="/tag/cordcutting/" rel="nofollow">Cord Cutting</a></li>
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="jarednewman">		
			
			
				<p>Jared writes for PCWorld and TechHive from his remote outpost in Cincinnati.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Jared-Newman/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					<li>
						<a href="https://twitter.com/onejarednewman" class="twitter-follow" target="_blank">
							<i class="ss-icon ss-social ss-twitter"></i>
						</a>
					</li>
					
					
					<li>
						<a href="http://www.facebook.com/OneJaredNewman" class="facebook-follow" target="_blank">
							<i class="ss-icon ss-social ss-facebook"></i>
						</a>
					</li>
					
					
				</ul>
			</div>
			
	</div>
	
	
		
		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20181206115438"></script>


					










				
			
		
		</section><!-- /.bodee -->

		















		
			
				













<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="TechHive_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20181206115438" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20181206115438" />
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20181206115438" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="#" id="footer-logo" class="ir">TechHive</a>
    		<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>				
			</ul>
			<ul class="right">
				
				<li><a href="https://shop.techhive.com">Shop</a></li>
				
				<li><a href="https://www.pcworld.com/couponcodes">Coupon Codes</a>
					<ul>
						<li><a href="https://www.pcworld.com/couponcodes/aliexpress">Aliexpress</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/ebay">Ebay</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/home-depot">Home Depot</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/hp">HP</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/jcpenney">jcpenney</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/walmart">Walmart</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/target">Target</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/6pm-com">6PM</a></li>
					</ul>
				</li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
				
				
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>TechHive Categories</h2>
    		<ul>
    			
				<li><a href="/category/connected-home/">Connected Home</a></li>
				<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
				<li><a href="/category/home-audio/">Home Audio</a></li>
				<li><a href="/category/home-networking/">Home Networking</a></li>
				<li><a href="/category/home-security/">Home Security</a></li>
				<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
			</ul>
			<ul class="right">
				
				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
				<li><a href="/category/lighting/">Lighting</a></li>
				<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
				<li><a href="/category/streaming-media/">Streaming Media</a></li>
				<li><a href="/category/thermostats/">Thermostats</a></li>
				<li><a href="/deals">Deals</a></li>
			</ul>



			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-social">
    			<span>Follow us</span> 
    			<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
					&#xF610;
				</a>
				<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
					&#xF611;
				</a>
				
    		</div>
    		
    		
		    <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.cio.com">CIO</option>
	
		<option value="https://www.cio-asia.com">CIO Asia</option>
	
		<option value="https://www.computerworld.com">Computerworld</option>
	
		<option value="https://www.csoonline.com">CSO</option>
	
		<option value="https://www.gamestar.com">Gamestar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.idgconnect.com">IDG Connect</option>
	
		<option value="https://www.idg.tv">IDG.tv</option>
	
		<option value="https://www.infoworld.com">InfoWorld</option>
	
		<option value="https://www.itnews.com">IT News</option>
	
		<option value="https://www.itworld.com">ITworld</option>
	
		<option value="https://www.javaworld.com">JavaWorld</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.networkworld.com">Network World</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	
		<option value="https://www.thefullnerd.com/">The Full Nerd</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
    	</div>
    </div>
</footer>
 


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		












<script src="/www/js/analytics/mouse_down.js"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


<script src="/www.idgcsmb/js/thm_post.js?v=20181206115438"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>




	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13981;
var blueKaiPort=10;
var brandCode = "th";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="https://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




//CMS-Specific
bk_addPageCtx("cmscatids", "[3941,3030,2123,3799,4740,4119]");



	bk_addPageCtx("goldenIds", "[416,6,401,1025,1158,778]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '2');

	










try{
	consent.adsel.queue.push(function(){
		console.log('*****GDPR: running queue for bluekai ad selection');
		IDG.bkCoreApi.start();
	});
}
catch(e){
	//alert("Triggering catch")
	consent.adsel.queue.push(function(){
		bk_doJSTag(blueKaiId ,blueKaiPort);
	});
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13981, 10);











$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickStreamingHardware');
			
			bk_addPageCtx('event', 'AmazonClickStreamingServices');
			
			bk_addPageCtx('event', 'AmazonClickSmartTVs');
			
			bk_addPageCtx('event', 'AmazonClickConsumerElectronics');
			
			bk_addPageCtx('event', 'AmazonClickRokuInc.');
			
			bk_addPageCtx('event', 'AmazonClickGoogle');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		











<script type="text/javascript">
$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3326518"});
</script>


	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20181206115438  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
			
	</body>
</html>
