
<!DOCTYPE html>
<html lang="en">
<head>
<!-- ad-related js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180412113434"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/bluetooth');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("channel",'entertainment');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440702');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3258784');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3739,3018,3088,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['bluetooth','speakers','home-audio','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Jon L. Jacobi');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Music,Movies');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20180412113434"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.techhive.com/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));IDG.GPT.addBiddingParams("TriLiftPrefix","techhive_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script src="/www/js/ads/narf_prebid.js?v=20180412113434"></script>
<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
<meta charset="utf-8"/>
<title>Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker | TechHive</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.techhive.com/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.html"/>
<meta name="description" content="When you want to stream from older audio equipment that doesn&#039;t understand Bluetoth, all you need is this handy, dual transmitter box. It&#039;s also useful for computers without Bluetooth audio output."/>
<meta name="news_keywords" content="Bluetooth,Bluetooth transmitter"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-medium.jpg">
<meta name="DC.date.issued" content="2018-04-16"/>
<meta name="date" content="2018-04-16"/>
<link rel="amphtml" href="https://www.techhive.com/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.techhive.com/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker">
<meta property="og:description" content="When you want to stream from older audio equipment that doesn&#039;t understand Bluetoth, all you need is this handy, dual transmitter box. It&#039;s also useful for computers without Bluetooth audio output.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="bluetooth,speakers,home-audio,consumer-electronics,music,movies,jon-l-jacobi,reviews,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-large.3x2.jpg"/>
<meta name="sailthru.title" content="Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker"/>
<meta name="sailthru.description" content="When you want to stream from older audio equipment that doesn&#039;t understand Bluetoth, all you need is this handy, dual transmitter box. It&#039;s also useful for computers without Bluetooth audio output."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="tc418 bluetooth transmitter"/>
<meta name="source" content="techhive"/>
<meta name="category" content="bluetooth,speakers,audio,consumer electronics"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="music,movies"/>
<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180412113434"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180412113434" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20180412113434"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20180412113434" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180412113434"/>
<link href="/www.idgcsmb.th/css/article.css?v=20180412113434" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20180412113434" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Jon L. Jacobi";_sf_async_config.sections="bluetooth";_sf_async_config.domain="techhive.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="When you want to stream from older audio equipment that doesn&#039;t understand Bluetoth, all you need is this handy, dual transmitter box. It&#039;s also useful for computers without Bluetooth audio output.">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-orig.jpg"/>
<meta name="twitter:title" content="Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker">
<meta name="twitter:url" content="www.techhive.com">
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3258784','articleDisplayId':'1','articleTitle':'Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker','articleType':'Reviews','audience':'consumer','author':'Jon L. Jacobi','blogName':'','brandpost':'','categoryIdList':'3739,3018,3088,3799','categoryIdPrimary':'3739','contentStrategy':'','contentType':'reviews','datePublished':'2018-04-16','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-30870572-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','platform':'Web','primaryCategory':'bluetooth','primaryCategoryList':'bluetooth,speakers,audio,consumer electronics','property':'techhive','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'14e51635b425ee81f25f84e57f95fbff','skimlinksId':'111346X1569484','source':'techhive','sponsorName':'','tags':'music,movies','videoAutoplay':'false','articleHasVideo':'false'}];</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
</head>
<body id="article3258784" class="article review techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/bluetooth/" itemprop="url"><span itemprop="title">Bluetooth</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">Stream audio to two discrete Bluetooth devices with this easy, versatile transmitter</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3258784%2Fbluetooth%2Favantree-tc418-bluetooth-transmitter-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3258784%2Fbluetooth%2Favantree-tc418-bluetooth-transmitter-review.html&via=TechHive&text=Avantree+TC418+Bluetooth+transmitter+review%3A+Play+your+legacy+audio+gear" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3258784%2Fbluetooth%2Favantree-tc418-bluetooth-transmitter-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3258784%2Fbluetooth%2Favantree-tc418-bluetooth-transmitter-review.html&description=Avantree+TC418+Bluetooth+transmitter+review%3A+Play+your+legacy+audio+gear" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3258784%2Fbluetooth%2Favantree-tc418-bluetooth-transmitter-review.html&title=Avantree+TC418+Bluetooth+transmitter+review%3A+Play+your+legacy+audio+gear" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3258784">
<input type="hidden" name="title" value="Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker"/>
<input type="hidden" name="url" value="https://www.techhive.com/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Jon-L.-Jacobi/" rel="author" title="Jon L. Jacobi"><img class="bylineImage  imgId100572505 " src="https://images.techhive.com/images/article/2015/03/jacobil-100572505-byline.jpg" width="34" width="34" alt="Jon L. Jacobi" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jon-L.-Jacobi/"><span itemprop="name">Jon L. Jacobi</span></a></span>
</p>
<p class="dateline">
Freelance contributor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-04-16T03:30-0700">Apr 16, 2018 3:30 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="466"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2018/04/avantree-tc418-bluetooth-transmitter-100755051-large.jpg" alt="avantree tc418 bluetooth transmitter" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Avantree
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3123762/speakers/best-bluetooth-speakers.html"><img class="carousel.idgeImage  imgId100684652 " src="https://images.techhive.com/images/article/2016/09/best-bluetooth-speaker-hub-image-2-100684652-carousel.idge.jpg" alt="Best Bluetooth speaker" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3123762/speakers/best-bluetooth-speakers.html">Best Bluetooth speakers</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3244012/speakers/q-acoustics-m2-sound-base-review.html"><img class="small.3x2Image  imgId100745089 " src="https://images.idgesg.net/images/article/2017/12/m2_soundbase_4-1-100745089-small.3x2.jpg" alt="m2 soundbase" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3244012/speakers/q-acoustics-m2-sound-base-review.html">Q Acoustics M2 Soundbase review: This no-frills speaker delivers</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3267704/mp3-players/fiio-x7-mark-ii-review.html"><img class="small.3x2Image  imgId100753853 " src="https://images.idgesg.net/images/article/2018/04/x7-02-100753853-small.3x2.jpg" alt="Fiio X7 Mark II" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3267704/mp3-players/fiio-x7-mark-ii-review.html">Fiio X7 Mark II review: You can swap out the amplifier in this Android-based...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/85155/nest-cam-iq-outdoor-review"><i class="ss-play"></i></a>
<a href="/video/85155/nest-cam-iq-outdoor-review"><img class="small.3x2Image  imgId100748700 " src="https://images.idgesg.net/images/article/2018/02/trv_012_nestcamiqoutdoor-100748700-small.3x2.jpg" alt="trv 012 nestcamiqoutdoor" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/85155/nest-cam-iq-outdoor-review">Nest Cam IQ Outdoor review</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440702">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
Avantree TC418 Bluetooth Transmitter
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow" class="product-list-price trackLink" data-product-id="1440702" data-po="amazon" data-bkc="Hardware" data-bkmfr="Avantree" data-bkvndr="Amazon" data-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-product-id="1440702" data-vars-bkmfr="Avantree" data-vars-bkvndr="Amazon" data-vars-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-outbound-link="https://www.amazon.com/Avantree-LATENCY-Bluetooth-Transmitter-Wireless/dp/B077MXFJGQ?psc=1&SubscriptionId=AKIAIVYSMSQJCH4VBFJA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B077MXFJGQ" data-vars-link-position-id="001" data-vars-link-position="AAG Top">$49.99</a>
</div>
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440702" data-po="amazon" data-bkc="Hardware" data-bkmfr="Avantree" data-bkvndr="Amazon" data-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-product-id="1440702" data-vars-bkmfr="Avantree" data-vars-bkvndr="Amazon" data-vars-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-outbound-link="https://www.amazon.com/Avantree-LATENCY-Bluetooth-Transmitter-Wireless/dp/B077MXFJGQ?psc=1&SubscriptionId=AKIAIVYSMSQJCH4VBFJA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B077MXFJGQ" data-vars-link-position-id="001" data-vars-link-position="AAG Top">See it</a>
<div class="vendor">
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">Features and specs</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">Performance</a></li>
<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Strong value</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadInArticleToc'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>Streaming to a Bluetooth speaker or headphones from a phone, mobile device or Bluetooth-enabled TV can be super convenient. But some of us have a cornucopia of legacy audio gear that we'd like to stream from as well. No one wants to toss a beloved turntable, stereo receiver, CD player, AM/FM radio, or the like just because it was manufactured before the age of Bluetooth.</p><p>Enter Avantree with its TS418 Bluetooth dual-transmitter. The TC418 not only offers both analog and light-pipe digital inputs, it will also stream audio from just about any device (computer, phone, etc.) that supports USB audio.</p><p>Video gear is another story because of latency issues. More on that later.</p><aside id="fsb-2214" class="fakesidebar fakesidebar-auto"><a href="https://www.techhive.com/article/3123762/speakers/best-bluetooth-speakers.html">[ Further reading: The best Bluetooth speakers ]</a></aside><h2 class="toc" id="toc-1">Features and specs</h2><p>The TS418 is a Bluetooth 4.2, dual-transmitter device featuring the low-latency version of Qualcomm's aptX audio transmission codec. Regular aptX, FastStream, and SBC are also supported (aptX HD, however, is not supported). "Dual" means it can stream to two pairs of Bluetooth headsets or speakers simultaneously. That can be handy under a number of circumstances, including two-room setups.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/04/4_30_12-100754280-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/04/4_30_12-100754280-large.jpg" border="0" alt="4 30 12" width="700" height="467" data-imageid="100754280"/></a> <small class="credit">Avantree</small>
<figcaption/>
</figure><p>As I said up top, what sets the TC418 apart from many transmitters is the variety of supported connection types. It's powered via its micro-USB port and functions as a USB audio interface, handily allowing you to transmit sound from your computer and anything else that supports standard US-class audio. The legacy support kicks in with a 3.5mm stereo input that accepts both line-level and microphone-level input, as well as a S/PDIF optical port. This means you can use the output from just about any piece of stereo equipment, no matter the vintage.</p><p>Avantree thoughtfully includes all the cables you might need: a 3.5-mm-to-3.5mm male-to-male stereo cable, a stereo RCA-to-3.5mm female cable that converts the first able, as well as an optical S/PDIF light pipe. There's also a micro-USB to Type A USB cable for the computer connection and power.</p><p>There's no LED readout on the TC418, but there is a connection indicator light for each of the two channels, and pairing the unit is super easy. Simply press the A (channel one) or B (channel two) button, and then the pair button on the Bluetooth receiver you want to use. The process took about five seconds each time with all five of the speakers and headphones I tested the TC418 with.</p><h2 class="toc" id="toc-2">Performance</h2><p>I live in a tough environment for wireless, the chicken-wire-over-lath that forms the base for drywall and plaster does a good impression of a Faraday cage. The TS418 is rated a Class 1 transmitter, which means you should be able to stream up to around 30 meters under ideal conditions (i.e., line of sight). I didn't fare that well; 30 feet was more like it in my apartment, and it reached around 60 feet in the IDG offices.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/04/6_29_1-1-100754324-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/04/6_29_1-1-100754324-large.jpg" border="0" alt="Avantree TC418 inputs" width="700" height="467" data-imageid="100754324"/></a> <small class="credit">Avantree</small>
<figcaption>
<p>The TC418 has an analog stereo audio input, an optical digital input, and can also take in digital audio via USB.</p>
</figcaption>
</figure><p>The "low latency" in the aptX codec's spec means that the time it takes for audio to travel from the TS418 to the receiving devices is made as short as possible--that's approximately 40 milliseconds, compared to 70- to 110ms with regular aptX and other protocols. With 40ms of lag, the delay between what happens on screen and the sound being reproduced on your Bluetooth speakers is what I'd describe as livable. Unlike one claim I saw on Qualcomm's site, it <em>is</em> noticeable, and some with find it irritating.</p><p>What's more, you won't get that 40ms performance from just any Bluetooth speaker, headset, or other client device: The receiving device must <em>also</em> support low-latency aptX for the whole deal to work, and that's not particularly common at the moment. </p><p>There is a way, however, to basically eliminate latency issues depending on what you're streaming the video from: If you're playing movies from a computer, simply play the movie using VLC or Media Player Classic Home Cinema and use that softwares' synchronization/time-shift functions to add a negative delay as shown below. There might also be system-level software solutions I'm not currently aware of.</p><figure class="large ">
<figcaption/>
</figure><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/04/mpc-hc-100754473-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/04/mpc-hc-100754473-large.jpg" border="0" alt="mpc hc" width="700" height="560" data-imageid="100754473" data-license="IDG"/></a> <small class="credit">IDG</small>
<figcaption>
<p>Many computer movie players allow you to time-shift audio to compensate for Bluetooth-induced latency. Some TVs and disc players might as well. Check your equipment if you're not comfortable with the 40ms of lag that even low-latency aptX suffers.</p>
</figcaption>
</figure><p>Some TVs and other devices support audio time-shift as well, though most also transmit Bluetooth, obviating the need for an external transmitter. If you're using a time-shift remedy, then aptX low latency shouldn't make much of a difference and you can factor it out of your buying decision.</p><h2 class="toc" id="toc-3">Strong value</h2><p>The TC418 is affordable, easy to use, and small enough to tuck out of the way. To boot, it streamed perfectly for me within about a 45-foot unobstructed radius. If you want to stream Bluetooth from your legacy audio equipment, it's just the ticket.</p><p>It can work for video soundtracks as well, depending on how sensitive you are to latency. That's not a knock on the TS418, which has as low latency as any Bluetooth device I've used; it's just the nature of the technology.</p>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440702">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
Avantree TC418 Bluetooth Transmitter
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow" class="product-list-price trackLink" data-product-id="1440702" data-po="amazon" data-bkc="Hardware" data-bkmfr="Avantree" data-bkvndr="Amazon" data-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-product-id="1440702" data-vars-bkmfr="Avantree" data-vars-bkvndr="Amazon" data-vars-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-outbound-link="https://www.amazon.com/Avantree-LATENCY-Bluetooth-Transmitter-Wireless/dp/B077MXFJGQ?psc=1&SubscriptionId=AKIAIVYSMSQJCH4VBFJA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B077MXFJGQ" data-vars-link-position-id="002" data-vars-link-position="AAG Bottom">$49.99</a>
</div>
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440702" data-po="amazon" data-bkc="Hardware" data-bkmfr="Avantree" data-bkvndr="Amazon" data-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-product-id="1440702" data-vars-bkmfr="Avantree" data-vars-bkvndr="Amazon" data-vars-product-name="Avantree TC418 Bluetooth Transmitter" data-vars-outbound-link="https://www.amazon.com/Avantree-LATENCY-Bluetooth-Transmitter-Wireless/dp/B077MXFJGQ?psc=1&SubscriptionId=AKIAIVYSMSQJCH4VBFJA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B077MXFJGQ" data-vars-link-position-id="002" data-vars-link-position="AAG Bottom">See it</a>
<div class="vendor">
<a href="http://buy.geni.us/Proxy.ashx?TSID=14157&GR_URL=https%3A%2F%2Fwww.amazon.com%2FAvantree-LATENCY-Bluetooth-Transmitter-Wireless%2Fdp%2FB077MXFJGQ%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dtechhivecom-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB077MXFJGQ" target="_blank" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">This tiny dual Bluetooth-transmitter accepts signals from your legacy gear and also serves as a USB audio interface, so you can transmit from your computer. It sounds great and has about a 30-foot range.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Supports analog and S/PDIF optical input.</li>
<li>Transmits to two discrete devices at once</li>
<li>Small, easy to use, and affordable</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Audio still lags slightly behind video without pre-compensation</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
<script>$("#drr-container a").on('click',function(e){var dataLayer=window.dataLayer=window.dataLayer||[];var $clickEl=$(this);var clickUrl=$clickEl.attr("href");var clickParentsUntilDrr=$clickEl.parentsUntil("#drr-container");var clickText=$clickEl.text().trim();var linkLocation;var linkType;var regex=new RegExp("cio|csoonline|computerworld|itnews|itworld|infoworld|networkworld|javaworld|techconnect|techhive|macworld|pcworld|greenbot|gamestar","i");if(clickParentsUntilDrr.hasClass("fakesidebar")){linkLocation="FSB";}else if(clickParentsUntilDrr.hasClass("end-note")){linkLocation="End Note";}else{linkLocation="Body";}if(regex.test(clickUrl)){linkType="Internal";}else{linkType="External";}dataLayer.push({'event':'editBodyLink','eventCategory':'Editorial Body Links','eventAction':linkType,'eventLabel':linkLocation+" | "+clickText+" | "+clickUrl});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/bluetooth">Bluetooth</a></li>
<li><a href="/category/speakers">Speakers</a></li>
<li><a href="/category/home-audio">Home Audio</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/tag/music/" rel="nofollow">Music</a></li>
<li><a href="/tag/movies/" rel="nofollow">Movies</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="jonljacobi">
<p>Jon is a Juilliard-trained musician, former x86/6800 programmer, and long-time (late
70s) computer enthusiast living the San Francisco bay area.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Jon-L.-Jacobi/">
<i class="ss-icon ss-user"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180412113434"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180412113434"/>
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20180412113434"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/index.rss">RSS</a></li>
<li><a href="https://www.idg.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive Categories</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20180412113434"></script>
<script src="/www/js/product-toc.js?v=20180412113434"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){var tocTopper=10;if($('body').hasClass('macworld')||$('body').hasClass('pcworld')||$('body').hasClass('techhive')){tocTopper=0;}$(window).resize(function(){var scaleTocFixBegin=$("#drr-container.cat").offset().top-tocTopper;var scaleTocFixEnd=$(".bodee").offset().top+$(".bodee").height();var scaleTocStartOffsetTop=5;doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);}).resize();});g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3739,3018,3088,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickBluetooth');bk_addPageCtx('event','AmazonClickSpeakers');bk_addPageCtx('event','AmazonClickHomeAudio');bk_addPageCtx('event','AmazonClickConsumerElectronics');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3258784"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3258784"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:reviews:Bluetooth:3258784:Avantree TC418 Bluetooth transmitter review: Play your legacy audio gear through any Bluetooth speaker";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:bluetooth";s.eVar9="D=c9";s.prop11="published:16-Apr-18";s.eVar11="D=c11";s.prop12="aid:3258784";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:jon l. jacobi";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3258784/bluetooth/avantree-tc418-bluetooth-transmitter-review.html";s.eVar17="D=c17";s.prop18="brand:avantree";s.eVar18="D=c18";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:reviews:techhive:article:reviews:bluetooth:3258784:avantree tc418 bluetooth transmitter review: play your legacy audio gear through any bluetooth speaker";s.eVar37="D=c37";s.prop53="3739";s.eVar53="D=c53";s.prop54="bluetooth,speakers,audio,consumer electronics";s.eVar30="D=c54";s.eVar33=s.prop55="3739,3018,3088,3799";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="music,movies";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20180412113434  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
