
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Best smart speakers of 2018: Reviews and buying advice | TechHive</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.html"/>
<meta name="description" content="With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. "/>
<meta name="news_keywords" content="Amazon,Google,Apple,Harmon Kardon,Microsoft"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-medium.jpg">
<meta name="DC.date.issued" content="2018-02-05"/>
<meta name="date" content="2018-02-05"/>
<link rel="amphtml" href="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Best smart speakers: Which delivers the best combination of digital assistant and audio performance?">
<meta property="og:description" content="With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. ">
<!-- Sailthru -->
<meta name="sailthru.tags" content="speakers,hubs-controllers,connected-home,home-tech,googlehome,alexa,siri,homepod,cortana,michael-brown,reviews,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-large.3x2.jpg"/>
<meta name="sailthru.title" content="Best smart speakers: Which delivers the best combination of digital assistant and audio performance?"/>
<meta name="sailthru.description" content="With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. "/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="sonos one,echo (first generation),echo (2nd generation),home max,chorus,echo plus,echo dot (2nd generation),echo show,google home,google home mini,echo spot,invoke"/>
<meta name="source" content="techhive"/>
<meta name="category" content="speakers,hubs and controllers,connected home,home tech"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="google home,alexa,siri,homepod,cortana"/>
<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180201114817"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180201114817" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20180201114817" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article-prod-hub.css?v=20180201114817"/>
<link href="/www.idgcsmb.th/css/article.css?v=20180201114817" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20180201114817" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180201114817"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20180201114817"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"home-tech_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/speakers');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436575');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440193');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439482');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436711');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439464');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439477');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439405');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439405');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439482');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436575');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439477');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1433828');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440193');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439464');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439609');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439531');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439493');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439803');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3252155');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'microsoft');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article.product-hub');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3018,3937,3932,3067]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['speakers','hubs-controllers','connected-home','home-tech']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Michael Brown');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Google Home,Alexa,Siri,HomePod,Cortana');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","131100","131136","131126","131129","131128","240000","240002","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","x4nlor","bkwp85","enwcef","yhfsd1","x8eev1","18490a","9v0tiu","qh9ovz","m853gr","rivjct","32xt66","skl8g2","e2co9k","r03wnl","folvaf","z7xuj9","pytywb","sos0er","44ywyv","n00yud","2ew8ed","3i8pvm","rroqf7","xks7sj","agtqg7","7grvv1","240saz","pcz604","itgwkk","le330e","n2qz3z","8hdk5f","500145","500149","500198","500231","500238","500247","500234","500236","500233","500220"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20180201114817"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));IDG.GPT.addBiddingParams("TriLiftPrefix","techhive_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20180201114817"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Michael Brown";_sf_async_config.sections="speakers";_sf_async_config.domain="techhive.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. ">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-orig.jpg"/>
<meta name="twitter:title" content="Best smart speakers: Which delivers the best combination of digital assistant and audio performance?">
<meta name="twitter:url" content="www.techhive.com">
<meta name="parsely-title" content="Best smart speakers: Which delivers the best combination of digital assistant and audio performance?"/>
<meta name="parsely-link" content="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-large.jpg"/>
<meta name="parsely-pub-date" content="2018-02-05T11:00:00Z"/>
<meta name="parsely-section" content="Speakers"/>
<meta name="parsely-author" content="Michael Brown"/>
<meta name="parsely-tags" content="Google Home,Alexa,Siri,HomePod,Cortana,type: product hub,source: techhive,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3252155','articleDisplayId':'19','articleTitle':'Best smart speakers: Which delivers the best combination of digital assistant and audio performance?','articleType':'Reviews','audience':'consumer','author':'Michael Brown','blogName':'','brandpost':'','categoryIdList':'3018,3937,3932,3067','categoryIdPrimary':'3018','contentStrategy':'group-tests','contentType':'reviews','datePublished':'2018-02-05','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'product hub','environment':'production','ga_enabled':'true','gaTrackingId':'UA-30870572-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'techhive.com','platform':'Web','primaryCategory':'speakers','primaryCategoryList':'speakers,hubs and controllers,connected homes,home tech','property':'techhive','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'14e51635b425ee81f25f84e57f95fbff','skimlinksId':'111346X1569484','source':'techhive','sponsorName':'','tags':'google home,alexa,siri,homepod,cortana','videoAutoplay':'false'}];</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3252155" class="article article-product-hub review techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<!-- Events Header -->
<div id="homepageLeaderboardWrapper">
<div id="homepageLeaderboardInner">
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<div class="container clearfix" id="main-content">
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
<div class="main" id="main" role="main" itemscope itemtype="http://schema.org/Article">
<article>
<div class="product-hub-hdr">
<meta itemprop="url" content="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.html"/>
<meta itemprop="description" content="With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. "/>
<!-- BREADCRUMBS -->
<!-- BEGIN PRODUCT BREADCRUMBS -->
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/speakers/" itemprop="url"><span itemprop="title">Speakers</span></a></li>
</ul>
</nav>
<h1 itemprop="headline">Best smart speakers: Which delivers the best combination of digital assistant and audio performance?</h1>
<div class="deck">
<h3 itemprop="description">With models based on Alexa, Google Assistant, Siri, Cortana, and others to come, we’ll help you find just the right model for you. </h3>
</div>
</div><!-- /.product-hub-header -->
<div class="product-hub-panoramic">
<figure id="page-lede" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="representativeOfPage" content="1">
<img class="originalImage  imgId100748416 " src="https://images.idgesg.net/images/article/2018/02/best-smart-speaker-100748416-orig.jpg" alt="best smart speaker" itemprop="contentUrl"/>
<small class="credit" itemprop="copyrightHolder">
Rob Schultz / IDG
</small>
</figure>
</div><!-- /.product-hub-panoramic -->
<div class="product-hub-content bodee">
<div class="product-hub-left">
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3252155%2Fspeakers%2Fbest-smart-speakers.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3252155%2Fspeakers%2Fbest-smart-speakers.html&via=TechHive&text=Best+smart+speakers%3A+Which+delivers+the+best+combination+of+digital+assistant" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3252155%2Fspeakers%2Fbest-smart-speakers.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3252155%2Fspeakers%2Fbest-smart-speakers.html&description=Best+smart+speakers%3A+Which+delivers+the+best+combination+of+digital+assistant" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3252155%2Fspeakers%2Fbest-smart-speakers.html&title=Best+smart+speakers%3A+Which+delivers+the+best+combination+of+digital+assistant" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3252155">
<input type="hidden" name="title" value="Best smart speakers: Which delivers the best combination of digital assistant and audio performance?"/>
<input type="hidden" name="url" value="https://www.techhive.com/article/3252155/speakers/best-smart-speakers.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Michael-Brown/" rel="author" title="Michael Brown"><img class="bylineImage  imgId100619069 " src="https://images.techhive.com/images/article/2015/10/mike_brown-2-100619069-byline.jpg" width="34" width="34" alt="Michael Brown" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Michael-Brown/"><span itemprop="name">Michael Brown</span></a></span>
</p>
<p class="dateline">
Executive Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-02-05T03:00-0800">Feb 5, 2018 3:00 AM
PT
</span>
</p>
</div>
</div>
<div class="tocWrapper some-toc" data-tracking-category="In-article TOC">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">Best all-around smart speaker</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">Best smart speaker for music</a></li>
<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Best smart speaker if you use another speaker for music</a></li>
<li data-pagenum="1" data-tocnum="4"><a href="#toc-4" class="trackLink">Best smart speaker with a large display</a></li>
<li data-pagenum="1" data-tocnum="5"><a href="#toc-5" class="trackLink">What can smart speakers do?</a></li>
<li data-pagenum="1" data-tocnum="6"><a href="#toc-6" class="trackLink">Our latest smart speaker reviews</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadInArticleToc'});</script>
<span itemprop="articleBody text" class="product-hub-articleBody"><p>You don’t need to live in a smart home to benefit from a Wi-Fi-connected smart speaker. Alexa, Google Assistant, Siri, Cortana, and other digital assistants can help you in dozens of ways, and you don’t have to lift a finger to summon them—just speak their names. If you already know you want a smart speaker, scroll down for our top recommendations.</p><p>But consider your decision carefully. In a perfect world, these devices would be interoperable, so you could buy one brand because it’s better for music, another brand because it’s the best for smart home control, and a third because it’s superior for retrieving general information from the internet. That’s not how it works in the real world. Once you commit to one platform, you’ll want to stick with it.</p><p>On the upside, choosing one brand of smart speaker over another generally won’t tie you into that brand’s entire ecosystem. Buying an Amazon Echo, for instance, won’t limit you to subscribing to Amazon’s music services—you can also use it with Spotify, Pandora, SiriusXM radio, and several other services. And even if you have a smart home system from one company, you can control smart home products that would be otherwise incompatible with that system with voice commands—provided they’re compatible with your digital assistant of choice.</p><aside id="fsb-2456" class="fakesidebar fakesidebar-auto"><a href="https://www.techhive.com/article/3235947/connected-home/best-amazon-echo-accessories.html">[ Further reading: The best Amazon Echo accessories ]</a></aside><p>That said, if you’re wedded to Google Play Music, streaming music from your account to an Amazon Echo is not perfectly seamless (the same goes for streaming music from Amazon’s services to a Google Home). And there are some major coexistence exceptions: Google is currently blocking its YouTube videos from appearing on the Echo Show and Echo Dot devices, for instance, and it looks as though Apple’s HomePod will <a href="https://www.macworld.com/article/3252248/home-tech/homepod-lock-in-ipod.html">stream music only from Apple Music</a>. If you plan to mix and match third-party products with your smart speaker, do the research to make sure they’ll work together.</p><p>If you want to know more about what smart speakers can do in general before you pick one, skip down to the “<a href="https://www.techhive.com/article/3252155/best-smart-speakers.html#toc-5">What can smart speakers do?</a>” section.</p><h2 class="toc" id="toc-1">Best all-around smart speaker</h2><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html"><img src="https://images-na.ssl-images-amazon.com/images/I/41%2BK4pC74XL.jpg" border="0" data-productid="1439405"/></a><a class="product-name" href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html" data-productid="1439405">Amazon Echo Spot</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html"><span class="rating-star four-half-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073SQYXTW" rel="nofollow" data-product-name="Echo Spot" data-vars-product-name="Echo Spot" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073SQYXTW" data-product-id="1439405" data-vars-product-id="1439405" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$114.99</a><span class="msrp">MSRP $129.99</span></div><a class="btn-amazon" href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073SQYXTW" rel="nofollow" data-product-name="Echo Spot" data-vars-product-name="Echo Spot" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073SQYXTW" data-product-id="1439405" data-vars-product-id="1439405" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073SQYXTW" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div><p class="expanded-desc">The Echo Spot just might be the perfect smart speaker, with a versatility and fashion-sense that give it a sense of purpose and style. </p>
</div>
</aside><p>The Echo line is the most widely adopted by consumers, and it’s the one most widely supported by third-party products and services. While you could save $30 and buy the displayless <a href="https://www.techhive.com/article/3235604/speakers/amazon-echo-2nd-generation-review-better-than-the-original-but-not-as-important.html">Echo (2nd generation)</a>, the Echo Dot’s touchscreen is well worth the extra cash. And once you become accustomed to an Echo with a display, you’ll want them in all the places you’d otherwise put an <a href="https://www.techhive.com/article/3140710/smart-appliance/amazon-echo-dot-2nd-generation-review-this-is-the-echo-most-people-should-buy.html">Echo Dot</a> (or you would if the Spot didn’t cost $80 more than the Dot).</p><h3 class="body">Runner-up </h3><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html"><img src="https://images.techhive.com/images/article/2016/11/google_home_beauty-100693944-small.jpg" border="0" data-productid="1436575"/></a><a class="product-name" href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html" data-productid="1436575">Google Home</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html"><span class="rating-star four-half-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><span class="msrp">MSRP $129.00</span></div><a class="btn-amazon" href="https://store.google.com/product/google_home" rel="nofollow" data-product-name="Google Home" data-vars-product-name="Google Home" data-po="other" data-vars-outbound-link="https://store.google.com/product/google_home" data-product-id="1436575" data-vars-product-id="1436575" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="Google" data-vars-bkvndr="Google">Learn more</a></div><div class="product-line3 vendor">on <span class="vendor-name">Google</span></div></div><p class="expanded-desc">In a two-device race to rule table-top A.I., Google Home bests Amazon Echo in terms of audio quality, microphone range, design aesthetics, and basic intelligence. </p>
</div>
</aside><p>After getting off to a slow start, Google is now giving Amazon a run for its money. The original <a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html">Google Home</a> sounds better than any of the Echos, and it’s been far better when it comes to asking for general information. Google Home and Google Assistant aren’t as broadly compatible with third-party products and services as the Amazon Echo and Alexa, but Google is aggressively closing that gap and should achieve parity soon. Google Home is also a good choice for people who are deep into the Chromecast ecosystem and who subscribe to Google’s streaming services: YouTube Red and Google Play Music.</p><h2 class="toc" id="toc-2">Best smart speaker for music</h2><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html"><img src="https://images.idgesg.net/images/article/2018/01/google-home-max-100747536-small.jpg" border="0" data-productid="1440193"/></a><a class="product-name" href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html" data-productid="1440193">Google Home Max</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow" data-product-name="Home Max" data-vars-product-name="Home Max" data-po="vendor" data-vars-outbound-link="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" data-product-id="1440193" data-vars-product-id="1440193" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="BestBuy" data-vars-bkvndr="BestBuy">$399.00</a><span class="msrp">MSRP $399.00</span></div><a class="btn-amazon" href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow" data-product-name="Home Max" data-vars-product-name="Home Max" data-po="vendor" data-vars-outbound-link="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" data-product-id="1440193" data-vars-product-id="1440193" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="BestBuy" data-vars-bkvndr="BestBuy">View</a></div><div class="product-line3 vendor"><a href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow">on <span class="vendor-name">Best Buy</span></a></div></div><p class="expanded-desc">The Google Home Max is the best-sounding smart speaker on the market, but there are plenty of “dumb” powered speakers that sound better. </p>
</div>
</aside><p>It’s no contest on this score, Google Home Max is the best-sounding smart speaker we’ve heard. Our opinion could change when we lay ears on Apple’s HomePod, but the Google Home Max crushes every other smart speaker on the market. Four Class D amplifiers drive two 4.5-inch aluminum cone, high-excursion woofers with dual voice coils. Two more amps are dedicated to a pair of 0.7-inch polyester dome tweeters. The amps have integrated DACs capable of supporting up to 24-bit/192kHz bit streams, although Google says it’s only tested sampling rates up to 48kHz. This speaker will fill even larger rooms with sound, but if you find that one just isn’t enough, you can pair two for stereo.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><h3 class="body">Runner-up</h3><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html"><img src="https://images-na.ssl-images-amazon.com/images/I/518raulrjYL.jpg" border="0" data-productid="1439482"/></a><a class="product-name" href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html" data-productid="1439482">Sonos One</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html"><span class="rating-star four-half-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B074XN1LH3" rel="nofollow" data-product-name="Sonos One" data-vars-product-name="Sonos One" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B074XN1LH3" data-product-id="1439482" data-vars-product-id="1439482" data-bkc="HomeTech" data-bkmfr="Sonos" data-vars-bkmfr="Sonos" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$199.00</a><span class="msrp">MSRP $199.00</span></div><a class="btn-amazon" href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B074XN1LH3" rel="nofollow" data-product-name="Sonos One" data-vars-product-name="Sonos One" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B074XN1LH3" data-product-id="1439482" data-vars-product-id="1439482" data-bkc="HomeTech" data-bkmfr="Sonos" data-vars-bkmfr="Sonos" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B074XN1LH3" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div><p class="expanded-desc">Sonos has even better-sounding speakers in its lineup, but this one sounds great and it lets you control any Sonos speaker with voice commands (and the rest of your smart home, too). </p>
</div>
</aside><p>If the Google Home Max is beyond your budget, give the <a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html">Sonos One</a> a listen. It’s currently compatible only with Amazon’s Alexa, but the company promises to add Google Assistant capabilities this spring. It’s about the same size as the older <a href="https://www.techhive.com/article/2053307/speakers/sonos-play-1-review-a-powerful-gateway-drug-to-the-sonos-universe.html">Sonos Play:1</a>, but it sounds even better. Despite the similarity in appearance, Sonos designed its smart speaker from scratch. Sonos is the king of multi-room audio, and no other brand supports more music services. What’s more, once you have a Sonos One on your network, you can control all your other Sonos speakers with voice commands, too—and from any Alexa-compatible speaker (the Sonos One, however, is the only smart speaker in the Sonos lineup).</p><h2 class="toc" id="toc-3">Best smart speaker if you use another speaker for music</h2><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3140710/smart-appliance/amazon-echo-dot-2nd-generation-review-this-is-the-echo-most-people-should-buy.html"><img src="https://images-na.ssl-images-amazon.com/images/I/41iz5Tw82IL.jpg" border="0" data-productid="1436711"/></a><a class="product-name" href="https://www.techhive.com/article/3140710/smart-appliance/amazon-echo-dot-2nd-generation-review-this-is-the-echo-most-people-should-buy.html" data-productid="1436711">Amazon Echo Dot (2nd generation)</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3140710/smart-appliance/amazon-echo-dot-2nd-generation-review-this-is-the-echo-most-people-should-buy.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3140710/smart-appliance/amazon-echo-dot-2nd-generation-review-this-is-the-echo-most-people-should-buy.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01DFKC2SO" rel="nofollow" data-product-name="Echo Dot (2nd generation)" data-vars-product-name="Echo Dot (2nd generation)" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01DFKC2SO" data-product-id="1436711" data-vars-product-id="1436711" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$39.99</a><span class="msrp">MSRP $49.99</span></div><a class="btn-amazon" href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01DFKC2SO" rel="nofollow" data-product-name="Echo Dot (2nd generation)" data-vars-product-name="Echo Dot (2nd generation)" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01DFKC2SO" data-product-id="1436711" data-vars-product-id="1436711" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01DFKC2SO" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div><p class="expanded-desc">It's a win-win: The least-expensive digital voice assistant you can put in your smart home is also one of the best. But add a speaker if you want it to play music. </p>
</div>
</aside><p>No matter which smart speaker you buy, none of them will sound as good as many of the <em>dumb</em> powered speakers on the market today. Guess what? You don’t have to compromise! If you only want a smart speaker for its brains and not its audio performance, Amazon’s Echo Dot has both a Bluetooth radio and a 3.5mm analog line-level output so you can pair or plug in your favorite outboard speakers and really rock the house.</p><h3 class="body">Runner-up </h3><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html"><img src="https://images.idgesg.net/images/article/2017/10/google-home-mini_1-100738673-small.jpg" border="0" data-productid="1439464"/></a><a class="product-name" href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html" data-productid="1439464">Google Home Mini</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow" data-product-name="Google Home Mini" data-vars-product-name="Google Home Mini" data-po="vendor" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" data-product-id="1439464" data-vars-product-id="1439464" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="Google" data-vars-bkvndr="Google">$49.00</a><span class="msrp">MSRP $49.00</span></div><a class="btn-amazon" href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow" data-product-name="Google Home Mini" data-vars-product-name="Google Home Mini" data-po="vendor" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" data-product-id="1439464" data-vars-product-id="1439464" data-bkc="HomeTech" data-bkmfr="Google" data-vars-bkmfr="Google" data-bkvndr="Google" data-vars-bkvndr="Google">View</a></div><div class="product-line3 vendor"><a href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&amp;dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow">on <span class="vendor-name">Google</span></a></div></div><p class="expanded-desc">The Google Home Mini is a no-brainer for anyone who’s already enjoying a Google Home, but it’s not the right smart home controller for everyone. </p>
</div>
</aside><p>The <a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">Google Home Mini</a> is prettier than Amazon’s Echo Dot, but it takes the runner-up spot here not only for the same reasons the Google Home does in its category, but because it doesn’t have a line-level output. What’s more, you can’t pair an external Bluetooth speaker to it, either. What you <em>can </em>do is pair an external Chromecast speaker, but that limits your options to Chromecast speakers or buying a Chromecast Audio dongle.</p><h2 class="toc" id="toc-4">Best smart speaker with a large display</h2><aside class="product product-sb enhanced fullwidth">
<h6 class="nav-title"> </h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html"><img src="https://images-na.ssl-images-amazon.com/images/I/51YHTHvHapL.jpg" border="0" data-productid="1439477"/></a><a class="product-name" href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html" data-productid="1439477">Amazon Echo Show</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B010CEHQTG" rel="nofollow" data-product-name="Echo Show" data-vars-product-name="Echo Show" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B010CEHQTG" data-product-id="1439477" data-vars-product-id="1439477" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$179.99</a><span class="msrp">MSRP $229.99</span></div><a class="btn-amazon" href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B010CEHQTG" rel="nofollow" data-product-name="Echo Show" data-vars-product-name="Echo Show" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B010CEHQTG" data-product-id="1439477" data-vars-product-id="1439477" data-bkc="HomeTech" data-bkmfr="Amazon" data-vars-bkmfr="Amazon" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B010CEHQTG" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div><p class="expanded-desc">This is the best Echo by far, and the only one we'd consider recommending for music reproduction. But its true value lies in its smart home capabilities. </p>
</div>
</aside><p>Google currently doesn’t have a horse in this race. Several third-party manufacturers announced <a href="https://www.techhive.com/article/3246270/ces/jbl-s-link-view-delivers-google-assistant-with-an-8-inch-display.html">Google Assistant-powered smart displays at CES</a>, but none are available right now. That leaves the Amazon Echo Show as the default winner. The Echo Show’s best feature is its ability to make video calls to people on your contact list (it can also function as a video intercom within your home). But having a digital assistant that can also show you things has plenty of other useful applications, too: displaying album art (and lyrics, with Amazon’s service) when you play music; shopping and to-do lists that you edit on the screen; illustrations that accompany your weather forecast; slideshows from your personal photo library; still photos from Wikipedia entries; and a whole lot more. It’s very much like using a computer, except you don’t need a keyboard.</p><h2 class="toc" id="toc-5">What can smart speakers do?</h2><p>With the exception of Amazon’s Echo, smart speakers are powered by the same digital assistants used with smartphones. Siri comes from the iPhone, Google Assistant comes from Android phones, and Cortana from Microsoft’s <a href="https://www.pcworld.com/article/3231965/windows-phone-os/windows-10-mobile-phones-are-dead.html">now-dead Windows Phone</a> platform (Cortana has since found a home in Windows 10). Alexa was created exclusively for the Amazon Echo, but can now be found in a host of other devices, ranging from the <a href="https://www.techhive.com/article/3226376/home-tech/ecobee4-smart-thermostat-review.html">Ecobee4 smart thermostat</a> to the Logitech <a href="https://www.techhive.com/article/3179616/home-tech/logitech-zerotouch-review-this-android-smartphone-holder-puts-amazons-alexa-in-your-car.html">ZeroTouch phone dock</a>.</p><p>At its most basic, a digital assistant is cloud-based software that understands natural language voice commands, performing tasks and fetching information for you. In the real world, digital assistants aren’t quite as sophisticated as that. While you don’t need to talk like a robot—e.g., “Alexa, set timer, 20 minutes”—they do get confused easily, and you’ll hear a fair amount of responses such as “Sorry, I don’t know that one” (that’s an Alexa phrase, incidentally) when you trip them up. The cool thing is that the algorithms powering digital assistants can learn over time and become better at predicting what you need.</p><p>Here are just a few of the things that most smart speakers can do (you can add “and more!” to the end of each bullet list):</p><h2>Entertain</h2><ul>
<li>Stream music over Wi-Fi</li>
<li>Stream music over Bluetooth (most models)</li>
<li>Work with Chromecast devices (Google Home models)</li>
<li>Control your TV (with a compatible universal remote)</li>
<li>Stream music to multiple speakers (multi-room audio)</li>
<li>Play games</li>
<li>Stream videos (models with displays)</li>
</ul><h2>Retrieve news and information</h2><ul>
<li>News headlines</li>
<li>Weather forecasts</li>
<li>Traffic reports</li>
<li>Date and time</li>
<li>Wikipedia entries</li>
</ul><h2>Manage your schedule</h2><ul>
<li>Set appointments</li>
<li>Provide reminders</li>
<li>Serve as an alarm clock</li>
<li>Maintain to-do lists</li>
</ul><h2>Help in the kitchen</h2><ul>
<li>Recite recipes (and show them on models with displays)</li>
<li>Set multiple timers</li>
<li>Get measurement conversions (“How many cups are in one quart?”)</li>
<li>Maintain shopping lists</li>
<li>Set the temperature for a sous vide cooker</li>
<li>Get nutrition information (“How many calories are in an apple?”)</li>
</ul><h2>Contact friends and family</h2><ul>
<li>Make and receive phone calls (video calls on models with displays)</li>
<li>Serve as an in-home intercom</li>
<li>Send text messages (<a href="https://www.pcworld.com/article/3251801/android/sms-android-messaging-amazon-echo-how-to.html">Echo models for now</a>)</li>
</ul><h2>Control your smart home *</h2><ul>
<li>Turn your lights on and off (and dim them)</li>
<li>Adjust your <a href="https://www.techhive.com/article/3206565/thermostats/best-smart-thermostat.html">smart thermostat</a></li>
<li>Manage your <a href="https://www.techhive.com/article/3220478/home-control/best-smart-sprinkler-controller.html">smart sprinkler controller</a></li>
<li>Close your garage door</li>
<li>Lock your <a href="https://www.techhive.com/article/3212828/connected-home/best-smart-lock.html">smart deadbolt</a></li>
<li>Arm your home security system</li>
<li>Stream video from your <a href="https://www.techhive.com/article/2998898/security-cameras/best-home-security-camera.html">home security camera</a> (models with displays)</li>
<li>Work with IFTTT</li>
</ul><p><strong>*</strong> There are caveats when it comes to using a smart speaker for home control. Smart home devices that can be controlled via Wi-Fi don’t require any other hardware. Products that use the ZigBee or Z-Wave protocols depend on the presence of a smart-home hub, such as a <a href="https://www.techhive.com/article/3013140/home-control/samsung-smartthings-home-monitoring-kit-review-a-solid-connected-home-foundation.html">Samsung SmartThings</a> or <a href="https://www.techhive.com/article/3193762/hubs-controllers/wink-hub-2-review-this-second-generation-smart-home-hub-is-one-of-the-best-choices-for-do-it-yourse.html">Wink Hub</a>. Amazon’s <a href="https://www.techhive.com/article/3239986/hubs-controllers/amazon-echo-plus-review.html">Echo Plus</a> is an exception to that rule, because it has an integrated smart home controller (although it’s limited to ZigBee)</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2 class="toc" id="toc-6">Our latest smart speaker reviews</h2><p>We'll update this list as new models arrive.</p></span>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
<div class="at-a-glance multiple expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1439405">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html">Amazon Echo Spot</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html">
<div class="rating"><span class="rating-star four-half-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3244464/speakers/amazon-echo-spot-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073SQYXTW" rel="nofollow" class="product-list-price trackLink" data-product-id="1439405" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Spot" data-vars-product-id="1439405" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Spot" data-vars-outbound-link="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073SQYXTW">$114.99</a>
<span class="msrp">MSRP $129.99</span>
</div>
<a href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073SQYXTW" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439405" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Spot" data-vars-product-id="1439405" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Spot" data-vars-outbound-link="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073SQYXTW">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Amazon-VN94DQ-Echo-Spot-Black/dp/B073SQYXTW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073SQYXTW" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">The Echo Spot just might be the perfect smart speaker, with a versatility and fashion-sense that give it a sense of purpose and style.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Excellent design that looks great in any room</li>
<li>2.5-inch circular screen is bright, crisp, and doubles as a clock</li>
<li>Camera can be completely disabled</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Hefty cord somewhat limits where it can be placed</li>
<li>Videos are truncated in full-screen mode</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439482">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html">Sonos One</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html">
<div class="rating"><span class="rating-star four-half-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3233141/speakers/sonos-one-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074XN1LH3" rel="nofollow" class="product-list-price trackLink" data-product-id="1439482" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Sonos" data-bkvndr="Amazon" data-product-name="Sonos One" data-vars-product-id="1439482" data-vars-bkmfr="Sonos" data-vars-bkvndr="Amazon" data-vars-product-name="Sonos One" data-vars-outbound-link="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074XN1LH3">$199.00</a>
<span class="msrp">MSRP $199.00</span>
</div>
<a href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074XN1LH3" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439482" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Sonos" data-bkvndr="Amazon" data-product-name="Sonos One" data-vars-product-id="1439482" data-vars-bkmfr="Sonos" data-vars-bkvndr="Amazon" data-vars-product-name="Sonos One" data-vars-outbound-link="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074XN1LH3">View</a>
<div class="vendor">
<a href="https://www.amazon.com/All-new-Sonos-One-Controlled-Speaker/dp/B074XN1LH3?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074XN1LH3" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">Sonos has even better-sounding speakers in its lineup, but this one sounds great and it lets you control any Sonos speaker with voice commands (and the rest of your smart home, too). </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Great sound in a compact package</li>
<li>Powerful voice-recognition capabilties</li>
<li>Fantastic Alexa integration, with Google Assistant and Apple AirPlay 2 compatibility promised </li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>You can’t use voice commands to stream music from your own local server </li>
<li>You can use voice commands with only a handful of the 80+ streaming services Sonos supports </li>
<li>You can’t disable the LED that glows when the mic is on, nor the tone that sounds when you say the wake word</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1436575">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html">Google Home</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html">
<div class="rating"><span class="rating-star four-half-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3137718/smart-appliance/google-home-review-google-puts-its-awesome-ai-on-a-nightstand-and-wins.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<span class="msrp">MSRP $129.00</span>
</div>
<a href="https://store.google.com/product/google_home" rel="nofollow" class="btn-amazon trackLink" data-product-id="1436575" data-po="other" data-bkc="HomeTech" data-bkmfr="Google" data-bkvndr="Google" data-product-name="Google Home" data-vars-product-id="1436575" data-vars-bkmfr="Google" data-vars-bkvndr="Google" data-vars-product-name="Google Home" data-vars-outbound-link="https://store.google.com/product/google_home">Learn more</a>
<div class="vendor">
<a href="https://store.google.com/product/google_home" rel="nofollow">on <span class="vendor-name">Google</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">In a two-device race to rule table-top A.I., Google Home bests Amazon Echo in terms of audio quality, microphone range, design aesthetics, and basic intelligence.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Looks great, sounds great.</li>
<li>Category-leading microphone performance.</li>
<li>Google Assistant is hyper-intelligent.</li>
<li>Packed with surprise-and-delight features.</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Plays catch-up to Amazon in third-party device support.</li>
<li>Still has some learning to do.</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439477">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html">Amazon Echo Show</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3233130/hubs-controllers/amazon-echo-show-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B010CEHQTG" rel="nofollow" class="product-list-price trackLink" data-product-id="1439477" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Show" data-vars-product-id="1439477" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Show" data-vars-outbound-link="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B010CEHQTG">$179.99</a>
<span class="msrp">MSRP $229.99</span>
</div>
<a href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B010CEHQTG" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439477" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Show" data-vars-product-id="1439477" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Show" data-vars-outbound-link="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B010CEHQTG">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Amazon-MW46WB-Echo-Show-White/dp/B010CEHQTG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B010CEHQTG" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">This is the best Echo by far, and the only one we'd consider recommending for music reproduction. But its true value lies in its smart home capabilities. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Everything we like about Alexa, plus visual feedback</li>
<li>A 7-inch touchscreen display</li>
<li>Video calls and an in-home video intercom (two Echo Shows required)</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Can't stream media from network storage</li>
<li>No video our aux audio output</li>
<li>Smallish 7-inch display that's limited to 1024x600 resolution </li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1433828">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/2954508/home-control/amazon-echo-review-betcha-cant-buy-just-one-of-these-voice-activated-connected-home-controllers.html">Amazon Echo (first generation)</a>
</h3>
</span>
<a href="https://www.techhive.com/article/2954508/home-control/amazon-echo-review-betcha-cant-buy-just-one-of-these-voice-activated-connected-home-controllers.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/2954508/home-control/amazon-echo-review-betcha-cant-buy-just-one-of-these-voice-activated-connected-home-controllers.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<span class="msrp">MSRP $179.99</span>
</div>
<a href="https://www.amazon.com/Amazon-Echo-Bluetooth-Speaker-with-WiFi-Alexa/dp/B00X4WHP5E?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00X4WHP5E" rel="nofollow" class="btn-amazon trackLink" data-product-id="1433828" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo (first generation)" data-vars-product-id="1433828" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo (first generation)" data-vars-outbound-link="https://www.amazon.com/Amazon-Echo-Bluetooth-Speaker-with-WiFi-Alexa/dp/B00X4WHP5E?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00X4WHP5E">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Amazon-Echo-Bluetooth-Speaker-with-WiFi-Alexa/dp/B00X4WHP5E?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00X4WHP5E" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">Amazon’s Echo is versatile and powerful; it's a terrific value all around. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Exceptional voice-recognition capabilities</li>
<li>Very fast and extremely responsive </li>
<li>Extremely versatile, offering music playback, connected-home control, weather and traffic reports, and much more </li>
<li>Very good app support, plus an IFTTT channel</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Inferior audio features compared to the least-expensive Sonos speaker</li>
<li>Flash feature would benefit from additional news sources</li>
<li>Can’t control Philips Hue lighting scenes</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1440193">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html">Google Home Max</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3250827/speakers/google-home-max-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow" class="product-list-price trackLink" data-product-id="1440193" data-po="vendor" data-bkc="HomeTech" data-bkmfr="Google" data-bkvndr="BestBuy" data-product-name="Google Home Max" data-vars-product-id="1440193" data-vars-bkmfr="Google" data-vars-bkvndr="BestBuy" data-vars-product-name="Google Home Max" data-vars-outbound-link="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307">$399.00</a>
<span class="msrp">MSRP $399.00</span>
</div>
<a href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440193" data-po="vendor" data-bkc="HomeTech" data-bkmfr="Google" data-bkvndr="BestBuy" data-product-name="Google Home Max" data-vars-product-id="1440193" data-vars-bkmfr="Google" data-vars-bkvndr="BestBuy" data-vars-product-name="Google Home Max" data-vars-outbound-link="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307">View</a>
<div class="vendor">
<a href="https://www.bestbuy.com/site/google-home-max-chalk/6124307.p?skuId=6124307" rel="nofollow">on <span class="vendor-name">Best Buy</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">The Google Home Max is the best-sounding smart speaker on the market, but there are plenty of “dumb” powered speakers that sound better. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Excellent audio reproduction</li>
<li>Strong smart home chops</li>
<li>Powerful amplifiers</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Not sonically superior to the more-expensive (and dumb) Sonos Play:5</li>
<li>Unnecessarily verbose responses to verbal commands </li>
<li>There are no display-equipped speakers in the Google Home ecosystem (yet) </li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439464">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">Google Home Mini</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3232398/hubs-controllers/google-home-mini-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow" class="product-list-price trackLink" data-product-id="1439464" data-po="vendor" data-bkc="HomeTech" data-bkmfr="Google" data-bkvndr="Google" data-product-name="Google Home Mini" data-vars-product-id="1439464" data-vars-bkmfr="Google" data-vars-bkvndr="Google" data-vars-product-name="Google Home Mini" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&dclid=COCuluPB7dYCFQvmZAodsvgOrQ">$49.00</a>
<span class="msrp">MSRP $49.00</span>
</div>
<a href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439464" data-po="vendor" data-bkc="HomeTech" data-bkmfr="Google" data-bkvndr="Google" data-product-name="Google Home Mini" data-vars-product-id="1439464" data-vars-bkmfr="Google" data-vars-bkvndr="Google" data-vars-product-name="Google Home Mini" data-vars-outbound-link="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&dclid=COCuluPB7dYCFQvmZAodsvgOrQ">View</a>
<div class="vendor">
<a href="https://store.google.com/us/product/google_home_mini?gclid=EAIaIQobChMIx6yu3cHt1gIVSGV-Ch1t6wPDEAAYASAAEgL-xPD_BwE&dclid=COCuluPB7dYCFQvmZAodsvgOrQ" rel="nofollow">on <span class="vendor-name">Google</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">The Google Home Mini is a no-brainer for anyone who’s already enjoying a Google Home, but it’s not the right smart home controller for everyone. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Pretty design </li>
<li>Google Assistant is more sophisticated than Amazon’s Alexa</li>
<li>Low price makes it easy to deploy in multiples </li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Lousy for music reproduction </li>
<li>Compared to Amazon's Echos, Google Home devices aren’t as broadly compatible with third-party products</li>
<li>Can be paired only with Google Cast-enabled devices</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439609">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3236496/speakers/fabriq-chorus-review.html">Fabriq Chorus</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3236496/speakers/fabriq-chorus-review.html">
<div class="rating"><span class="rating-star three-half-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3236496/speakers/fabriq-chorus-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/FABRIQ-Bluetooth-Speaker-Precision-Charging/dp/B074V9DCHH?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074V9DCHH" rel="nofollow" class="product-list-price trackLink" data-product-id="1439609" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Fabriq" data-bkvndr="Amazon" data-product-name="Fabriq Chorus" data-vars-product-id="1439609" data-vars-bkmfr="Fabriq" data-vars-bkvndr="Amazon" data-vars-product-name="Fabriq Chorus" data-vars-outbound-link="https://www.amazon.com/FABRIQ-Bluetooth-Speaker-Precision-Charging/dp/B074V9DCHH?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074V9DCHH">$69.99</a>
<span class="msrp">MSRP $99.99</span>
</div>
<a href="https://www.amazon.com/FABRIQ-Bluetooth-Speaker-Precision-Charging/dp/B074V9DCHH?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074V9DCHH" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439609" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Fabriq" data-bkvndr="Amazon" data-product-name="Fabriq Chorus" data-vars-product-id="1439609" data-vars-bkmfr="Fabriq" data-vars-bkvndr="Amazon" data-vars-product-name="Fabriq Chorus" data-vars-outbound-link="https://www.amazon.com/FABRIQ-Bluetooth-Speaker-Precision-Charging/dp/B074V9DCHH?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074V9DCHH">View</a>
<div class="vendor">
<a href="https://www.amazon.com/FABRIQ-Bluetooth-Speaker-Precision-Charging/dp/B074V9DCHH?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B074V9DCHH" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">If you don’t mind not being able to ask Alexa to stream music from Spotify, the $99 Fabriq Chorus is an exceptional value among Echo-compatible speakers. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Very good sound from a compact package</li>
<li>Can run up to 6 hours on battery power </li>
<li>Docking port charges battery on contact </li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Can’t use voice commands to stream music from Spotify </li>
<li>Audio is more directional than the second-generation Echo </li>
<li>Wi-Fi connectivity is limited to the 2.4GHz frequency band </li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439531">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3235604/speakers/amazon-echo-2nd-generation-review-better-than-the-original-but-not-as-important.html">Amazon Echo (2nd Generation)</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3235604/speakers/amazon-echo-2nd-generation-review-better-than-the-original-but-not-as-important.html">
<div class="rating"><span class="rating-star three-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3235604/speakers/amazon-echo-2nd-generation-review-better-than-the-original-but-not-as-important.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Generation-improved-sound-powered-design/dp/B06XCM9LJ4?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCM9LJ4" rel="nofollow" class="product-list-price trackLink" data-product-id="1439531" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo (2nd Generation)" data-vars-product-id="1439531" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo (2nd Generation)" data-vars-outbound-link="https://www.amazon.com/Generation-improved-sound-powered-design/dp/B06XCM9LJ4?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCM9LJ4">$84.99</a>
<span class="msrp">MSRP $99.99</span>
</div>
<a href="https://www.amazon.com/Generation-improved-sound-powered-design/dp/B06XCM9LJ4?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCM9LJ4" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439531" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo (2nd Generation)" data-vars-product-id="1439531" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo (2nd Generation)" data-vars-outbound-link="https://www.amazon.com/Generation-improved-sound-powered-design/dp/B06XCM9LJ4?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCM9LJ4">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Generation-improved-sound-powered-design/dp/B06XCM9LJ4?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCM9LJ4" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">This 2nd-generation Echo isn’t a bad product, it’s just not the best Alexa-powered speaker you can buy for the money.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Far-field mic array works wonders</li>
<li>Auxiliary analog-audio output </li>
<li>Customizable exterior </li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Mediocre audio performance </li>
<li>Custom sleeves are expensive at $20 a pop</li>
<li>Volume-control buttons are inferior to the volume-control ring on the original </li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439493">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3234466/hubs-controllers/harman-kardon-invoke-review.html">Harman Kardon Invoke</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3234466/hubs-controllers/harman-kardon-invoke-review.html">
<div class="rating"><span class="rating-star three-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3234466/hubs-controllers/harman-kardon-invoke-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="http://www.harmankardon.com/invoke.html" rel="nofollow" class="product-list-price trackLink" data-product-id="1439493" data-po="vendor" data-bkc="HomeTech" data-bkmfr="HarmanKardon" data-bkvndr="HarmanKardon" data-product-name="Harman Kardon Invoke" data-vars-product-id="1439493" data-vars-bkmfr="HarmanKardon" data-vars-bkvndr="HarmanKardon" data-vars-product-name="Harman Kardon Invoke" data-vars-outbound-link="http://www.harmankardon.com/invoke.html">$199.00</a>
<span class="msrp">MSRP $199.00</span>
</div>
<a href="http://www.harmankardon.com/invoke.html" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439493" data-po="vendor" data-bkc="HomeTech" data-bkmfr="HarmanKardon" data-bkvndr="HarmanKardon" data-product-name="Harman Kardon Invoke" data-vars-product-id="1439493" data-vars-bkmfr="HarmanKardon" data-vars-bkvndr="HarmanKardon" data-vars-product-name="Harman Kardon Invoke" data-vars-outbound-link="http://www.harmankardon.com/invoke.html">View</a>
<div class="vendor">
<a href="http://www.harmankardon.com/invoke.html" rel="nofollow">on <span class="vendor-name">Harman Kardon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">The Invoke is a pretty good speaker, but it’s too early to bet that Cortana will come out on top against the digital assistants Amazon and Google are offering.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Good sound </li>
<li>Cortana has real potential as a smart home platform</li>
<li>Strong hooks into Microsoft's productivity apps</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Very limited third-party product support</li>
<li>No multi-room audio support</li>
<li>It’s too early to bet on Cortana as a smart home platform</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439803">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
<a href="https://www.techhive.com/article/3239986/hubs-controllers/amazon-echo-plus-review.html">Amazon Echo Plus</a>
</h3>
</span>
<a href="https://www.techhive.com/article/3239986/hubs-controllers/amazon-echo-plus-review.html">
<div class="rating"><span class="rating-star two-half-star"></span></div>
</a>
<span class="product-brand">
<a href="https://www.techhive.com/article/3239986/hubs-controllers/amazon-echo-plus-review.html">Read TechHive's review</a>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Echo-Plus-built-Hub-included/dp/B075RWFCHB?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075RWFCHB" rel="nofollow" class="product-list-price trackLink" data-product-id="1439803" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Plus" data-vars-product-id="1439803" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Plus" data-vars-outbound-link="https://www.amazon.com/Echo-Plus-built-Hub-included/dp/B075RWFCHB?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075RWFCHB">$149.99</a>
<span class="msrp">MSRP $164.98</span>
</div>
<a href="https://www.amazon.com/Echo-Plus-built-Hub-included/dp/B075RWFCHB?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075RWFCHB" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439803" data-po="amazon" data-bkc="HomeTech" data-bkmfr="Amazon" data-bkvndr="Amazon" data-product-name="Amazon Echo Plus" data-vars-product-id="1439803" data-vars-bkmfr="Amazon" data-vars-bkvndr="Amazon" data-vars-product-name="Amazon Echo Plus" data-vars-outbound-link="https://www.amazon.com/Echo-Plus-built-Hub-included/dp/B075RWFCHB?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075RWFCHB">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Echo-Plus-built-Hub-included/dp/B075RWFCHB?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075RWFCHB" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">The presence of a ZigBee radio isn’t enough for us to recommend the Echo Plus over any of Amazon's other Echo smart speakers, regardless of price.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Built-in ZigBee radio</li>
<li>Restores volume-control ring from the original Echo</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Doesn’t allow sensors to trigger lights</li>
<li>No support for Z-Wave smart home devices </li>
<li>Not a great loudspeaker </li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div class="department">
<span class="related">Related:</span>
<ul class="tags">
<li><a href="/category/speakers">Speakers</a></li>
<li><a href="/category/hubs-controllers">Hubs and Controllers</a></li>
<li><a href="/category/connected-home">Connected Home</a></li>
<li><a href="/category/home-tech">Home Tech</a></li>
<li><a href="/tag/googlehome/" rel="nofollow">Google Home</a></li>
<li><a href="/tag/alexa/" rel="nofollow">Alexa</a></li>
<li><a href="/tag/siri/" rel="nofollow">Siri</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="michaelbrown">
<p>Michael covers the smart-home, home-entertainment, and home-networking beats, working in the smart home he built in 2007.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Michael-Brown/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="https://twitter.com/brownieshq" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="http://www.facebook.com/MichaelDJBrown" class="facebook-follow" target="_blank">
<i class="ss-icon ss-social ss-facebook"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/1/100434458907553275649/posts/p/pub" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
</ul>
</div>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
</div><!-- /.product-hub-left -->
<div class="side" id="side" role="secondary">
<div id="gpt-showcase" class="side-promo side-module side-ad ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<div class="latest-reviews">
<div class="hed">Latest Reviews</div>
<ul>
<li>
<a href="/article/3068626/home-audio/raumfeld-one-s-wireless-speaker-review-plenty-loud.html">
<h5>Berlin Acoustics, Inc. Raumfeld One S Wireless Speaker</h5>
</a>
<a href="/article/3068626/home-audio/raumfeld-one-s-wireless-speaker-review-plenty-loud.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span>
<span class="on"><a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Speaker-Black/dp/B00ZV3BAHS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ZV3BAHS" target="_blank" rel="nofollow">on</a></span>
<span class="vendor-name">
<a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Speaker-Black/dp/B00ZV3BAHS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ZV3BAHS" target="_blank" rel="nofollow">Amazon</a>
</span>
</span>
</li>
<li>
<a href="/article/3068633/home-audio/raumfeld-stereo-m-bookshelf-speakers-review-old-school-style-state-of-the-art-features.html">
<h5>Berlin Acoustics, Inc. Raumfeld Stereo M Wireless Bookshelf Speakers</h5>
</a>
<a href="/article/3068633/home-audio/raumfeld-stereo-m-bookshelf-speakers-review-old-school-style-state-of-the-art-features.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span>
<span class="on"><a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Bookshelf-Speakers/dp/B0113OR32O?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0113OR32O" target="_blank" rel="nofollow">on</a></span>
<span class="vendor-name">
<a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Bookshelf-Speakers/dp/B0113OR32O?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0113OR32O" target="_blank" rel="nofollow">Amazon</a>
</span>
</span>
</li>
<li>
<a href="/article/3035604/speakers/yamaha-wx-030-musiccast-wireless-speaker-review-sonos-draws-its-strongest-challenger.html">
<h5>Yamaha WX-030 MusicCast wireless speaker</h5>
</a>
<a href="/article/3035604/speakers/yamaha-wx-030-musiccast-wireless-speaker-review-sonos-draws-its-strongest-challenger.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
</li>
<li>
<a href="/article/3053890/home-audio/sugr-cube-wireless-speaker-review-innovative-features-beautiful-design-great-sound.html">
<h5>Sugr Cube</h5>
</a>
<a href="/article/3053890/home-audio/sugr-cube-wireless-speaker-review-innovative-features-beautiful-design-great-sound.html">
<div class="rating"><span class="rating-star four-star"></span></div>
</a>
<span>
<span class="on"><a href="https://www.amazon.com/Sugr-Minimalist-speaker-Spotify-Connect/dp/B017JU6X5O?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B017JU6X5O" target="_blank" rel="nofollow">on</a></span>
<span class="vendor-name">
<a href="https://www.amazon.com/Sugr-Minimalist-speaker-Spotify-Connect/dp/B017JU6X5O?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B017JU6X5O" target="_blank" rel="nofollow">Amazon</a>
</span>
<a href="https://www.amazon.com/Sugr-Minimalist-speaker-Spotify-Connect/dp/B017JU6X5O?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B017JU6X5O" target="_blank" rel="nofollow" class="product-price">
$229.00
</a>
</span>
</li>
<li>
<a href="/article/3067265/home-theater/raumfeld-wifi-soundbar-review-this-speaker-and-subwoofer-duo-delivers-a-powerful-1-2-punch.html">
<h5>Berlin Acoustics, Inc. Raumfeld WiFi Soundbar</h5>
</a>
<a href="/article/3067265/home-theater/raumfeld-wifi-soundbar-review-this-speaker-and-subwoofer-duo-delivers-a-powerful-1-2-punch.html">
<div class="rating"><span class="rating-star three-star"></span></div>
</a>
<span>
<span class="on"><a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Soundbar-Subwoofer/dp/B01AT3GQSW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01AT3GQSW" target="_blank" rel="nofollow">on</a></span>
<span class="vendor-name">
<a href="https://www.amazon.com/Raumfeld-Wireless-Streaming-Soundbar-Subwoofer/dp/B01AT3GQSW?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01AT3GQSW" target="_blank" rel="nofollow">Amazon</a>
</span>
</span>
</li>
</ul>
</div>
<div id="related-product-hubs">
<h4>You might also like</h4>
<ul>
<li>
<a href="/article/2998898/security-cameras/best-home-security-camera.html">Best home security camera: Keep an eye on the home front</a>
<p><span>Updated:</span> 1/30/18</p>
</li>
<li>
<a href="https://www.pcworld.com/article/3198369/privacy/best-vpn-services-apps-reviews-buying-advice.html">Best VPN services of 2018: Reviews and buying advice</a>
<p><span>Updated:</span> 1/31/18</p>
</li>
<li>
<a href="/article/3050398/home-audio/best-high-resolution-digital-audio-player-which-dap-reigns-supreme.html">Best high-resolution digital audio player: Which DAP reigns supreme?</a>
<p><span>Updated:</span> 1/30/18</p>
</li>
</ul>
</div>
<div id="gpt-showcasemobile" class="side-promo side-module side-ad mobile-only ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-showcasemobile","true");$('#gpt-showcasemobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcasemobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<div id="imu2" class="side-promo side-module side-ad ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("imu2","true");$('#imu2').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: imu2 [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<div data-placement-id="" class="dealpost-mod promo">
<div class="hed"><img src="//idge.staticworld.net/images/dealpost-color.svg"/></div>
<ul>
<li class="clearfix with-image">
<a href="/article/3244263/virtual-private-network/get-72-off-nordvpn-virtual-private-network-service-for-a-limited-time-deal-alert.html"><img class="small.3x2Image  imgId100702244 " src="https://images.techhive.com/images/article/2017/01/nordvpn-100702244-small.3x2.jpg" alt="nordvpn" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3244263/virtual-private-network/get-72-off-nordvpn-virtual-private-network-service-for-a-limited-time-deal-alert.html">Get 3 Years of NordVPN Service for Just $2.75 Per Month</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3250291/mobile/amazon-is-offering-a-40-off-deal-on-its-echo-spot-devices.html"><img class="small.3x2Image  imgId100747495 " src="https://images.idgesg.net/images/article/2018/01/echo_spot-100747495-small.3x2.jpg" alt="echo spot" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3250291/mobile/amazon-is-offering-a-40-off-deal-on-its-echo-spot-devices.html">Amazon Is Offering a $40-Off Deal On Its Echo Spot Devices</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3250648/consumer-electronics/get-2-usb-c-to-usb-6-foot-cables-for-9-49-right-now-on-amazon.html"><img class="small.3x2Image  imgId100747491 " src="https://images.idgesg.net/images/article/2018/01/usbc_adapter-100747491-small.3x2.jpg" alt="usbc adapter" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3250648/consumer-electronics/get-2-usb-c-to-usb-6-foot-cables-for-9-49-right-now-on-amazon.html">Get 2 USB-C to USB 6-foot Cables For $9.49 Right Now On Amazon</a></div>
</div>
</li>
</ul>
</div>
<div id="amazon-widget" class="rr promo" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=3c347f44-4003-4f52-a36f-89a553490971">
<code type="text/javascript"><!--
			           console.log('loading amazon widget');
			           //-->
</code>
</div>
<script>$(window).load(function(){$("div#amazon-widget").lazyLoadAd({threshold:1500,forceLoad:false,onLoad:false,onComplete:false,timeout:2000,debug:false,xray:false});});</script>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="imu3" class="side-promo side-module side-ad ad-container">');
			IDG.GPT.addDisplayedAd("imu3", "true");
			IDG.GPT.addLazyloadedAd("imu3", "true");
			document.write('</div>');
			$('#imu3').responsiveAd({screenSize:'971 1115', scriptTags: []});
			IDG.GPT.log("Setting lazy display imu3 ad");
			//-->
</code>
</div>
</div>
</div><!-- /.product-hub-content -->
</article>
</div><!-- .main -->
<script src="/www/js/video/embedder.js?v=20180201114817"></script>
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
</div>
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180201114817"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
</div>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20180201114817"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/index.rss">RSS</a></li>
<li><a href="https://www.idg.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive Categories</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20180201114817"></script>
<script src="/www/js/product-toc.js?v=20180201114817"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>//<![CDATA[
g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){$(window).resize(function(){var productHubTocFixBegin=$(".product-hub-articleBody").offset().top;var productHubTocFixEnd=$(".product-hub-articleBody").offset().top+$(".product-hub-left").height();var productHubTocStartOffsetTop=$(".cat-social").outerHeight(true)+$(".cat.byline").outerHeight(true)+$(".at-a-glance.top").outerHeight(true);doProductToc(true,false,productHubTocFixBegin,productHubTocFixEnd,productHubTocStartOffsetTop);}).resize();});g_arrModules['']=true;$('.at-a-glance.multiple.expanded .aag-toggle,.at-a-glance.multiple.expanded .product-name').click(function(){var $thisLI=$(this).closest('li');$thisLI.find('.aag-toggle').toggleClass('ss-directright').toggleClass('ss-dropdown');$thisLI.find('.expanded-content').toggle();return false;});$(document).ready(function(){$(".learn-more, #learn-more-close").click(function(){$("#learn-more-popup").toggle();return false;});});g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});
//]]></script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3018,3937,3932,3067]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSpeakers');bk_addPageCtx('event','AmazonClickHubsandControllers');bk_addPageCtx('event','AmazonClickConnectedHome');bk_addPageCtx('event','AmazonClickHomeTech');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3252155"});</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Speakers",c6:"Article: Reviews",c15:"3252155"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3252155"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:product hub:Speakers:3252155:Best smart speakers: Which delivers the best combination of digital assistant and audio performance?";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:product hub";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:speakers";s.eVar9="D=c9";s.prop11="published:05-Feb-18";s.eVar11="D=c11";s.prop12="aid:3252155";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:michael brown";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3252155/speakers/best-smart-speakers.html";s.eVar17="D=c17";s.prop18="brand:amazon";s.eVar18="D=c18";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:reviews:techhive:article:product hub:speakers:3252155:best smart speakers: which delivers the best combination of digital assistant and audio performance?";s.eVar37="D=c37";s.prop53="3018";s.eVar53="D=c53";s.prop54="speakers,hubs and controllers,connected homes,home tech";s.eVar30="D=c54";s.eVar33=s.prop55="3018,3937,3932,3067";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="google home,alexa,siri,homepod,cortana";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="techhive.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20180201114817  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
