
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software | TechHive</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.techhive.com/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.html"/>
<meta name="description" content="SiliconDust&#039;s HDHomeRun TV tuners are excellent, but the DVR service is not very good at all."/>
<meta name="news_keywords" content="HDHomeRun,SiliconDust,Nvidia"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-medium.jpg">
<meta name="DC.date.issued" content="2018-01-03"/>
<meta name="date" content="2018-01-03"/>
<link rel="amphtml" href="https://www.techhive.com/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.techhive.com/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software">
<meta property="og:description" content="SiliconDust&#039;s HDHomeRun TV tuners are excellent, but the DVR service is not very good at all.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="streaming-hardware,home-theater,consumer-electronics,dvr,tvs,appletv,jared-newman,reviews,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-large.3x2.jpg"/>
<meta name="sailthru.title" content="SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software"/>
<meta name="sailthru.description" content="SiliconDust&#039;s HDHomeRun TV tuners are excellent, but the DVR service is not very good at all."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="hdhomerun dvr,hdhomerun connect,nvidia shield tv (2017),my cloud ex2 ultra dual-bay nas box (unpopulated)"/>
<meta name="source" content="techhive"/>
<meta name="category" content="streaming hardware,home theater,consumer electronics"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="dvr,tvs,apple tv"/>
<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180102113802"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180102113802" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20180102113802"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20180102113802" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180102113802"/>
<link href="/www.idgcsmb.th/css/article.css?v=20180102113802" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20180102113802" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180102113802"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20180102113802"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/streaming-hardware');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1433693');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437357');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436291');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440091');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3245066');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'amazon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3941,3059,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['streaming-hardware','home-theater','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Jared Newman');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'DVR,TVs,Apple TV');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","110000","110006","119900","119906","131100","240000","240002","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","e2co9k","20f4sh","r03wnl","folvaf","z7xuj9","pytywb","bkwp85","enwcef","44ywyv","2ew8ed","yhfsd1","xks7sj","yn3dkv","x8eev1","fxbc1d","agtqg7","9v0tiu","qh9ovz","pcz604","32xt66","skl8g2","le330e","n2qz3z","500195","500193","500242","500238","500247","500246"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20180102113802"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));IDG.GPT.addBiddingParams("TriLiftPrefix","techhive_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20180102113802"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Jared Newman";_sf_async_config.sections="streaming-hardware";_sf_async_config.domain="techhive.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="SiliconDust&#039;s HDHomeRun TV tuners are excellent, but the DVR service is not very good at all.">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-orig.jpg"/>
<meta name="twitter:title" content="SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software">
<meta name="twitter:url" content="www.techhive.com">
<meta name="parsely-title" content="SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software"/>
<meta name="parsely-link" content="https://www.techhive.com/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-large.jpg"/>
<meta name="parsely-pub-date" content="2018-01-03T11:00:00Z"/>
<meta name="parsely-section" content="Streaming Hardware"/>
<meta name="parsely-author" content="Jared Newman"/>
<meta name="parsely-tags" content="DVR,TVs,Apple TV,type: reviews,source: techhive,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3245066','articleDisplayId':'1','articleTitle':'SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software','articleType':'Reviews','audience':'consumer','author':'Jared Newman','blogName':'','brandpost':'','categoryIdList':'3941,3059,3799','categoryIdPrimary':'3941','contentStrategy':'','contentType':'reviews','datePublished':'2018-01-03','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-30870572-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'techhive.com','platform':'Web','primaryCategory':'streaming hardware','primaryCategoryList':'streaming hardware,home theater,consumer electronics','property':'techhive','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'14e51635b425ee81f25f84e57f95fbff','skimlinksId':'111346X1569484','source':'techhive','sponsorName':'','tags':'dvr,tvs,apple tv','videoAutoplay':'false'}];</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3245066" class="article review techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/home-audio/">Home Audio</a>
</li>
<li>
<a href="/category/streaming-media/" class="active">Streaming Media</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/streaming-hardware/" itemprop="url"><span itemprop="title">Streaming Hardware</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">SiliconDust's networked TV tuners are excellent, but its DVR service can't keep up.</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3245066%2Fstreaming-hardware%2Fsilicondust-hdhomerun-dvr-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3245066%2Fstreaming-hardware%2Fsilicondust-hdhomerun-dvr-review.html&via=TechHive&text=SiliconDust+HDHomeRun+DVR+review%3A+Buy+the+hardware%2C+but+you+should+skip+the" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3245066%2Fstreaming-hardware%2Fsilicondust-hdhomerun-dvr-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3245066%2Fstreaming-hardware%2Fsilicondust-hdhomerun-dvr-review.html&description=SiliconDust+HDHomeRun+DVR+review%3A+Buy+the+hardware%2C+but+you+should+skip+the" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3245066%2Fstreaming-hardware%2Fsilicondust-hdhomerun-dvr-review.html&title=SiliconDust+HDHomeRun+DVR+review%3A+Buy+the+hardware%2C+but+you+should+skip+the" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3245066">
<input type="hidden" name="title" value="SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software"/>
<input type="hidden" name="url" value="https://www.techhive.com/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Jared-Newman/" rel="author" title="Jared Newman"><img class="bylineImage  imgId100004509 " src="https://images.techhive.com/images/article/2012/09/jnprofil-100004509-byline.jpg" width="34" width="34" alt="Jared Newman" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jared-Newman/"><span itemprop="name">Jared Newman</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2018-01-03T03:00-0800">Jan 3, 2018 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="467"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2017/12/hdhomerun4-100745404-large.jpg" alt="hdhomerun4" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Jared Newman / TechHive
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3173175/streaming-hardware/best-dvr-for-cord-cutters.html"><img class="small.3x2Image  imgId100719630 " src="https://images.techhive.com/images/article/2017/04/ota-dvr-product-hub-art-100719630-small.3x2.jpg" alt="ota dvr product hub art" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3173175/streaming-hardware/best-dvr-for-cord-cutters.html">Best DVR for cord cutters</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3229007/streaming-hardware/channels-dvr-review.html"><img class="small.3x2Image  imgId100737277 " src="https://images.idgesg.net/images/article/2017/09/channelsdvrhero-100737277-small.3x2.jpg" alt="channelsdvrhero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3229007/streaming-hardware/channels-dvr-review.html">Channels DVR review: Ad-skipping helps justify the price for Apple TV owners</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3221804/streaming-hardware/mediasonic-homeworx-hw180stb-review-dirt-cheap-dvr-for-broadcast-tv.html"><img class="small.3x2Image  imgId100734310 " src="https://images.idgesg.net/images/article/2017/08/mediasonic4-100734310-small.3x2.jpg" alt="mediasonic4" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3221804/streaming-hardware/mediasonic-homeworx-hw180stb-review-dirt-cheap-dvr-for-broadcast-tv.html">Mediasonic Homeworx HW180STB review: Dirt-cheap DVR for broadcast TV</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/84115/how-to-choose-a-home-security-camera"><i class="ss-play"></i></a>
<a href="/video/84115/how-to-choose-a-home-security-camera"><img class="small.3x2Image  imgId100744837 " src="https://images.idgesg.net/images/article/2017/12/trv_007_howtochooseasecuritycamera-100744837-small.3x2.jpg" alt="trv 007 howtochooseasecuritycamera" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/84115/how-to-choose-a-home-security-camera">How to choose a home security camera</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440091">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
HDHomeRun DVR
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star one-half-star"></span><meta itemprop="ratingValue" content="1.5"></div>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://www.silicondust.com/dvr-service/" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440091" data-po="other" data-bkc="Software" data-bkmfr="SiliconDust" data-bkvndr="SiliconDustcom" data-product-name="HDHomeRun DVR">Learn more</a>
<div class="vendor">
<a href="https://www.silicondust.com/dvr-service/" rel="nofollow">on <span class="vendor-name">SiliconDust.com</span></a>
</div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>SiliconDust’s HDHomeRun networked tuners have been a boon to cord cutters for more than a decade. Hook one up to an over-the-air antenna, plug it into your router, and you can stream live native-quality broadcast TV to other devices throughout the house.</p><p>HDHomeRun now offers a way to record those broadcasts directly through its existing apps. All you need is a media server—be it a PC, <a href="https://www.techhive.com/article/3143648/network-storage/best-nas-box-for-media-streaming-and-backup.html">NAS box</a>, or Nvidia Shield TV—and a $35-per-year subscription to the <a href="https://www.silicondust.com/dvr-service/" rel="nofollow">HDHomeRun DVR</a> service. In theory, it’s the plug-and-play recording solution that SiliconDust has long been missing.</p><p>Unfortunately, HDHomeRun DVR is still too rough to recommend, with an eyesore of an interface, sparse recording options, limited platform support, and some confounding design choices. While HDHomeRun’s hardware is still a great way to start building an over-the-air DVR, you’re much better off pairing it with third-party software solutions such as Plex, Emby, or Channels DVR.</p><aside id="fsb-2345" class="fakesidebar fakesidebar-auto"><a href="https://www.techhive.com/article/2079503/smart-tv/easily-calibrate-your-new-hdtv.html">[ Further reading: How to calibrate your TV ]</a></aside><h2>Ups and downs with setup</h2><aside class="product product-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><span><img src="https://images-na.ssl-images-amazon.com/images/I/41gXZpAepVL.jpg" border="0" data-productid="1433693"/></span><span class="product-name" data-productid="1433693">SiliconDust HDHomeRun Connect</span></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <span class="rating-star four-half-star"/></div></div></div></div>
</aside><p>HDHomeRun DVR works with all of SiliconDust’s current tuners. For over-the-air channels, you’ll need either the <a href="https://www.techhive.com/article/2920242/streaming-hardware/hdhomerun-connect-review-easily-stream-over-the-air-tv-to-any-device-on-your-network.html">HDHomeRun Connect</a> or Extend. The Connect comes in dual-tuner ($100) or quad-tuner ($150) configurations, corresponding to the number of channels you can watch or record at once. The Extend is only available with two tuners for $179, but it has a built-in transcoder that reduces the amount of bandwidth and recording space you’ll need. For cable subscribers, the HDHomeRun Prime works with CableCARD to watch and record up to three channels that aren’t copy-protected.</p><p>Installing the tuner component is easy: Just plug everything in, then scan for channels using the company’s PC software or <a href="https://my.hdhomerun.com/" rel="nofollow">setup website</a>. You can watch live TV through HDHomeRun’s free apps for Windows, Android, Android TV, Amazon Fire TV, Xbox One, and iOS.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/12/hdhomerunduo-100745401-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/12/hdhomerunduo-100745401-large.jpg" border="0" alt="hdhomerunduo" width="700" height="467" data-imageid="100745401"/></a> <small class="credit">SiliconDust</small>
<figcaption>
<p>Plug an HDHomeRun tuner (like the Connect, pictured here) into your router via ethernet, hook up an antenna, and you’re ready to watch live TV.</p>
</figcaption>
</figure><p>Getting the DVR part up and running can be more complicated. On a PC, the DVR tab lets you connect a subscription account and specify a recording folder. That’s simple enough, but it won’t remind you to disable the computer’s sleep mode if you want to avoid missing scheduled recordings. And while the DVR service works with <a href="https://www.techhive.com/article/3143648/network-storage/best-nas-box-for-media-streaming-and-backup.html">network-attached storage (NAS) boxes</a>, it doesn’t support recording to hard drives plugged into a router’s USB port, even when they’re mapped as networked drives on the PC.</p><p>For Nvidia Shield TV users, setting up HDHomeRun DVR is even more convoluted, requiring 13 taps of the game controller’s play/pause button to visit a hidden menu where an “enable recording” option resides. (If you don’t have a game controller, you must instead tap the Shield remote’s volume slider <em>26</em> times, a fact that isn’t documented on <a href="http://www.techhive.com/cms/article/my.hdhomerun.com/instructions/android-record/">HDHomeRun’s instruction page</a>.) HDHomeRun also requires 500GB of storage, ruling out USB thumb drives and SD cards.</p><aside class="product product-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3159599/streaming-hardware/nvidia-shield-tv-second-generation-review-this-the-best-media-streamer-for-geeks.html"><img src="https://images-na.ssl-images-amazon.com/images/I/31Yvn2wkldL.jpg" border="0" data-productid="1437357"/></a><a class="product-name" href="https://www.techhive.com/article/3159599/streaming-hardware/nvidia-shield-tv-second-generation-review-this-the-best-media-streamer-for-geeks.html" data-productid="1437357">Nvidia Shield TV (2017)</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3159599/streaming-hardware/nvidia-shield-tv-second-generation-review-this-the-best-media-streamer-for-geeks.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3159599/streaming-hardware/nvidia-shield-tv-second-generation-review-this-the-best-media-streamer-for-geeks.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/NVIDIA-SHIELD-Streaming-Player-Controller/dp/B01N1NT9Y6?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01N1NT9Y6" rel="nofollow" data-product-name="Nvidia Shield TV (2017)" data-po="amazon" data-product-id="1437357" data-bkc="ConsumerElectronics" data-bkmfr="Nvidia" data-bkvndr="Amazon">$161.49</a><span class="msrp">MSRP $199.99</span></div><a class="btn-amazon" href="https://www.amazon.com/NVIDIA-SHIELD-Streaming-Player-Controller/dp/B01N1NT9Y6?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01N1NT9Y6" rel="nofollow" data-product-name="Nvidia Shield TV (2017)" data-po="amazon" data-product-id="1437357" data-bkc="ConsumerElectronics" data-bkmfr="Nvidia" data-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/NVIDIA-SHIELD-Streaming-Player-Controller/dp/B01N1NT9Y6?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01N1NT9Y6" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>There’s also one other major problem with using the Nvidia Shield TV as the DVR engine: When the streaming box is asleep, other devices can’t access recordings or schedule new ones. The only solution—as noted in <a href="https://forum.silicondust.com/forum/viewtopic.php?f=119&amp;t=66914" rel="nofollow">HDHomeRun’s forums</a>—is to disable sleep mode in the Shield’s developer settings, which isn’t ideal from a power consumption standpoint.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><h2>Conflicted Scheduling</h2><p>Once everything’s set up, you can use any of HDHomerun’s apps to schedule and manage recordings. But that’s where more problems pile up.</p><p>Some of the apps’ behavior seems cryptic at first glance. When setting a series recording, for instance, it’s unclear if the “Always” option will save every episode, or just ones that haven’t been recorded yet. (A SiliconDust rep clarified that it’s the latter.) If you select “Recent,” the DVR saves all episodes from the current season or the past 90 days, but good luck deciphering this from the app itself.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/12/hdhomerun5-100745402-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/12/hdhomerun5-100745402-large.jpg" border="0" alt="hdhomerun5" width="700" height="403" data-imageid="100745402" data-license="IDG"/></a> <small class="credit">Jared Newman / TechHive</small>
<figcaption>
<p>HDHomeRun’s record menu offers few options and little guidance.</p>
</figcaption>
</figure><p>Beyond those two options, HDHomeRun doesn’t offer much flexibility. You can’t record a series from a specific channel or record only a certain number of recent episodes. And while HDHomeRun lets you set up buffer times for the beginning and end of series recordings, there’s no way to schedule manual time-based recordings.</p><p>The more you poke around the interface, the more annoyances you’ll run into. You can’t delete entire series at a time, or have programs automatically delete as storage fills up. You can prioritize the order of recordings, but there’s no way to weed out scheduling conflicts that come up. The smartphone version of HDHomeRun uses the same formatting as larger-screen versions, which means all the buttons are teeny. And when you want to add buffer times to a recording from an Android device, you must manually type in the number along with either an “s” (for seconds) or an “m” (for minutes).</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/12/hdhomerunonphone-100745407-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/12/hdhomerunonphone-100745407-large.jpg" border="0" alt="hdhomerunonphone" width="700" height="467" data-imageid="100745407" data-license="IDG"/></a> <small class="credit">Jared Newman / TechHive</small>
<figcaption>
<p>Using HDHomeRun DVR on a smartphone becomes a challenge with such small buttons.</p>
</figcaption>
</figure><p>HDHomeRun doesn’t support out-of-home streaming like other networked DVR solutions, and apps aren’t available on Roku, Apple TV, or Chromecast. (Apple TV users can install the third-party InstaTV app instead, but that costs an extra $15.)</p><p>On top of all that, HDHomeRun’s apps are just joyless to use, with a slime green color scheme and none of the animations or transitions that you find in other modern streaming apps.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2>Stick to the hardware</h2><aside class="product product-sb">
<h6 class="nav-title">Our favorite NAS box</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.techhive.com/article/3143650/streaming-hardware/wd-my-cloud-ex2-ultra-review-excellent-features-and-performance-at-a-very-nice-price.html"><img src="https://images.techhive.com/images/article/2016/11/wd-my-cloud-ex2-ultra-100695939-small.jpg" border="0" data-productid="1436291"/></a><a class="product-name" href="https://www.techhive.com/article/3143650/streaming-hardware/wd-my-cloud-ex2-ultra-review-excellent-features-and-performance-at-a-very-nice-price.html" data-productid="1436291">WD My Cloud EX2 Ultra dual-bay NAS box (unpopulated)</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.techhive.com/article/3143650/streaming-hardware/wd-my-cloud-ex2-ultra-review-excellent-features-and-performance-at-a-very-nice-price.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.techhive.com/article/3143650/streaming-hardware/wd-my-cloud-ex2-ultra-review-excellent-features-and-performance-at-a-very-nice-price.html">Read TechHive's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/Diskless-Cloud-Network-Attached-Storage/dp/B01AWH05KK?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01AWH05KK" rel="nofollow" data-product-name="My Cloud EX2 Ultra dual-bay NAS box (unpopulated)" data-po="amazon" data-product-id="1436291" data-bkc="Storage" data-bkmfr="WD" data-bkvndr="Amazon">$159.00</a><span class="msrp">MSRP $159.00</span></div><a class="btn-amazon" href="https://www.amazon.com/Diskless-Cloud-Network-Attached-Storage/dp/B01AWH05KK?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01AWH05KK" rel="nofollow" data-product-name="My Cloud EX2 Ultra dual-bay NAS box (unpopulated)" data-po="amazon" data-product-id="1436291" data-bkc="Storage" data-bkmfr="WD" data-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/Diskless-Cloud-Network-Attached-Storage/dp/B01AWH05KK?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01AWH05KK" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>HDHomeRun DVR isn’t all bad. The app’s “slice” menu, which lets you browse the channel guide along the right-hand side of the screen, while unconventional, doesn’t minimize what you’re watching like a traditional grid guide would. There’s also a handy “Discover” tab that helps you find upcoming programs to record. And while the DVR interface isn’t pretty, there’s something to be said for the density of information it puts on the screen.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2017/12/hdhomerun1-100745406-large.jpg" border="0" alt="hdhomerun1" width="700" height="404" data-imageid="100745406" data-license="IDG"/> <small class="credit">Jared Newman / TechHive</small>
<figcaption>
<p>HDHomeRun’s “slice” menu is clever, even if it takes some getting used to.</p>
</figcaption>
</figure><p>Still, it’s hard to think of any significant reason to use HDHomeRun DVR over third-party alternatives. <a href="https://www.techhive.com/article/3199083/data-center-cloud/plex-dvr-now-supports-more-tv-tuners-and-antennas.html">Plex</a> and <a href="https://www.techhive.com/article/3200607/streaming-hardware/emby-dvr-review-power-to-the-cord-cutter.html">Emby</a> both offer more polished interfaces, broader device support, out-of-home streaming, and a slew of other media center features. The former can even use an Nvidia Shield TV as the recording engine. For Apple TV users, <a href="https://www.techhive.com/article/3229007/streaming-hardware/channels-dvr-review.html">Channels DVR</a> is also a slick solution with powerful ad-skipping built-in. And while <a href="https://www.techhive.com/article/3199027/streaming-hardware/tablo-dual-ota-dvr-review-less-clutter-at-a-cost.html">Tablo’s DVR</a> can’t match the video and audio quality of HDHomeRun, it’s easier to set up. Even HDHomeRun’s low subscription cost of $35 per year is negated by its lack of a lifetime service option, which both Plex and Tablo offer.</p><p>SiliconDust has been working on HDHomeRun DVR for more than two years now, with extensive testing through a public beta program. It’s a bit discouraging that after all this time, the resulting product is so far behind its competitors.</p>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440091">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
HDHomeRun DVR
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star one-half-star"></span><meta itemprop="ratingValue" content="1.5"></div>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://www.silicondust.com/dvr-service/" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440091" data-po="other" data-bkc="Software" data-bkmfr="SiliconDust" data-bkvndr="SiliconDustcom" data-product-name="HDHomeRun DVR">Learn more</a>
<div class="vendor">
<a href="https://www.silicondust.com/dvr-service/" rel="nofollow">on <span class="vendor-name">SiliconDust.com</span></a>
</div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">Although HDHomeRun's networked tuners are an invaluable tool, they work much better with third-party DVR software.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>The tuner itself is easy enough to set up</li>
<li>Lots of ways to browse for shows to record</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Limited settings for recording and managing programs</li>
<li>No out-of-home streaming</li>
<li>No Roku, Chromecast, or Apple TV support</li>
<li>The software can be needlessly obtuse</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id")});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/streaming-hardware">Streaming Hardware</a></li>
<li><a href="/category/home-theater">Home Theater</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/tag/dvr/" rel="nofollow">DVR</a></li>
<li><a href="/tag/tvs/" rel="nofollow">TVs</a></li>
<li><a href="/tag/appletv/" rel="nofollow">Apple TV</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="jarednewman">
<p>Jared writes for PCWorld and TechHive from his remote outpost in Cincinnati.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Jared-Newman/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="https://twitter.com/onejarednewman" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="http://www.facebook.com/OneJaredNewman" class="facebook-follow" target="_blank">
<i class="ss-icon ss-social ss-facebook"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/113546787634633367622/posts" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180102113802"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180102113802"/>
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20180102113802"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/index.rss">RSS</a></li>
<li><a href="https://www.idg.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive Categories</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20180102113802"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3941,3059,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickStreamingHardware');bk_addPageCtx('event','AmazonClickHomeTheater');bk_addPageCtx('event','AmazonClickConsumerElectronics');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3245066"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3245066"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:reviews:Streaming Hardware:3245066:SiliconDust HDHomeRun DVR review: Buy the hardware, but you should skip the software";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:streaming hardware";s.eVar9="D=c9";s.prop11="published:03-Jan-18";s.eVar11="D=c11";s.prop12="aid:3245066";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:jared newman";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3245066/streaming-hardware/silicondust-hdhomerun-dvr-review.html";s.eVar17="D=c17";s.prop18="brand:silicondust";s.eVar18="D=c18";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:reviews:techhive:article:reviews:streaming hardware:3245066:silicondust hdhomerun dvr review: buy the hardware, but you should skip the software";s.eVar37="D=c37";s.prop53="3941";s.eVar53="D=c53";s.prop54="streaming hardware,home theater,consumer electronics";s.eVar30="D=c54";s.eVar33=s.prop55="3941,3059,3799";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="dvr,tvs,apple tv";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="techhive.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20180102113802  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
