
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Samsung HW-MS750 Sound+ soundbar review | TechHive</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html"/>
<meta name="description" content="Music sounds fantastic on Samsung’s flagship soundbar, but it needs more oomph for soundtracks. "/>
<meta name="news_keywords" content="Samsung,Samsung soundbar"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-medium.jpg">
<meta name="DC.date.issued" content="2017-12-01"/>
<meta name="date" content="2017-12-01"/>
<link rel="amphtml" href="https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies">
<meta property="og:description" content="Music sounds fantastic on Samsung’s flagship soundbar, but it needs more oomph for soundtracks. ">
<!-- Sailthru -->
<meta name="sailthru.tags" content="speakers,home-theater,home-audio,smart-tv,consumer-electronics,movies,music,michael-brown,reviews,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-large.3x2.jpg"/>
<meta name="sailthru.title" content="Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies"/>
<meta name="sailthru.description" content="Music sounds fantastic on Samsung’s flagship soundbar, but it needs more oomph for soundtracks. "/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="swa-w700/za wireless subwoofer,rear wireless speaker kit for sound+ soundbars,hw-ms750 sound+ soundbar"/>
<meta name="source" content="techhive"/>
<meta name="category" content="speakers,home theater,audio,hdtvs,consumer electronics"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="movies,music"/>
<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20171129112950"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20171129112950" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.th/css/inline-header.css?v=20171129112950"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20171129112950" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article.css?v=20171129112950"/>
<link href="/www.idgcsmb.th/css/article.css?v=20171129112950" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20171129112950" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20171129112950"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20171129112950"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/speakers');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439767');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439772');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439775');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3239388');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'samsung');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3018,3059,3088,2123,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['speakers','home-theater','home-audio','smart-tv','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Michael Brown');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Movies,Music');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20171129112950"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));IDG.GPT.addBiddingParams("TriLiftPrefix","techhive_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20171129112950"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Michael Brown";_sf_async_config.sections="speakers";_sf_async_config.domain="techhive.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="Music sounds fantastic on Samsung’s flagship soundbar, but it needs more oomph for soundtracks. ">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-orig.jpg"/>
<meta name="twitter:title" content="Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies">
<meta name="twitter:url" content="www.techhive.com">
<meta name="parsely-title" content="Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies"/>
<meta name="parsely-link" content="https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-large.jpg"/>
<meta name="parsely-pub-date" content="2017-12-01T11:00:00Z"/>
<meta name="parsely-section" content="Speakers"/>
<meta name="parsely-author" content="Michael Brown"/>
<meta name="parsely-tags" content="Movies,Music,type: reviews,source: techhive,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.techhive.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3239388','articleDisplayId':'1','articleTitle':'Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies','articleType':'Reviews','author':'Michael Brown','blogName':'','brandpost':'','categoryIdList':'3018,3059,3088,2123,3799','categoryIdPrimary':'3018','contentType':'reviews','datePublished':'Fri Dec 01 03:00:00 PST 2017','daysSincePublished':sincePublished,'displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-30870572-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'techhive.com','platform':'Web','primaryCategory':'speakers','primaryCategoryList':'speakers,home theater,audio,hdtvs,consumer electronics','property':'techhive','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'14e51635b425ee81f25f84e57f95fbff','skimlinksId':'111346X1569484','source':'techhive','sponsorName':'','tags':'movies,music','videoAutoplay':'false'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3239388" class="article review techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/speakers/" itemprop="url"><span itemprop="title">Speakers</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">Music sounds fantastic on Samsung’s flagship soundbar, but it needs more oomph for soundtracks. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3239388%2Fspeakers%2Fsamsung-hw-ms750-sound-plus-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3239388%2Fspeakers%2Fsamsung-hw-ms750-sound-plus-review.html&via=TechHive&text=Samsung+HW-MS750+Sound%2B+soundbar+review%3A+It%E2%80%99s+great+for+music%2C+but+you%E2%80%99ll+want" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3239388%2Fspeakers%2Fsamsung-hw-ms750-sound-plus-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3239388%2Fspeakers%2Fsamsung-hw-ms750-sound-plus-review.html&description=Samsung+HW-MS750+Sound%2B+soundbar+review%3A+It%E2%80%99s+great+for+music%2C+but+you%E2%80%99ll+want" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techhive.com%2Farticle%2F3239388%2Fspeakers%2Fsamsung-hw-ms750-sound-plus-review.html&title=Samsung+HW-MS750+Sound%2B+soundbar+review%3A+It%E2%80%99s+great+for+music%2C+but+you%E2%80%99ll+want" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3239388">
<input type="hidden" name="title" value="Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies"/>
<input type="hidden" name="url" value="https://www.techhive.com/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Michael-Brown/" rel="author" title="Michael Brown"><img class="bylineImage  imgId100619069 " src="https://images.techhive.com/images/article/2015/10/mike_brown-2-100619069-byline.jpg" width="34" width="34" alt="Michael Brown" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Michael-Brown/"><span itemprop="name">Michael Brown</span></a></span>
</p>
<p class="dateline">
Executive Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-12-01T03:00-0800">Dec 1, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="466"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-with-sub-100743270-large.jpg" alt="Samsung HW MS750 with sub" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Samsung
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3197573/speakers/best-soundbars.html"><img class="small.3x2Image  imgId100731132 " src="https://images.idgesg.net/images/article/2017/08/soundbar-hero-100731132-small.3x2.jpg" alt="soundbar hero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3197573/speakers/best-soundbars.html">Best soundbars</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3205306/speakers/samsung-model-hw-m450-soundbar-review.html"><img class="small.3x2Image  imgId100729232 " src="https://images.idgesg.net/images/article/2017/07/soundbar-hero-100729232-small.3x2.jpg" alt="Samsung's HW-M450 soundbar" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3205306/speakers/samsung-model-hw-m450-soundbar-review.html">Samsung HW-M450 soundbar review</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3205892/speakers/yamaha-yas-706-musiccast-soundbar-review.html"><img class="small.3x2Image  imgId100731244 " src="https://images.idgesg.net/images/article/2017/08/yamaha-yas-706_wall-mounted-100731244-small.3x2.jpg" alt="yamaha yas 706 wall mounted" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3205892/speakers/yamaha-yas-706-musiccast-soundbar-review.html">Yamaha YAS-706 MusicCast soundbar review: A perfect addition to any MusicCast...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/77555/shapescale-3d-body-scanner-hands-on"><i class="ss-play"></i></a>
<a href="/video/77555/shapescale-3d-body-scanner-hands-on"><img class="small.3x2Image  imgId100722041 " src="https://images.techhive.com/images/article/2017/05/v1.00_01_30_18.still001-100722041-small.3x2.jpg" alt="v1.00 01 30 18.still001" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/77555/shapescale-3d-body-scanner-hands-on">ShapeScale 3D body scanner hands-on</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance multiple top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1439772">
<div class="product-left">
<span>
<h3 class="product-name">
Samsung HW-MS750 Sound+ soundbar
</h3>
</span>
<div class="rating"><span class="rating-star four-star"></span></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow" class="product-list-price trackLink" data-product-id="1439772" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Samsung" data-bkvndr="Amazon">$447.99</a>
<span class="msrp">MSRP $699.99</span>
</div>
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439772" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Samsung" data-bkvndr="Amazon">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439775">
<div class="product-left">
<span>
<h3 class="product-name">
Samsung SWA-W700/ZA wireless subwoofer
</h3>
</span>
<div class="rating"><span class="rating-star four-star"></span></div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">What’s music like on the Samsung MS750 Sound+?</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink"> Is Samsung’s MS750 Sound+ good for movies?</a></li>
<li data-pagenum="1" data-tocnum="3"><a href="#toc-3" class="trackLink">Samsung MS750 Sound+ features and specs</a></li>
<li data-pagenum="1" data-tocnum="4"><a href="#toc-4" class="trackLink">Is the Samsung MS750 Sound+ worthy?</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadInArticleToc'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>Samsung’s flagship soundbar, the MS750 Sound+, knocked my socks off with its musicality. It sounded so utterly spectacular for the price—less than $450 on Amazon at the time of my review—that I wondered why Samsung bothered to ship its optional wireless subwoofer along with it. But then I watched a few movies. The deeply satisfying bass response the speaker delivers solo is much less impressive with movies.</p><p>On the bright side, Samsung is currently offering an even deeper discount on its companion sub: The SWA-W700/ZA is currently on sale for just $299.99—a $200 discount off its regular MSRP. The combination is almost good enough to knock Yamaha’s YAS-706 ($800 at Amazon) off its perch at the high end, but Yamaha has the superior multi-room ecosystem in <a href="https://www.techhive.com/article/3034868/speakers/yamaha-musiccast-review-this-multi-room-audio-system-is-bettehttps:/www.techhive.com/article/3034868/speakers/yamaha-musiccast-review-this-multi-room-audio-system-is-better-than-expected.htmlr-than-expected.html">MusicCast</a>.</p><p>The MS750 is a <em>big </em>speaker. Measuring 45.3 inches wide, it’s an ideal companion for a 55-inch TV, and out wouldn’t look out of place with a larger set. It comes with the brackets needed for wall mounting, but at just 3.1 inches tall, it won’t obscure the front of most TVs if you set it in front in your entertainment center (I paired it with a 55-inch Panasonic Viera TC-55LE54).</p><aside id="fsb-2371" class="fakesidebar fakesidebar-auto"><a href="https://www.techhive.com/article/3197573/speakers/best-soundbars.html">[ Further reading: Best soundbars ]</a></aside><p>It might, however, block your TV’s IR receiver—it did in my case—and the speaker doesn’t have have an IR repeater or pass-through. If you own a compatible Samsung TV, you can buy an optional mounting kit (Samsung part number WMN300SB, $50) that hangs the speaker from the TV and uses a single cable for both signals and power. When paired with a compatible Samsung TV, one remote can control both devices.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/wmn300sb-soundbar-mount-100743293-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/wmn300sb-soundbar-mount-100743293-large.jpg" border="0" alt="Samsung WMN300SB soundbar mount" width="700" height="466" data-imageid="100743293"/></a> <small class="credit">Samsung</small>
<figcaption>
<p>Mounting and cabling features render the HW-MS750 an especially good match for Samsung TVs. </p>
</figcaption>
</figure><h2 class="toc" id="toc-1">What’s music like on the Samsung MS750 Sound+?</h2><p>Playing the CD version of “I Dug Up a Diamond,” from the Mark Knopfler/Emmylou Harris collaboration <em>All the Roadrunning</em>, I could <em>almost</em> feel in my chest the three bass notes that come in on the second downbeat. The low frequencies were pleasantly palpable, but they didn’t overwhelm Knopfler’s guitar work or the lovely vocal harmonies the Dire Straits frontman produces with Harris on this track—and on the entire album.</p><p>I had similar experiences with some of my other favorite music, including Bruce Cockburn’s “Mango,” from his <em>Breakfast in New Orleans, Dinner in Timbuktu </em>album; and the title track to Lucinda Williams’ “<em>Car Wheels on a Gravel Road</em>.” Guitars, cymbals, and pianos sparkled, vocals sounded stellar, and bass response was more than satisfying. I had ripped each of those tracks from CD and encoded them in FLAC. The MS750 can also decode AAC, ALAC, MP3, OGG, WAV, and WMA files.</p><p>Samsung says the MS750 upconverts lower-resolution (8- to 24-bit) audio files to 32-bit resolution before converting them to analog, but it doesn’t go into any detail beyond that. I know that upsampling can eliminate digital artifacts, but without knowing more about the components in the signal path or how the signal is processed, it’s hard to say if that claim is more than just marketing fluff. As much as I like the way the MS750 reproduces music, I’m leaning toward fluff.</p><p>The MS750 has on onboard digital signal processor (DSP) with five presets: Standard, Music, Clear Voice, Sports, and Movie. There’s also a surround mode that fires up an audio remix algorithm and enables its upfiring tweeters (more on that in a moment).</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-hdmi-100743273-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-hdmi-100743273-large.jpg" border="0" alt="Samsung HW MS750 HDMI" width="700" height="467" data-imageid="100743273" data-license="IDG"/></a> <small class="credit">Michael Brown / IDG</small>
<figcaption>
<p>Samsung’s HW-MS750 Sound+ soundbar has two HDMI inputs and one output with ARC support.</p>
</figcaption>
</figure><h2 class="toc" id="toc-2"> Is Samsung’s MS750 Sound+ good for movies?</h2><p>The MS750 is a five-channel soundbar that supports Dolby Digital and DTS surround-sound codecs, but you’ll need the aforementioned subwoofer and Samsung’s $180 SWA-9000S/ZA wireless surround speakers (<a class="productLink" href="https://www.amazon.com/Samsung-Electronics-Surround-SWA-9000S-ZA/dp/B06XR6HR7J?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06XR6HR7J" rel="nofollow" data-productid="1439767" data-po="amazon" data-product-id="1439767" data-bkc="ConsumerElectronics" data-bkmfr="Samsung" data-bkvndr="Amazon">available at Amazon</a>) to get true 5.1-channel surround sound. There is no support, however, for the high-resolution codecs Dolby True HD or DTS Master Audio that you’ll find on Blu-ray and Blu-ray Ultra HD discs.</p><p>As I’ve already said, the MS750 sounds great with music all on its own, but its mid-range drivers don’t deliver movie soundtracks with the authority I’d want for home theater use. Adding the SWA-W700/ZA subwoofer immediately eliminated that shortcoming. Equipped with a 10-inch rear-firing polypropylene woofer, this 32-pound beast brings low-frequency effects to life. The sub connects to the soundbar via a proprietary wireless dongle, so the only cable you need to worry about is the power cable. Apart from a pairing button, the sub has no controls: You can’t adjust its crossover frequency or its phase. These are set at the factory, but I think most people won’t miss that level of customization.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-100743271-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-top-100743271-large.jpg" border="0" alt="Samsung HW-MS750" width="700" height="467" data-imageid="100743271"/></a> <small class="credit">Samsung</small>
<figcaption>
<p>The Samsung HW-MS750 has upfiring tweeters, but it is not capable of decoding Dolby Atmos soundtracks.</p>
</figcaption>
</figure><p>Watching <em>Mad Max: Fury Road </em>on Blu-ray was a very fun experience through the soundbar/subwoofer combination. None of the speaker’s DSP presets, however, delivered a satisfying surround-sound experience. Samsung didn’t send its surround speaker kit, but I’d want both it and the sub if I were buying this system.</p><p>The MS750 had no problem filling my 13-by-19-foot home theater with sound. Even without the subwoofer, it got loud enough to run me out of the room. But there’s no reason to push the speaker that hard with either music or movie soundtracks; nor would you want to, as audible distortion begins creeping in long before you get to its maximum output.</p><h2 class="toc" id="toc-3">Samsung MS750 Sound+ features and specs</h2><p>There are 11 drivers inside the soundbar enclosure, each of which is powered by a discrete Class D amplifier (the woofers get 50 watts per channel and the tweeters get 20 watts per channel). The front right and left channels each consist of a pair of 115x62mm paper-diaphragm mid-bass drivers, coupled with a single large (52mm) aluminum inverted-dome tweeter. The center channel consists of an identical configuration. That accounts for 9 of the 11 drivers.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-inputs-100743274-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/samsung-hw-ms750-inputs-100743274-large.jpg" border="0" alt="Samsung HW-MS750 inputs" width="700" height="467" data-imageid="100743274" data-license="IDG"/></a> <small class="credit">Michael Brown / IDG</small>
<figcaption>
<p>You’ll find one each of the most common analog and digital audio inputs on the bottom of the speaker.</p>
</figcaption>
</figure><p>The remaining two drivers in the array are vertically oriented 43mm aluminum inverted-dome tweeters. Samsung says these upfiring tweeters work in conjunction with the front channels to “add a sense of horizontal and vertical space,” which is just what the object-oriented codecs Dolby Atmos and DTS:X are supposed to deliver. I asked Samsung if they would ever release a firmware update that would enable it to decode such soundtracks, but I didn’t get an answer.</p><figure class="medium right"><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/samsung-multiroom-app-100743309-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/samsung-multiroom-app-100743309-medium.jpg" border="0" alt="Samsung Multiroom app" width="300" height="533" data-imageid="100743309" data-license="IDG"/></a> <small class="credit">Samsung</small>
<figcaption>
<p>Samsung's Multiroom app can stream music from your phone, a handful of online services, or from a DLNA server on your network.</p>
</figcaption>
</figure><p>If you’re using the MS750 with other audio sources, you’ll find most—if not all—the analog and digital inputs you’ll need. There are two HDMI inputs with 3D and 4K/HDR (60Hz) video passthrough support, one HDMI out with ARC (audio return channel) support; one optical digital audio input; and one 3.5mm analog auxiliary audio input. There’s also a proprietary connector for a wireless dongle that comes with the optional subwoofer. Samsung provides optical and power cables, but not an HDMI cable. There is no RJ45 jack, so you can’t hardwire the speaker to your network.</p><p>You can use Bluetooth to stream music to this soundbar (it does not support the aptX codec), but you’ll get a much broader range of music sources by connecting the speaker to your Wi-Fi network (the MS750 has a dual-band 802.11ac Wi-Fi adapter onboard) and using the Samsung Multiroom app. The app displays a series of sources across the top, starting with the smartphone the app is installed on, along with many of most the popular services (Amazon, Pandora, Tidal, and SiriusXM are included; Deezer, Last.fm, Apple Music, and Google Play Music are not. Spotify Connect is supported, which means subscribers can play to the speaker directly from the Spotify app.) Any media servers operating on your network will also be displayed at the top of the app.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/11/subwoofer-dongle-100743275-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/11/subwoofer-dongle-100743275-large.jpg" border="0" alt="SWA-W700/ZA subwoofer dongle" width="700" height="467" data-imageid="100743275" data-license="IDG"/></a> <small class="credit">Michael Brown / IDG</small>
<figcaption>
<p>The wireless dongle that comes with the subwoofer eliminates the need for one cable.</p>
</figcaption>
</figure><p>Samsung says you can theoretically operate up to 32 compatible speakers on your Wi-Fi network, but you might run out of bandwidth before you hit that number if you don’t have a very robust network. The optional surround speakers don’t use Wi-Fi, so they won’t eat into that maximum.</p><h2 class="toc" id="toc-4">Is the Samsung MS750 Sound+ worthy?</h2><p>I like Samsung’s MS750 Sound+ soundbar quite a lot. It’s great for music all by itself, but you’ll want to add the subwoofer for watching movies. There’s only so much low-end that mid-range speakers of any size are capable of delivering. Fortunately, both speakers are steals at their current prices: You can get both for $750.</p>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance multiple expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1439772">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
Samsung HW-MS750 Sound+ soundbar
</h3>
</span>
<div class="rating"><span class="rating-star four-star"></span></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow" class="product-list-price trackLink" data-product-id="1439772" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Samsung" data-bkvndr="Amazon">$447.99</a>
<span class="msrp">MSRP $699.99</span>
</div>
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439772" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Samsung" data-bkvndr="Amazon">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Samsung-HW-MS750-ZA-Sound-Soundbar/dp/B0746GS411?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0746GS411" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">Samsung's flagship soundbar will knock your socks off with music, but you'll want its optional subwoofer for movies. The combinations is a very good deal.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Outstanding musical performer</li>
<li>Can be paired with an excellent wireless sub</li>
<li>Supports Spotify Connect, but you can also stream from Amazon, Pandora, SiriusXM, and Tidal</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>You'll want the optional sub for watching movies</li>
<li>Doesn't support Dolby TrueHD, DTS-HD, Dolby Atmos, or DTS:X</li>
<li>Limited to pairing with Samsung subwoofers</li>
</ul>
</div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1439775">
<div class="product-left">
<i class="aag-toggle ss-icon ss-directright" title="View more details"></i>
<span>
<h3 class="product-name expandable" title="View More Details">
Samsung SWA-W700/ZA wireless subwoofer
</h3>
</span>
<div class="rating"><span class="rating-star four-star"></span></div>
</div>
<div class="expanded-content" style="display:none">
<p class="expanded-desc">You can pair this wireless sub only with Samsung's soundbars, but it delivers a fabulous performance with the HW-MS750 Sound+ we tested it with.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Thumping bass response</li>
<li>Wireless connectivity to Samsung soundbars</li>
<li>Attractive industrial design</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Compatibility limited to Samsung soundbars</li>
<li>Fixed crossover and phasing</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/speakers">Speakers</a></li>
<li><a href="/category/home-theater">Home Theater</a></li>
<li><a href="/category/home-audio">Home Audio</a></li>
<li><a href="/category/smart-tv">Smart TVs</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/tag/movies/" rel="nofollow">Movies</a></li>
<li><a href="/tag/music/" rel="nofollow">Music</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="michaelbrown">
<p>Michael covers the smart-home, home-entertainment, and home-networking beats, working in the smart home he built in 2007.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Michael-Brown/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="https://twitter.com/brownieshq" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="http://www.facebook.com/MichaelDJBrown" class="facebook-follow" target="_blank">
<i class="ss-icon ss-social ss-facebook"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/1/100434458907553275649/posts/p/pub" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20171129112950"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20171129112950"/>
<link rel="stylesheet" href="/www.idgcsmb.th/css/footer.css?v=20171129112950"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive Categories</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20171129112950"></script>
<script src="/www/js/product-toc.js?v=20171129112950"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){var tocTopper=10;if($('body').hasClass('macworld')||$('body').hasClass('pcworld')||$('body').hasClass('techhive')){tocTopper=0;}$(window).resize(function(){var scaleTocFixBegin=$("#drr-container.cat").offset().top-tocTopper;var scaleTocFixEnd=$(".bodee").offset().top+$(".bodee").height();var scaleTocStartOffsetTop=5;doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);}).resize();});g_arrModules['']=true;$('.at-a-glance.multiple.expanded .aag-toggle,.at-a-glance.multiple.expanded .product-name').click(function(){var $thisLI=$(this).closest('li');$thisLI.find('.aag-toggle').toggleClass('ss-directright').toggleClass('ss-dropdown');$thisLI.find('.expanded-content').toggle();return false;});g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3018,3059,3088,2123,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSpeakers');bk_addPageCtx('event','AmazonClickHomeTheater');bk_addPageCtx('event','AmazonClickHomeAudio');bk_addPageCtx('event','AmazonClickSmartTVs');bk_addPageCtx('event','AmazonClickConsumerElectronics');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3239388"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3239388"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:reviews:Speakers:3239388:Samsung HW-MS750 Sound+ soundbar review: It’s great for music, but you’ll want the optional sub for movies";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:speakers";s.eVar9="D=c9";s.prop11="published:01-Dec-17";s.eVar11="D=c11";s.prop12="aid:3239388";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:michael brown";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3239388/speakers/samsung-hw-ms750-sound-plus-review.html";s.eVar17="D=c17";s.prop18="brand:samsung";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:reviews:techhive:article:reviews:speakers:3239388:samsung hw-ms750 sound+ soundbar review: it’s great for music, but you’ll want the optional sub for movies";s.eVar37="D=c37";s.prop53="3018";s.eVar53="D=c53";s.prop54="speakers,home theater,audio,hdtvs,consumer electronics";s.eVar30="D=c54";s.eVar33=s.prop55="3018,3059,3088,2123,3799";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="movies,music";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="techhive.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20171129112950  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
