
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker | TechHive</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.techhive.com/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html"/>
<meta name="description" content="Audiophiles might blanch at the presence of a single full-range transducer, but we have no complaints about its performance."/>
<meta name="news_keywords" content="Bose,Bose Soundlink Revolve+,Bose Bluetooth speaker"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-medium.jpg">
<meta name="DC.date.issued" content="2017-07-25"/>
<meta name="date" content="2017-07-25"/>
<link rel="amphtml" href="http://www.techhive.com/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.amp.html"/>
<script type="text/javascript" src="http://fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.techhive.com/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker">
<meta property="og:description" content="Audiophiles might blanch at the presence of a single full-range transducer, but we have no complaints about its performance.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="speakers,home-audio,bluetooth,consumer-electronics,music,s-amus-bellamy,reviews,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="soundlink revolve+,soundlink revolve charging crade"/>
<meta name="source" content="techhive"/>
<meta name="category" content="speakers,audio,bluetooth,consumer electronics"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="music"/>
<meta name="google-site-verification" content="GHmsZtoU3FlVFNZp6NaQob2y1ZBU9WoIhanodiETb2o"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<style>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</style>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20170724114612" rel="stylesheet"/>
<link href="/www/css/article.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/article.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170724114612" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170724114612" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170724114612"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170724114612"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170724114612"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170724114612"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/speakers');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438957');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438956');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3210767');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'amazon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3018,3088,3739,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['speakers','home-audio','bluetooth','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Séamus Bellamy');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Music');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data=;IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170724114612"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170724114612"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Séamus Bellamy";_sf_async_config.sections="speakers";_sf_async_config.domain="techhive.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-orig.jpg"/>
<meta name="twitter:description" content="Audiophiles might blanch at the presence of a single full-range transducer, but we have no complaints about its performance.">
<meta name="twitter:title" content="Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker">
<meta name="twitter:url" content="www.techhive.com">
<meta name="parsely-title" content="Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker"/>
<meta name="parsely-link" content="http://www.techhive.com/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-large.jpg"/>
<meta name="parsely-pub-date" content="2017-07-25T10:00:00Z"/>
<meta name="parsely-section" content="Speakers"/>
<meta name="parsely-author" content="Séamus Bellamy"/>
<meta name="parsely-tags" content="Music,type: reviews,source: techhive,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.techhive.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Speakers','ga_enabled':'true','gaTrackingId':'UA-30870572-1','articleType':'Reviews','articleId':'3210767','articleTitle':'Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker','blogName':'','parselyEnabled':'true','parselyDomain':'techhive.com','viglinksId':'4c477212ae07ce0d8cfedf19dfac7d5d','sailthruCustomerId':'14e51635b425ee81f25f84e57f95fbff','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3210767" class="article review techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="topbar">
<div class="brand"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_th_logo_125x4-100004110-orig.gif"></a></div>
<div class="skip"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_th_goto_152x4-100004109-orig.gif"></a></div>
</div><!-- / topbar -->
<div class="ad">
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/speakers/" itemprop="url"><span itemprop="title">Speakers</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h2 itemprop="description">Audiophiles might blanch at the presence of a single full-range transducer, but we have no complaints about its performance.</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3210767%2Fspeakers%2Fbose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3210767%2Fspeakers%2Fbose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html&via=TechHive&text=Bose+Soundlink+Revolve%2B+review%3A+An+all-around+excellent+indoor%2Foutdoor" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3210767%2Fspeakers%2Fbose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3210767%2Fspeakers%2Fbose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html&description=Bose+Soundlink+Revolve%2B+review%3A+An+all-around+excellent+indoor%2Foutdoor" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3210767%2Fspeakers%2Fbose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html&title=Bose+Soundlink+Revolve%2B+review%3A+An+all-around+excellent+indoor%2Foutdoor" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3210767">
<input type="hidden" name="title" value="Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker"/>
<input type="hidden" name="url" value="http://www.techhive.com/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Séamus-Bellamy/" rel="author" title="Séamus Bellamy"><img class="bylineImage  imgId100659020 " src="http://core1.staticworld.net/images/article/2016/05/seamusbellamy-100659020-byline.jpg" width="34" width="34" alt="Séamus Bellamy" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Séamus-Bellamy/"><span itemprop="name">Séamus Bellamy</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-07-25T03:00-0700">Jul 25, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="https://images.idgesg.net/images/article/2017/07/bose-revolve-100729915-large.jpg" alt="bose revolve" itemprop="contentUrl" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Séamus Bellamy
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3201968/speakers/soundcast-vg7-outdoor-bluetooth-speaker-review-a-wonderful-speaker-indoors-or-out.html"><img class="small.3x2Image  imgId100726666 " src="https://images.idgesg.net/images/article/2017/06/soundcast-vg7-front2-100726666-small.3x2.jpg" alt="Soundcast VG7 front" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3201968/speakers/soundcast-vg7-outdoor-bluetooth-speaker-review-a-wonderful-speaker-indoors-or-out.html">Soundcast VG7 outdoor Bluetooth speaker review: A wonderful speaker, indoors...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3123762/speakers/best-bluetooth-speakers.html"><img class="carousel.idgeImage  imgId100684652 " src="http://core4.staticworld.net/images/article/2016/09/best-bluetooth-speaker-hub-image-2-100684652-carousel.idge.jpg" alt="Best Bluetooth speaker" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3123762/speakers/best-bluetooth-speakers.html">Best Bluetooth speakers</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3187175/speakers/sonos-playbase-review-oddly-enough-it-sounds-better-playing-music-than-movie-soundtracks.html"><img class="small.3x2Image  imgId100716365 " src="http://core4.staticworld.net/images/article/2017/04/sonos_playbase_black-100716365-small.3x2.jpg" alt="Sonos Playbase black" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3187175/speakers/sonos-playbase-review-oddly-enough-it-sounds-better-playing-music-than-movie-soundtracks.html">Sonos Playbase review: Oddly enough, it sounds better playing music than movie...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/77555/shapescale-3d-body-scanner-hands-on"><i class="ss-play"></i></a>
<a href="/video/77555/shapescale-3d-body-scanner-hands-on"><img class="small.3x2Image  imgId100722041 " src="http://core1.staticworld.net/images/article/2017/05/v1.00_01_30_18.still001-100722041-small.3x2.jpg" alt="v1.00 01 30 18.still001" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/77555/shapescale-3d-body-scanner-hands-on">ShapeScale 3D body scanner hands-on</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1438956">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
Bose Soundlink Revolve+
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
<span class="product-brand">TechHive Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Bose-SoundLink-Revolve-Bluetooth-Speaker/dp/B06XCW4VFS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCW4VFS" rel="nofollow" class="product-list-price" data-product-id="1438956" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">$299.00</a>
<span class="msrp">MSRP $299.00</span>
</div>
<a href="https://www.amazon.com/Bose-SoundLink-Revolve-Bluetooth-Speaker/dp/B06XCW4VFS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCW4VFS" rel="nofollow" class="btn-amazon" data-product-id="1438956" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<div class="tocWrapper scaleArticleToc some-toc">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1">Omnidirectional? What happened to stereo?</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2">The details</a></li>
<li data-pagenum="1" data-tocnum="3"><a href="#toc-3">Audio quality</a></li>
<li data-pagenum="1" data-tocnum="4"><a href="#toc-4">The Bottom Line</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>Bose used to be a big proponent of the if-it-ain’t-broke-don’t-fix-it school of gadgetry. The company’s speakers and headphones often went years without an aesthetic or technical update, and new products were slow in coming to market. But in the past four or five years, the company’s been working hard to brush off its reputation for stagnant excellence. New Bose hardware hits stores on a regular basis these days and, as evident with their <a href="http://www.techhive.com/article/3169284/headphones/bose-quietcontrol-30-wireless-headphones-review-a-nearly-perfect-set-of-active-noise-canceling-earp.html">QC30 earphones</a> and Soundlink Mini II speaker, its new-found fast turnaround on introducing new products hasn’t diminished its ability to churn out quality stuff.</p><p>Enter the Bose Soundlink Revolve+. This $300 portable Bluetooth speaker pumps out omnidirectional sound.</p><h3 class="toc" id="toc-1">Omnidirectional? What happened to stereo?</h3><p>While there’s more to it than what I have time to get into here, at a very basic level, to get the best sounding audio out of most speakers, it's necessary to point their speaker grill in the direction of where you’ll want to listen to music. Otherwise, you end up hearing less clearly defined sound than what the speaker is actually producing. An omnidirectional speaker doesn’t have this issue. Set it up anywhere in a room and you’ll hear the best audio that the speaker can provide. This is especially nice in settings like a get together in your living room: plop an omnidirectional speaker on the coffee table and everyone sitting around it can enjoy decent audio, no matter where they’re seated.</p><aside id="fsb-2214" class="fakesidebar fakesidebar-auto"><a href="http://www.techhive.com/article/3123762/speakers/best-bluetooth-speakers.html">[ Further reading: The best Bluetooth speakers ]</a></aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/bose-revolve-controls-100729916-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/bose-revolve-controls-100729916-large.jpg" border="0" alt="bose revolve controls" width="700" height="467" data-imageid="100729916" data-license="IDG"/></a> <small class="credit">Séamus Bellamy</small> <figcaption>
<p>The controls for the Revolve+ are easy to access and easy to understand.</p>
</figcaption></figure><h3 class="toc" id="toc-2">The details</h3><p>With its 7.25-inch height and a width that tapers to a diameter of 4.13 inches at its base, the Revolve+ isn’t a small Bluetooth speaker (although it’s less than half the size of the <a href="http://www.techhive.com/article/3201968/speakers/soundcast-vg7-outdoor-bluetooth-speaker-review-a-wonderful-speaker-indoors-or-out.html">Soundcast VG7</a> we recently fawned over). That it’s available in white or black and comes sporting a smooth, minimalistic design ensures, however, that it will tastefully disappear into the decor of most homes, despite its dimensions. It’s unassuming enough to blend into your breakfast nook’s counter but it can hold its own as a centerpiece on a dining room tablet, too. The Revolve+ weighs two pounds, though, so you might not want to bring it on your next backpacking trip (the VG7 weighs in at 21 pounds). But the Revolve+’s built-in handle makes it easy to pick up the device to carry around your home or into your backyard.</p><p>While most of the speaker’s body, including its wraparound speaker grill, is covered in aluminum, the bottom and top of the Revolve+ is capped are capped in rubber, making it easy to wipe clean and help it to stand up to casual abuse.</p><p>If you’ve owned other Bose wireless speakers in the past, the control scheme for the Revolve+ will be old hat for you. Volume, pairing, track control/pause play, and audio source selection buttons can be found on the top of the speaker.</p><aside class="product product-sidebar">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><span><img src="https://images-na.ssl-images-amazon.com/images/I/3158aALOQcL.jpg" border="0" data-productid="1438957"/></span><span class="product-name" data-productid="1438957">Bose Soundlink Revolve Charging Crade</span></figure>
<div class="product-lines"><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/Bose-SoundLink-Revolve-Charging-Cradle/dp/B06XD1VYDB?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06XD1VYDB" rel="nofollow" data-po="amazon" data-product-id="1438957" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">$29.00</a><span class="msrp">MSRP $29.00</span></div><a class="btn-amazon" href="https://www.amazon.com/Bose-SoundLink-Revolve-Charging-Cradle/dp/B06XD1VYDB?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=techhivecom-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06XD1VYDB" rel="nofollow" data-po="amazon" data-product-id="1438957" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">View</a></div><div class="product-line3 vendor">on <span class="vendor-name">Amazon</span></div></div></div>
</aside><p>In the base of the Revolve+, you’ll discover a threaded port that allows the speaker to be mated to a tripod mount—a great feature for anyone using the Revolve + in places where the only place to set the speaker up on is the ground. There’s also a connection for mating the speaker to an optional $30 charging cradle. You can otherwise juice up the Revolve+ using via a micro-USB port near the bottom of the speaker, next to its 3.5mm auxiliary input port.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/bose-revolve-battery-charger-contact-100729914-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/bose-revolve-battery-charger-contact-100729914-large.jpg" border="0" alt="bose revolve battery charger contact" width="700" height="467" data-imageid="100729914" data-license="IDG"/></a> <small class="credit">Séamus Bellamy</small> <figcaption>
<p>Contacts on the bottom of the Revolve+ enable you to  charge its battery with an optional charging cradle. There's also a threaded mounting hole if you'd like to put the speaker up on a tripod.</p>
</figcaption></figure><p>Bose suggests that the Revolve+ can go for 16 hours between charges. Under testing, I found that the average was closer to 12 hours. While lower than promised, its still an impressive enough runtime.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><h3 class="toc" id="toc-3">Audio quality</h3><p>Bose doesn’t like to spill the beans on the technical specs of its products. And as the Revolve+ I’m review is on loan to me, I’m not about to go pulling it apart so that I can tell you what’s inside. Bose PR provided <em>some</em> additional details: There’s a single full-range transducer inside, along with a pair of opposing passive radiators. The enclosure carries an IPX4 rating, meaning the speaker is protected from splashes of water and can operate in the rain as long as it’s not submerged. Bose declined to reveal what materials the transducer and radiators are fabricated from, what type of amplifier is inside, and how many amps it produces.</p><p>One this I can tell you with certainty, however, is that this speaker sounds great.I found that no matter what volume I set the speaker to or where I set it up in my home or outside, I was able to enjoy distortion-free sound, leading me to believe that Bose baked the same sort of digital signal processing into the Revolve+ as they used in their <a href="http://www.techhive.com/article/3088175/home-audio/bose-quietcomfort-35-wireless-headphones-review-active-noise-cancellation-with-no-strings-attached.html">QuietComfort 35 headphones</a>. This means that, at higher volumes, the speaker will tweak the sound of your audio to offer less bass, making it easy to pick out the mid- and high-frequency bits of your music. Listen to the Revolve+ at around 50 percent of its maximum volume or lower and you get more bass. No matter how loud you like your music, unless you’re an audiophile who can’t stand anything but the most accurate, balanced audio being piped into their ear holes, you’ll love the sound of this speaker.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/bose-soundlink-revolve-see-through-100729927-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/bose-soundlink-revolve-see-through-100729927-large.jpg" border="0" alt="bose soundlink revolve see through" width="700" height="467" data-imageid="100729927"/></a> <small class="credit">Bose</small> <figcaption>
<p>The Bose Soundlink Revolve+ consists of a full-range transducer and a pair of opposing passive radiators.</p>
</figcaption></figure><p>While listening to Sean Rowe’s “<a href="https://www.youtube.com/watch?v=qbQNbgsBQ0M">Joe’s Cult</a>,” from his album <em>The Salesman and the Shark</em>, I found that the speaker kept the deep bass of Rowe’s voice from drowning out the relentless chop of his acoustic guitar. And, while writing this review, the speaker refused to drop or muddy a single note of <em><a href="https://itunes.apple.com/gb/album/the-best-of-chris-barber/id696590129">The Very Best of Chris Barber</a></em>—a favorite album that I know very well.</p><p>The Revolve+ also proved its mettle as a speakerphone too. Calls piped through to it from my <a href="http://www.macworld.com/article/3049962/apple-phone/iphone-se-review-its-a-pocket-size-powerhouse.html">iPhone SE</a> sounded infinitely better than what the handset’s anemic speakers can manage. What’s more, the people on the other end of the line were able to hear me loud and clear. Speaking of loud, it’s worth noting that you can pair two Revolve+ speakers to blast out stereo audio.</p><h3 class="toc" id="toc-4">The Bottom Line</h3><p>Most people will adore the Bose Soundlink Revolve+ for its ability to deliver beautifully balanced omnidirectional sound at any volume. That it also comes packing long battery life; excellent build quality; and a sleek, modern design is icing on the cake.</p>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance single expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1438956">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
Bose Soundlink Revolve+
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
<span class="product-brand">TechHive Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Bose-SoundLink-Revolve-Bluetooth-Speaker/dp/B06XCW4VFS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCW4VFS" rel="nofollow" class="product-list-price" data-product-id="1438956" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">$299.00</a>
<span class="msrp">MSRP $299.00</span>
</div>
<a href="https://www.amazon.com/Bose-SoundLink-Revolve-Bluetooth-Speaker/dp/B06XCW4VFS?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=techhivecom-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCW4VFS" rel="nofollow" class="btn-amazon" data-product-id="1438956" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="Bose" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">The Bose Soundlink Revolve+ is a pricey, but excellent omnidirectional wireless speaker that most people will love. </p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Excellent sound at all volume levels</li>
<li>Omnidirectional sound eliminates the sweet-spot dilemma</li>
<li>Controls are easily accessible and easy to understand</li>
<li>Water and impact resistant</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Absence of true stereo will irritate audio purists</li>
<li>Charging cradle costs extra</li>
<li>Battery did not last as long as promised when tested</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/speakers">Speakers</a></li>
<li><a href="/category/home-audio">Home Audio</a></li>
<li><a href="/category/bluetooth">Bluetooth</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/tag/music/" rel="nofollow">Music</a></li>
</ul>
</div>
<script src="/www/js/video/embedder.js?v=20170724114612"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="https://www.idg.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive Categories</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="http://www.cio.com">CIO</option>
<option value="http://www.computerworld.com">Computerworld</option>
<option value="http://www.csoonline.com">CSO</option>
<option value="http://www.gamestar.com">Gamestar</option>
<option value="http://www.greenbot.com">Greenbot</option>
<option value="http://www.idgconnect.com">IDG Connect</option>
<option value="http://www.idg.tv">IDG.tv</option>
<option value="http://www.infoworld.com">InfoWorld</option>
<option value="http://www.itnews.com">IT News</option>
<option value="http://www.itworld.com">ITworld</option>
<option value="http://www.javaworld.com">JavaWorld</option>
<option value="http://www.macworld.com">Macworld</option>
<option value="http://www.networkworld.com">Network World</option>
<option value="http://www.pcworld.com">PCWorld</option>
<option value="http://www.techhive.com">TechHive</option>
<option value="http://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170724114612"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170724114612"></script>
<script src="/www/js/product-toc.js?v=20170724114612"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js?v=20170724114612"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170724114612"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170724114612"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170724114612"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){var tocTopper=10;if($('body').hasClass('macworld')||$('body').hasClass('pcworld')||$('body').hasClass('techhive')){tocTopper=0;}$(window).resize(function(){var scaleTocFixBegin=$("#drr-container.cat").offset().top-tocTopper;var scaleTocFixEnd=$(".bodee").offset().top+$(".bodee").height();var scaleTocStartOffsetTop=5;doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);}).resize();});g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170724114612"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3018,3088,3739,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSpeakers');bk_addPageCtx('event','AmazonClickHomeAudio');bk_addPageCtx('event','AmazonClickBluetooth');bk_addPageCtx('event','AmazonClickConsumerElectronics');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3210767"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3210767"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:reviews:Speakers:3210767:Bose Soundlink Revolve+ review: An all-around excellent indoor/outdoor Bluetooth speaker";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:speakers";s.eVar9="D=c9";s.prop11="published:25-Jul-17";s.eVar11="D=c11";s.prop12="aid:3210767";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:séamus bellamy";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3210767/speakers/bose-soundlink-revolve-review-an-all-around-excellent-indooroutdoor-bluetooth-speaker.html";s.eVar17="D=c17";s.prop18="brand:bose";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:reviews:techhive:article:reviews:speakers:3210767:bose soundlink revolve+ review: an all-around excellent indoor/outdoor bluetooth speaker";s.eVar37="D=c37";s.prop53="3018";s.eVar53="D=c53";s.prop54="speakers,audio,bluetooth,consumer electronics";s.eVar30="D=c54";s.eVar33=s.prop55="3018,3088,3739,3799";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="music";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="techhive.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170724114612  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
