
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Sony shows its new OLED and LCD TVs, short-throw projector, speakers</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html"/>
<meta name="description" content="Our first look at the products Sony announced at CES reveals additional details and impresses us anew."/>
<meta name="news_keywords" content="Sony"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/02/ka_65_front_wall-screenfill-100708294-medium.jpg">
<meta name="DC.date.issued" content="2017-02-09"/>
<meta name="date" content="2017-02-09"/>
<link rel="amphtml" href="http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.amp.html"/>
<script type="text/javascript" src="http://fonts.staticworld.net/azu1qsr.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="499275959"/>
<meta property="fb:app_id" content="1566936830273000"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html">
<meta property="og:site_name" content="TechHive">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/02/ka_65_front_wall-screenfill-100708294-large.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="466">
<meta property="og:title" content="Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers">
<meta property="og:description" content="Our first look at the products Sony announced at CES reveals additional details and impresses us anew.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="smart-tv,home-theater,consumer-electronics,sony,jon-l-jacobi,news,medium"/>
<meta name="sailthru.image.thumb" content="http://core0.staticworld.net/images/article/2017/02/ka_65_front_wall-screenfill-100708294-small.jpg"/>
<meta name="sailthru.image.full" content="http://core3.staticworld.net/images/article/2017/02/ka_65_front_wall-screenfill-100708294-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="source" content="techhive"/>
<meta name="category" content="hdtvs,home theater,consumer electronics"/>
<meta name="storytype" content="news"/>
<meta name="tags" content="sony"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-layout.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-layout.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-colors.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/global-typography.css?v=20170209112316" rel="stylesheet"/>
<link href="/www/css/article.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb.th/css/article.css?v=20170209112316" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170209112316" rel="stylesheet" media="all"/>
<link href="/www.idgcsmb/css/search-style.css?v=20170209112316" rel="stylesheet">
<link href="http://csmb-origin.staticworld.net/css/now.css" rel="stylesheet"/>
<link href="/www/css/ecom.css?v=20170209112316" rel="stylesheet">
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170209112316" rel="stylesheet"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.th/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="http://csmb.staticworld.net/images/furniture/techhive/th-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170209112316"></script>
<script type="text/javascript" src="/www/js/utils/arrive.min.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170209112316"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170209112316"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170209112316"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_TechHive.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/smart-tv');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3168384');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'lg');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2123,3059,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['smart-tv','home-theater','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Jon L. Jacobi');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Sony');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170209112316"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170209112316"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"ddcb":"c8f6"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451237":"6352813"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170209112316"></script>
<script type="text/javascript">$(document).ready(function(){IDG.GPT.startGPTServices();});</script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Jon L. Jacobi";_sf_async_config.sections="smart-tv";_sf_async_config.domain="techhive.com";</script>
<link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet"/>
<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet"/>
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Add1/20/2015 IDGMPM-8088 -->
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@TechHive">
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/02/ka_65_front_wall-screenfill-100708294-orig.jpg"/>
<meta name="twitter:description" content="Our first look at the products Sony announced at CES reveals additional details and impresses us anew.">
<meta name="twitter:title" content="Sony shows its new OLED and LCD TVs, short-throw projector, speakers">
<meta name="twitter:url" content="www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html">
<meta name="parsely-title" content="Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers"/>
<meta name="parsely-link" content="http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/02/ka_65_front_wall-screenfill-100708294-large.jpg"/>
<meta name="parsely-pub-date" content="2017-02-10T05:01:00Z"/>
<meta name="parsely-section" content="Smart TVs"/>
<meta name="parsely-author" content="Jon L. Jacobi"/>
<meta name="parsely-tags" content="Sony,type: news,source: techhive,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.techhive.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.techhive.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Smart TVs','articleType':'News','articleId':'3168384','articleTitle':'Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers','blogName':'','parselyEnabled':'true','parselyDomain':'techhive.com','ga_enabled':'true','viglinksId':'4c477212ae07ce0d8cfedf19dfac7d5d','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NZGV5J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZGV5J');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3168384" class="article techhive">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="topbar">
<div class="brand"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_th_logo_125x4-100004110-orig.gif"></a></div>
<div class="skip"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_th_goto_152x4-100004109-orig.gif"></a></div>
</div><!-- / topbar -->
<div class="ad">
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){IDG.GPT.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.techhive.com">
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<ul id="th-nav">
<li class="newsNav"><a href="/news/" id="newsNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
<li class="th-category-nav"><a href="/category/connected-home/">Connected Home<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/category/smart-appliance/">Appliances</a></li>
<li><a href="/tag/gardengarage/">Garden &amp; Garage</a></li>
<li><a href="/category/health-fitness/">Health</a></li>
<li><a href="/category/home-control/">Home Control</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
<li><a href="/tag/internetofthings/">Internet of Things</a></li>
<li><a href="/tag/kitchen/">Kitchen</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/security-cameras/">Security Cameras</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/category/entertainment/">Entertainment<span class="ss-navigatedown right"></span></a>
<ul class="th-sub-nav">
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home audio</a></li>
<li><a href="/category/smart-tv/">Smart TVs</a></li>
<li><a href="/category/streaming-hardware/">Streaming Hardware</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/streaming-services/">Streaming services</a></li>
</ul><!-- /.th-sub-nav -->
</li><!-- /.th-category-nav -->
<li class="th-category-nav"><a href="/resources/" id="resourcesNav">Resources</a>
</ul><!-- /.th-nav -->
<div id="th-social">
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div><!-- /#th-social -->
<div id="th-search">
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div>
<div id="saved-comparisons"></div>
</div>
</div>
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/home-audio/">Home Audio</a>
</li>
<li>
<a href="/category/streaming-media/" class="active">Streaming Media</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/smart-tv/" itemprop="url"><span itemprop="title">Smart TVs</span></a></li>
</ul>
</nav>
<div class="category"><a href="/news" itemprop="genre">News</a></div>
<h1 itemprop="headline">Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers</h1>
<section class="deck viewability">
<h2 itemprop="description">Our first look at the products Sony announced at CES reveals additional details and impresses us anew.</h2>
</section>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){IDG.GPT.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){IDG.GPT.log("Error with IDG.GPT: "+exception);}</script>
</header>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Jon-L.-Jacobi/" rel="author" title="Jon L. Jacobi"><img class="bylineImage  imgId100572505 " src="http://core0.staticworld.net/images/article/2015/03/jacobil-100572505-byline.jpg" width="34" width="34" alt="Jon L. Jacobi" itemprop="image"/></a>
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jon-L.-Jacobi/"><span itemprop="name">Jon L. Jacobi</span></a></span>
</p>
<span class="pipe"> | </span><a class="sponsored-follow" href="/author/Jon-L.-Jacobi/">Follow</a>
<p class="dateline">
Freelance contributor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">TechHive</span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-02-09T21:01-0800">Feb 9, 2017 9:01 PM
PT
</span>
</p>
</div>
</div>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3168384%2Fsmart-tv%2Fsony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3168384%2Fsmart-tv%2Fsony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html&via=TechHive&text=Sony+shows+off+its+new+OLED+and+LCD+TVs%2C+video+projector%2C+and+Bluetooth" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3168384%2Fsmart-tv%2Fsony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3168384%2Fsmart-tv%2Fsony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html&description=Sony+shows+off+its+new+OLED+and+LCD+TVs%2C+video+projector%2C+and+Bluetooth" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.techhive.com%2Farticle%2F3168384%2Fsmart-tv%2Fsony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html&title=Sony+shows+off+its+new+OLED+and+LCD+TVs%2C+video+projector%2C+and+Bluetooth" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"hardware"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers",friend_taxo:"Smart TVs",friend_source:"TechHive",friend_article_url:"http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Smart TVs",friend_source:"TechHive",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3168384">
<input type="hidden" name="title" value="Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers"/>
<input type="hidden" name="url" value="http://www.techhive.com/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on TechHive." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/02/ka_65_front_wall-screenfill-100708294-large.jpg" alt="ka 65 front wall screenfill" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Sony
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3155341/smart-tv/sonys-bravia-xbr-a1e-oled-could-be-the-first-flat-screen-tv-with-sound-that-doesnt-suck.html"><img class="small.3x2Image  imgId100702783 " src="http://core3.staticworld.net/images/article/2017/01/sony-bravia-xbr-a1e-ole-front-100702783-small.3x2.jpg" alt="Sony Bravia XBR-A1E OLED" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3155341/smart-tv/sonys-bravia-xbr-a1e-oled-could-be-the-first-flat-screen-tv-with-sound-that-doesnt-suck.html">Sony’s Bravia XBR-A1E OLED could be the first flat-screen TV with sound that...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3121915/smart-tv/sony-x930d-4k-uhd-tv-review-color-and-hdr-done-the-sony-way.html"><img class="carousel.idgeImage  imgId100685639 " src="http://core0.staticworld.net/images/article/2016/10/x930d5-cleaned-100685639-carousel.idge.jpg" alt="x930d5 cleaned" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3121915/smart-tv/sony-x930d-4k-uhd-tv-review-color-and-hdr-done-the-sony-way.html">Sony X930D 4K UHD TV review: Color and HDR done the Sony way.</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3153973/smart-tv/sony-will-embrace-the-dark-side-in-2017-and-launch-a-series-of-consumer-grade-oled-smart-tvs.html"><img class="small.3x2Image  imgId100702139 " src="http://core1.staticworld.net/images/article/2017/01/ka_65_bty02_front-screenfill-100702139-small.3x2.jpg" alt="Sony  XBR-A1E OLED TV" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3153973/smart-tv/sony-will-embrace-the-dark-side-in-2017-and-launch-a-series-of-consumer-grade-oled-smart-tvs.html">Sony will embrace the dark side in 2017 and launch a series of consumer-grade...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/73055/from-solar-panels-to-a-cloud-based-ai-vivints-smart-home-gear-has-you-covered"><i class="ss-play"></i></a>
<a href="/video/73055/from-solar-panels-to-a-cloud-based-ai-vivints-smart-home-gear-has-you-covered"><img class="posterImage  imgId100702758 " src="http://core3.staticworld.net/images/article/2017/01/ces17_tho_009-still-100702758-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/73055/from-solar-panels-to-a-cloud-based-ai-vivints-smart-home-gear-has-you-covered">From solar panels to a cloud-based AI, Vivint&#039;s smart home gear has you covered</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>Sony didn't show me many products that I wasn't already aware of during my visit to the company's PlayStation headquarters in San Mateo yesterday, but the reality was far better than the briefings and press releases. There was some audio gear, but the TVs and other video equipment were the most exciting.</p><h2>Now THIS is OLED</h2><p>By far the most impressive product I viewed was the new 65-inch-class A1E OLED. I've been harshing somewhat on the rendering of fine details by existing consumer OLED TVs, especially in comparison to the latest, greatest HDR LED/LCD TVs from Sony and Samsung. As there's really only one company marketing OLEDs currently (LG, although Panasonic does have one high-end model), that hasn't won me any friends there. Neither has my calling them out on their<a href="/cms/article/%20http:/www.techhive.com/article/3104880/how-lg-uses-fuzzy-math-to-label-some-of-its-lcd-tvs-as-4k"> 2.8K-labeled-as-4K 6000 series of TVs</a>.</p><p>The A1E ameliorates all my complaints about OLED detail reproduction and proves that the lack thereof is not a deficiency inherent in the technology. The A1E's picture and detail are simply stunning. But my enthusiasm for the A1E is also due the to use of the A1E's front glass as a speaker. Planar, aka flat-surface audio projection, is nothing new, but this is the first instance I'm aware of it being employed in a retail TV. Coupled with a small subwoofer buried in the hardly noticeable stand, the A1E's sound is the best I've ever heard in a slim, thin-bezel TV. It's not overly loud, and it might not fill a large room, but you won't have complaints about the quality.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/02/ka_65_bty07_top-screenfill-100708293-orig.jpg"><img src="http://images.techhive.com/images/article/2017/02/ka_65_bty07_top-screenfill-100708293-large.jpg" border="0" alt="ka 65 bty07 top screenfill" width="700" height="466" data-imageid="100708293" data-license="IDG"/></a> <small class="credit">Sony</small> <figcaption>
<p>A view from the top reveals how thin the A1E OLED is. The screen is the main speaker, and there's a subwoofer hidden in the easel-like stand.</p>
</figcaption></figure><p>Speaking of that bezel, there's only the tiniest sliver of it that's basically invisible during viewing. What you can't see, can't distract you. Though if bezels distract you, you should rent better movies.</p><p>There was one more detail that impressed me--the nearly total absence of ghosting, which can be an issue, albeit a very minor one, with other OLEDs. Sony lays this at the feet of their new improved X1 Extreme processor, which includes some nifty tricks such as a library of noise profiles for the reduction of that.</p><p>The X1 Extreme also performs a superior analysis of video frames, so that detail in both dark and light areas is improved, and banding is reduced to barely visible levels. Unless my eyes deceive me, the processing works extremely well. It's also utilized extensively on their new LED/LCD TVs.</p><p>Alas, Sony was coy about A1E pricing, which I took to mean that it's not going to be anything close to affordable for most of us. They didn't provide an image either. Bummer. But if you're in a box store after it ships, you owe it to yourself to take a look. It's an awesome implementation of some very cool technologies and a vast improvement in OLED picture quality.</p><h2>Improved LED/LCD TVs</h2><p>Sony also showed up its new E series TVs, which include both full-array direct backlighting--last year's Slim Backlight Drive--and the new Slim Backlight Drive+ side-lighting. This isn't your parents side-lighting, and it works remarkably well. There is a noticeable improvement in quality from the low-end 800E to the high-end 930E and 940E models that manifests itself in terms brightness, contrast, color acuity, and fewer motion artifacts.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><p>That's partly the different backlighting approaches and partly the processing I mentioned earlier in my comments about the A1E. Only the 940E will have the X1 Extreme, while the others will make do with the older X1. I was impressed with the overall improvement, which is perhaps almost as great as with the D series over the C series, but mostly with the smoothness of action sequences delivered by the X1 Extreme. I can't wait for a shootout with the latest Samsung SUHDs. These TVs start at $1000 for the 42.5-inch XBR-43X800E and top out at $7500 for the 74.5-inch XBR-75X940E. All are in competition for best in their price range.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/02/xbr_x930e_65_hero_blk_dsil_slt-100708286-orig.jpg"><img src="http://images.techhive.com/images/article/2017/02/xbr_x930e_65_hero_blk_dsil_slt-100708286-large.jpg" border="0" alt="xbr x930e 65 hero blk dsil slt" width="700" height="467" data-imageid="100708286" data-license="IDG"/></a> <small class="credit">Sony</small> <figcaption>
<p>Not quite Sony's top-of-the-line LED/LCD TV (that's the X940E), the XBR-X930E still delivers an outstanding picture, and motion was as smooth as any we've seen.</p>
</figcaption></figure><h2>Sound improvements</h2><p>Sony also showed off its new line of Extra Bass SRS Bluetooth portable speakers, A/B-ing them against those from one of their most-popular competitors. Sound quality is a matter of taste, but with that caveat, I will say I generally preferred the Sony's less aggressive lower mid-range, which tends to allow greater discernment of detail and induces less ear fatigue. That said, these speakers are tuned for EDM and parties, not classical music in the living room.</p><p>The Extra Bass speakers range from the $60 for the small SRS-XB10 to $250 for the SRS-XB40 $250. All can be doubled for use as true stereo pairs, and the SRS-XB40 can even be linked with up to 9 other units to cover the sound needs of your next rave. Additionally, the amount of LED lighting effects increases over the range of the speakers, from none in the SRS-XB10 to Close Encounters of the Third Kind in the SDS-XB40. Glitz, glitz, glitz. All have outstanding battery life, which we'll get into in the reviews.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/02/srs_xb20_grn_package_left-large-100708283-orig.jpg"><img src="http://images.techhive.com/images/article/2017/02/srs_xb20_grn_package_left-large-100708283-large.jpg" border="0" alt="srs xb20 grn package left large" width="700" height="525" data-imageid="100708283" data-license="IDG"/></a> <small class="credit">Sony</small> <figcaption>
<p>The SRS-XB20 competes well in the market sweet spot at $100.</p>
</figcaption></figure><p>Also on display was the new HTMT300 soundbar and subwoofer. It sounded, well, quite nice with the familiar Sony taste in EQ. We don't currently have a price, but it's a worthy competitor.</p><h2>New Ultra HD Blu-Ray player</h2><p>Coming in at $299, the new UBP-X800 Sony Ultra HD Blu-ray player is impressively responsive, delivers a very nice picture, and will also process HDR (High Dynamic Range) content for maximum effect on SDR (Standard Dynamic Range; aka everything else) TVs. The effect was noticeable, with greater detail in dark and light areas, though I saw a limited amount of content.</p><p>The UBP-X800 chassis is quite heavy, which might not be good in a cell phone, but is generally considered a good thing for isolating vibration when playing any type of disc. Audio and videophiles generally appreciate heft in equipment; especially here in earthquake country (or is that Oklahoma now?). The other news is that unlike some of last year's players, the Sony is firmware upgradeable to support Dolby Vision. Dolby Vision made a big splash at CES this year, with a host of new vendors climbing onboard.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/02/ht-mt300_b-large-100708280-orig.jpg"><img src="http://images.techhive.com/images/article/2017/02/ht-mt300_b-large-100708280-large.jpg" border="0" alt="ht mt300 b large" width="700" height="525" data-imageid="100708280" data-license="IDG"/></a> <small class="credit">Sony</small> <figcaption>
<p>Sony's new sound bar and subwoofer.</p>
</figcaption></figure><h2>Short-throw projector</h2><p>Sony also showed me its new VPL-VZ1000ES short-throw laser projector, which is similar to, but stunningly--half the price of the company's top-of-the-line VPL-GTZ1 predecessor. Though capable of displaying "only" a 120-inch image, the quality of said image is quite remarkable even in a lighted room (though darker helps, as in all cases).</p><p>Alas, I teased a bit with the price drop as the VPL-VZ1000ES is still $25,000. But that includes a host of design improvements such as leveling feet, better airflow, side-mounted connections (with two HDMI on the back), and a blessing for installers--a modest amount of range adjustment.</p><h2>Opinion</h2><p>None of these products are going to do the Sony brand name any harm. The Bluetooth speakers and sound bar are as good as anything out there; the Ultra UD Blu-ray player will win the hearts of many consumers, especially those "stuck" with SDR LCD TVs; and the short-throw projector is a revelation if you haven't seen one of its breed.</p><p>Last but not least, the fantastic A1E OLED has put Sony back in the discussion for best TV manufacturer. It's cool, it really is. I just have one question: Does Sony know that "X" without a small "e" in front of it is indicative of eXperimental?</p>
<div class="end-note">
<!-- blx4 #2010 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2010  blox4_html  blxC24070">To comment on this article and other TechHive content, visit our <a href="https://www.facebook.com/techhivemedia/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/techhive" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/smart-tv">Smart TVs</a></li>
<li><a href="/category/home-theater">Home Theater</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/tag/sony/" rel="nofollow">Sony</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="jonljacobi">
<p>Jon is a Juilliard-trained musician, self-taught programmer, and long-time (late
70s) computer enthusiast living the San Francisco Bay Area.</p>
</div><!-- end .author-info -->
</div>
<script src="/www/js/video/embedder.js?v=20170209112316"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_3c8242"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30199;if(is_blocked===true){widget_id=30274;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_3c8242");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=78b1d44a-51eb-41a3-8f7b-1c26d7650c44"></script>
</div>
<div id="bottom-promo">
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-leaderboard-2" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-leaderboard-2", "true");
			IDG.GPT.addLazyloadedAd("gpt-leaderboard-2", "true");
			document.write('</div>');
			$('#gpt-leaderboard-2').responsiveAd({screenSize:'971 1115', scriptTags: []});
			IDG.GPT.log("Setting lazy display gpt-leaderboard-2 ad");
			//-->
</code>
</div>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="#" id="footer-logo" class="ir">TechHive</a>
<p>TechHive helps you find your tech sweet spot. We steer you to products you'll love and show you how to get the most out of them.</p>
<ul>
<li><a href="http://www.idgcsmb.com" rel="nofollow">About Us</a></li>
<li><a href="http://www.idgcsmb.com/contact" rel="nofollow">Contact Us</a></li>
<li><a href="/premiumcontent/">Magazines, eBooks &amp; Apps</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="http://www.idgcsmb.com/techhive-online-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="http://idgcsmb.com/terms-of-service-agreement" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
<li><a href="http://idgcsmb.com/about-adchoices-techhive/" rel="nofollow">Ad Choices</a></li>
</ul>
</div>
<div class="footer-col">
<h2>TechHive CATEGORIES</h2>
<ul>
<li><a href="/category/connected-home/">Connected Home</a></li>
<li><a href="/tag/cordcutting/">Cord Cutting</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/home-networking/">Home Networking</a></li>
<li><a href="/category/home-security/">Home Security</a></li>
<li><a href="/category/hubs-controllers/">Hubs &amp; Controllers</a></li>
</ul>
<ul class="right">
<li><a href="/tag/internetofthings/">Internet of Things</a></li>
<li><a href="/category/lighting/">Lighting</a></li>
<li><a href="/category/smart-appliance/">Smart Appliances</a></li>
<li><a href="/category/streaming-media/">Streaming Media</a></li>
<li><a href="/category/thermostats/">Thermostats</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://www.idgcsmb.com/advertisewithus/" rel="nofollow">Advertise</a></li>
<li><a href="http://careers.idg.com/" rel="nofollow">Careers at IDG</a></li>
<li><a href="http://www.idgcreativelab.com/" rel="nofollow">Creative Lab</a></li>
<li><a href="http://idg.com/www/home.nsf/home?readform" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgcsmb.com/contact/permissions/" rel="nofollow">Permissions</a></li>
</ul>
<ul class="right">
<li><a href="http://www.idgcsmb.com/" rel="nofollow">IDG Consumer &amp; SMB</a></li>
<li><a href="http://idgknowledgehub.com/" rel="nofollow">Knowledge Hub</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-social">
<span>Follow us</span>
<a href="http://www.facebook.com/techhivemedia" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/TechHive" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+TechHiveUS/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="http://www.cio.com">CIO</option>
<option value="http://www.computerworld.com">Computerworld</option>
<option value="http://www.csoonline.com">CSO</option>
<option value="http://www.greenbot.com">Greenbot</option>
<option value="http://www.idgconnect.com">IDG Connect</option>
<option value="http://www.idgtechnetwork.com">IDG TechNetwork</option>
<option value="http://www.idg.tv">IDG.tv</option>
<option value="http://www.infoworld.com">InfoWorld</option>
<option value="http://www.itnews.com">IT News</option>
<option value="http://www.itworld.com">ITworld</option>
<option value="http://www.javaworld.com">JavaWorld</option>
<option value="http://www.networkworld.com">Network World</option>
<option value="http://www.pcworld.com">PC World</option>
<option value="http://www.techhive.com">TechHive</option>
<option value="http://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){IDG.GPT.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170209112316"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/mule/breakpoints.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170209112316"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js?v=20170209112316"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170209112316"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170209112316"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170209112316"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.techhive.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
<script type='text/javascript'>g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<iframe id="adsb" src="/ads/adData?t=Sony+shows+its+new+OLED+and+LCD+TVs%2C+short-throw+projector%2C+speakers&amp;bc=article%2Fsmart-tv&amp;ct=news&amp;m=lg&amp;c=HDTVs" width="0" height="0" frameborder="0" marginheight="0" marginwidth="0" style="display:none;visibility:hidden;"></iframe>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170209112316"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13981;var blueKaiPort=10;var brandCode="th";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[2123,3059,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}console.log("Sending Amazon info to BK");bk_addPageCtx('event','AmazonClickSmartTVs');bk_addPageCtx('event','AmazonClickHomeTheater');bk_addPageCtx('event','AmazonClickConsumerElectronics');bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"th","e":"view","t":"article","id":"3168384"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"th","e":pixelLogString,"t":"article","id":"3168384"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.th/js/analytics/omniture/pcwmw-techhive/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-techhive";s.pageName="TechHive:article:news:HDTVs:3168384:Sony shows off its new OLED and LCD TVs, video projector, and Bluetooth speakers";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techhive";s.eVar1="D=c1";s.prop2="content type:news";s.eVar2="D=c2";s.prop3="display type:article:news";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:hdtvs";s.eVar9="D=c9";s.prop11="published:09-Feb-17";s.eVar11="D=c11";s.prop12="aid:3168384";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:jon l. jacobi";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3168384/smart-tv/sony-shows-off-its-new-oled-and-lcd-tvs-video-projector-and-bluetooth-speakers.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:th:news:techhive:article:news:hdtvs:3168384:sony shows off its new oled and lcd tvs, video projector, and bluetooth speakers";s.eVar37="D=c37";s.prop53="2123";s.eVar53="D=c53";s.prop54="hdtvs,home theater,consumer electronics";s.eVar30="D=c54";s.eVar33=s.prop55="2123,3059,3799";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="sony";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-techhive/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="techhive.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170209112316  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
